Jump to content

sampson42002

Member
  • Content Count

    173
  • Joined

  • Last visited

Everything posted by sampson42002

  1. Thank you for your reply @juandayz the file above the mission.sqf found in dayz_server\missions\DayZ_Epoch_11.Chernarus? In the blue lines you added how does the specific trader know that is his spawn point for vehicle's? Thanks for your help After looking though my dayz_server\missions\DayZ_Epoch_11.Chernarus/mission.sqf file I found this. This is the trader (the actual guy) at NWAF
  2. Hello, I have searched for this and have not found what I looking for, maybe i'm blind. I have a PvE overpoch server, and since there is no need for a bandit trader I got rid of him. I had a friend helping me around the start of this year and he used server files from his old server and merged them with mine. At the bandit traders original location his files added other trader's and some other stuff. The traders there are not used so I turned one into a superhero trader. I got all of that working. Problem is if you buy a heli from him it spawns in right by him and there is a building and some other thing. How do I change where the items spawn in at for that trader? Thanks mike
  3. Messing with the hive file sounds like a PITA. I'll just do what oldmatechoc said and use char data instead. Thanks for all of the help
  4. The main reason I did not want to do it that way is because some users have quite a few rows in that table, so it could get confusing(plus I kinda forgot about it) I will do it that way unless someone know's how to add the last login to the player data. Thanks you
  5. This is what I would like to do. In the player_data table the only categorizes are PlayerUID, Playername, playermortality, and playersex. I do not run events to cleanup players who have not logged in in x amount of days. I don't want a event to do that because, as I would rather do it manually in case I don't want to delete someone. What I would like is a fifth category lastlogin or datestamp something like that. That way I can see playerid playername and when they last logged in. If it was someone who has not logged in within my 30 day rule I would no to delete them along with char data, etc. I added a category within player_data called Datestamp datatype TIMESTAMP everything else I left blank except the default category I have it set as CURRENT TIMESTAMP with on UPDATE CURRENT TIMESTAMP checked. I restarted the server and logged in, pulled up the database and that category was 0000-00-00 00:00:00. I thought maybe since that player has not logged in it did not update, so I looked at my char which was currently logged in. It showed 0000-00-00 00:00:00 as well My question is, is it possible to do what I am trying to do, if so how? Thanks Mike
  6. Hello, I ended up switching to streamline server's, and everything is working good over there. Thanks for the help
  7. The server_functions.sqf is in the @Dayz_Epoch_Server/Addons/dayz_server.pbo the other two are in the @Dayz_Epoch_Server/Addons/dayz_server.pbo\missions\DayZ_Epoch_11.Chernarus I looked they are all there, I even opened them to make sure they were not empty which they were not.
  8. I have been running a overpoch server for quite a long time, I am currently hosted on vilayer. I have been having issue's with them, and maybe some issue's caused by the amount of scripts installed on my server. Anyway's I decided to try out GTX gaming, I rented the server, installed overpoch and moved my current vilayer server files over. I had to add few folder's in the mission file due to GTX's file structure. I login to the GTX server and my splash screen come's up (which should be good, shows it's loading from my files). I get stuck on the "waiting for server to start authentication" it count's up to about 70 and kicks me to the lobby. I have tried numerous times to log back in and it does the same thing everytime. I looked at the RPT and it looks's ok. Here's the RPT if someone can look at it and see if I missed something or if you have any ideas.
  9. @theduke I missed that game server. I looked at it and called them about the windows license, it will be an extra $25 a month. Guess I will have to wait awhile longer before going full dedi.
  10. @theduke which site are you looking at? I don't see the MC32 on either OVH or the other.
  11. @theduke I just looked at OVH the server sp 32, not a bad price $70 a month. just not sure if it will be powerful enough to run 2 servers, and not sure what is is on it.
  12. @theduke I had GTX briefly at one time. I had issue's where they did not have a backup system, and something else. NFO does not have a game server setup like vilayer, GTX or vert. So that part is out for me. If I could afford a dedi box I would get one in a heart bet lol.
  13. @theduke Thanks for the help so far. I am going to give vilayer a little while longer to respond. If they don't I'll start looking into other hosting companies. Do you have any recommendations?
  14. @theduke I figured the copying of files from one vilayer server to another vilayer server would have been the easy part. I just did not want to do it until I knew the default files worked. The thing is I'm not sure if the database connects. I use the the server ip address with a query port of 2303, the server port is 2302. I use root for user name, then the root password it gives in database manager. I have not had it successfully connect. I also had that added in the ticket.
  15. @theduke I have not modded the server files yet. I simply used vilayer's addon manager to do the one click install of BattEye, server messages, and overpoch. I then with default files tried logging in and thats when I got this problem. As far as coin system (not installed on this server yet) I think I originally installed 3.0. I did not put banking in, the friend I had added banking so he may have went back to 2.0. He used some of the files he had on his server that he shut down(due to not having money and time).
  16. @theduke Dayzlauncher is the only way I can find it. It does not show up in Arma 2 using either filter search or remote search. But if you look at the screenshot bellow it does not show up correctly in launcher, when I click play it gets stuck on waiting for host. Nothing else pops in the RPT. I'll look into a batch file, not good at making them. What do you mean revert arma2 OA?
  17. @theduke yes their support is awful, Thats why I figured i'd also post here as well. It takes them forever to get back with you if they even do, I have sent tickets to the sales department asking about different products where it would cost me a bit more money. They don't even answer those. I had a VPS/VDS at NFO servers. They are great, a few times I sent them an ticket, from the time I hit send and got up and went downstairs (right after hitting send) I had a reply. I left them because the VPS/VDS was not powerful enough. I want one of their dedicated full machines. However those run between $140 - $180 a month and I don't have that kind of money. Plus a friend I made that was damn good with scripting has been gone since January, so if I run into any problems moving the game files or database over it could be a huge problem. I assume my problem has to do with those steam ports, but can't really out why they are a problem.
  18. Hello, I currently have a vilayer Arma 2 dayz package server for my PvE overpoch server. I decided to get another one and copycat the PvE server but make this one PvP, since I do miss PvPing. I bought the second server yesterday, received the provision complete email and logged into it on my control panel. Once the service was setup the only things I did was, goto into the control panel and went to the new service. Opened addon manger and installed BattlEye, server messages, uninstalled dayz chernarus, and installed overpoch. I have not messed with any server files at this point. I opened Arma 2, went to multiplayer and remote, entered the IP address and clicked ok. My server did not show up. I either filter search or remote search the IP for my other server and it shows up fine. I decided to look in launcher for the new one, launcher shows the new server name, shows players 0/0 (even tho it's a 30 slot server), ping was 9999 and it did not show a map name. I tried loading it and it went right away to waiting for host. I uninstalled overpoch and reinstalled it just to make sure that was not the problem. I looked at the error report, nothing looked out of the norm from my other server except the last line. See spoiler Updating base class ->M240, by ca\weapons_e\m240\config.bin/CfgWeapons/m240_scoped_EP1/ Updating base class ->V3S_Base, by ca\wheeled_e\v3s\config.bin/CfgVehicles/V3S_Base_EP1/ Updating base class ->V3S_Base_EP1, by ca\wheeled_e\v3s\config.bin/CfgVehicles/V3S_Refuel_TK_GUE_EP1/ Updating base class AKS_BASE->AK_BASE, by vilas_aks_cfg\config.cpp/cfgWeapons/AKS_74_UN_kobra/ Updating base class House->DZE_OpenHouse, by warehouse\config.bin/CfgVehicles/Land_Ind_Pec_03/ Updating base class ->C130J_base, by ca\air_e\config.bin/CfgVehicles/C130J_US_EP1/ Updating base class ->Helicopter, by ca\air_e\ah6j\config.bin/CfgVehicles/AH6_Base_EP1/ Updating base class ->Plane, by ca\air_e\an2\config.bin/CfgVehicles/An2_Base_EP1/ Updating base class ->CH47_base_EP1, by ca\air_e\ch47\config.bin/CfgVehicles/CH_47F_EP1/ Updating base class ViewOptics->, by ca\air_e\uh1h\config.bin/CfgVehicles/UH1H_base/Turrets/MainTurret/ViewOptics/ Updating base class ->Soldier_Base_PMC, by ca\characters_pmc\config.bin/cfgVehicles/Soldier_Crew_PMC/ Updating base class ->Soldier_Base_PMC, by ca\characters_pmc\config.bin/cfgVehicles/Soldier_TL_PMC/ Updating base class ->Soldier_Base_PMC, by ca\characters_pmc\config.bin/cfgVehicles/Soldier_Bodyguard_M4_PMC/ Updating base class ->Soldier_Base_PMC, by ca\characters_pmc\config.bin/cfgVehicles/Soldier_Bodyguard_AA12_PMC/ Updating base class ->BAF_Soldier_MTP, by ca\characters_w_baf\config.bin/CfgVehicles/BAF_Soldier_W/ Updating base class ->BAF_Soldier_L_MTP, by ca\characters_w_baf\config.bin/CfgVehicles/BAF_Soldier_L_W/ Updating base class ->BAF_Soldier_Officer_MTP, by ca\characters_w_baf\config.bin/CfgVehicles/BAF_Soldier_Officer_W/ Updating base class ->BAF_Soldier_SniperH_MTP, by ca\characters_w_baf\config.bin/CfgVehicles/BAF_Soldier_SniperH_W/ Updating base class ->M113Ambul_Base, by ca\tracked_e\m113\config.bin/CfgVehicles/M113Ambul_UN_EP1/ Updating base class ->M113_Base, by ca\tracked_e\m113\config.bin/CfgVehicles/M113_UN_EP1/ Updating base class ->M113Ambul_Base, by ca\tracked_e\m113\config.bin/CfgVehicles/M113Ambul_TK_EP1/ Updating base class ->M113_Base, by ca\tracked_e\m113\config.bin/CfgVehicles/M113_TK_EP1/ Updating base class ->Helicopter, by ca\air_d_baf\config.bin/CfgVehicles/BAF_Merlin_HC3_D/ Updating base class AK_BASE->AKS_BASE, by ca\communityconfigurationproject_e\ai_madeaks74unkobrafullysilenced\config.bin/CfgWeapons/AKS_74_UN_kobra/ Updating base class ReammoBox->Small_items, by corepatch\corepatch_additionalobjects\config.cpp/CfgVehicles/CardboardBox/ Updating base class ->Mode_FullAuto, by corepatch\corepatch_ccp_68220\config.cpp/CfgWeapons/G36a/FullAuto/ Updating base class ->Mode_SemiAuto, by corepatch\corepatch_ccp_68220\config.cpp/CfgWeapons/G36a/Single/ Updating base class CA_Magazine->4000Rnd_762x51_M134, by corepatch\corepatch_ccp_71142_cit_13602_25047\config.cpp/CfgMagazines/2000Rnd_762x51_M134/ 21:24:45 Initializing Steam server - Game Port: 2302, Steam Query Port: 2303 21:24:46 Connected to Steam servers/spoiler] The last to lines I have not seen before on my other server's RPT. Also I did enter a ticket to vilayer, but if you have ever used them before, you know it can take along time for them to answer. Also both servers have different ip address and ports. Any help with this would be great thanks Mike 107\config.bin/CfgWeapons/m107_TWS_EP1/
  19. I doubt it but is there anyway to add dirt roads to a gem? I spent an hour trying to make a short dirt road in the editor this evening, for it to come out aweful and then shift really bad when I saved it. Thanks mike
  20. I have been using this for awhile now and really enjoy it, I know how to add items to the traders. My question is I want to have a Blackmarket trader in klen. The klen and stary blackmarket trader will sell the same thing. How do I go about placing a trader in klen that is linked to the stary blackmarket? Thanks
  21. I have tried this but it's not working. It makes an SQL file with a file size of zero. The connection name is mikes, Im not sure if that is what the mysql user name should be or not. My MySQLWorkbench.exe is installed in this path C:\FTP\MySQL Workbench 6.3.4 CE (win32). I put the mysqldir different because in the path above did not have the MYSQL Server 5.7\bin directory in it. In my hive.ini the database password is blank thats why I did not enter anything in that spot. Here is my bat file. Someone on the first page had the same problem. They were told to add read at the end. I tried that and it showed more stuff in the command but it closed in 2 seconds or so, so I could not read it. I then added pause under read so I could see what it said. Screenshot of the CMD box http://i950.photobucket.com/albums/ad343/n612ua/backup batch_zpszndn52gg.png If someone would please let me know what I did wrong that would be great. Thanks
  22. I ended up renting the 4 core vds from nfo. it's a learning curve for sure, it's almost setup. still trying to get battleye to work. if my one server runs good I might try to and a second one that's pvp. my current is pve. @ExclusiveColors so far with the vps from NFO I'm happy. kinda worried about the 16000 gb bandwidth. also probably gonna up the ram from 4 gb to 6.
×
×
  • Create New...