Jump to content

drewfleury

Member
  • Content Count

    5
  • Joined

  • Last visited

About drewfleury

  • Rank
    Newbie

Recent Profile Visitors

360 profile views
  1. Well maybe this will help... http://tinypic.com/usermedia.php?uo=adkBqYNLltv3QAN8E6U7P4h4l5k2TGxc i have epoch put on an older version because i was told this would help???
  2. so how do i make sure that everything is up to date?... I reinstalled everything...
  3. 1.) do you enable the mod through expansions? 2.) I have run it all through Commander and it says all is well.
  4. Hello I am new to DayZ mod and i want to play epoch, believe i have installed everything correctly including the beta patch (since the 25th now from steam... stupid gamespy) but when i go to join a server they all either insta-kick me or it will show up with this error // http://tinypic.com/u...BLSfYh4l5k2TGxc I have installed and reinstalled everything even with commander and nothing seems to work... -_- I would be ecstatic is someone could please help me out on this.
×
×
  • Create New...