Jump to content

celticwarrior06

Member
  • Content Count

    106
  • Joined

  • Last visited

  1. hi Guys, i have a player here when he went over 25000 crypto he was banned for crypto 26083. when i remove him from the ban.txt and he logs back in it bans him again is there a way i can fix this or just remove his profile/steam id and let him start again as a fresh spawn any help on the would be great thanks alot
  2. i have done re- install of my test server and all i added to it is this script and all that is in my init.sqm is [] execVM "trader\init.sqf"; [] execVM "resetvehicleammo.sqf"; [] execVM "trader\HALV_takegive_crypto_init.sqf"; but it crashes at starting Epoch screen i know is something silly im doing just cant figure out what
  3. hi guys i have a strange one when i add this to my mp mission it crashes my server. i have a test server so i done a fresh install and just added this script this is my rpt logs cheers
  4. few things why maby your getting no weapons and spam messages one you don't have mas 1.8 mod running client side,two you don't have mas 1.8 install server side with the key added to your keys folder or both or people in your sever don't have the proper mods but still got in when the look for loot you may be able to see it but thay can't resulting in spam in your rpt
  5. my bad you dont need [] execVM x\addons\a3 in mp mission ,so long since i did it i forgot, if you want to send me your rpt to check it for you no probs
  6. pack up you a3_epoch_missions with your pbo manger and add it to @epochHive/addons. and put this in you init.sqf thats in your mp mission [] execVM x\addons\a3_epoch_missions
  7. i have the script working with just epoch weapons and loot but when i add mas weapons to the LSlootLists it dose not spawn in and i get a error in my rpt 20:34:03 Warning Message: Error: creating weapon arifle_mas_ak_74m_sf with scope=private 20:34:03 Warning Message: No entry '.displayName'. 20:34:03 Warning Message: '/' is not a value 20:34:03 Warning Message: No entry '.nameSound'. like this i dont know why there not spawning when epoch stuff dose.
  8. so i tryed a hand full of weapons from your list with no atachments and there still not spawing and still got that error messages
  9. Has anyone ever had this, i have had this script working on my server with just epoch weapons working perfect now my players are looking for mas weapons so when i add the to my LSlootLists i get this spamming up my rpt and no mas weapons spawn 20:34:03 Warning Message: No entry 'bin\config.bin/CfgWeapons.arifle_mas_ak_74m_sf'. 20:34:03 Warning Message: No entry '.scope'. 20:34:03 Warning Message: '/' is not a value 20:34:03 Warning Message: Error: creating weapon arifle_mas_ak_74m_sf with scope=private 20:34:03 Warning Message: No entry '.displayName'. 20:34:03 Warning Message: '/' is not a value 20:34:03 Warning Message: No entry '.nameSound'. 20:34:03 Warning Message: '/' is not a value 20:34:03 Warning Message: No entry '.type'.
  10. when I put in the script I could not see any loot as a admin but when I was spectating other normal players they were finding loot every were.as long as your rpt is fine I would keep watching for a bit
  11. Is there a way you can take out the restart time on the bar??
  12. works perfect on Altis thanks for the great work :D
×
×
  • Create New...