Jump to content
Sign in to follow this  
FunkyJosh>XI<

ZSC Glitching

Recommended Posts

Hi i use gtxgaming to host my arma 2 server, im running napf but when i scroll on my safe or the bank tellers nothing shows up but the option is there as you can access it if you know its there. also the take money from body isnt there but its configured the community package from the service provider. anyone help please ? 

Share this post


Link to post
Share on other sites

Okay Josh I am going to tell you something here. First you need to get rid of GTX Gaming and use another server provider. GTX Gaming server files are not configured properly that is why you have a yellow shield in the DayZ Launcher. Battleye needs to be in your server files fully to get a green high security DayZ launcher shield. I have a Chernarus Server and I started with GTX and I got rid of GTX because I fell they suck.

I think maybe you should go with Survival Server or just another server provider and install the mods yourself like I have done.

Oh and by the way you are welcome from an ex >XI< Member River_Rat

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Advertisement
  • Supporters
  • Discord

×
×
  • Create New...