Jump to content
JasonTM

[RELEASE] Epoch Admin Tools V-1.10.7 "Test Branch"

Recommended Posts

im getting kicked with Script Restriction #35 when i turn on admin mode....
ive looked through the logs and can not find anything other than batteye Restriction #35
am i missing somthing?

*EDIT*
i re-checked the scripts log and found this
 

29.05.2018 10:18:40: freak (203.221.123.115:2304) 5909c8671e65832273c7fda2ace199b5 - #35 "{ if(((getPlayerUID _x) == '76561198011305357')) then { _x hideObject true; }; } forEach playableUnits;"

ill see if i can make an exception and report back...

*EDIT#2*
I just used BattlEye Auto-Exception Generator v 1.0.5 Created by eraser1 
this generated an exception in scripts.txt in the battleye folder 
u might have to do this a few times because other restrictions popped up for me

Thanks to @LINKEN for pointing this noob (me) in the right direction

Ill leave it here incase anyone else has this issue. :-)

Share this post


Link to post
Share on other sites

Hello, how are u?
I have the following problem, when I access the server, I hope it loads everything (Waiting for authentication, re-authenticating, etc) I get the following error: Script admintools \ Activate.sqf not found. I would like to know how I can solve this problem.

Share this post


Link to post
Share on other sites
20 hours ago, CptPriceUY97 said:

Hello, how are u?
I have the following problem, when I access the server, I hope it loads everything (Waiting for authentication, re-authenticating, etc) I get the following error: Script admintools \ Activate.sqf not found. I would like to know how I can solve this problem.

Pack your mission folder into a PBO.

Share this post


Link to post
Share on other sites

I have a noobish problem. After installing admin tools, i keep getting PublicVariable Restriction #1.

10.08.2018 06:58:13: MewTheNoob (127.0.0.1:2304) 3d9bd65cb489c715ffb9867f55bdd711 - #1 "remExField" = [<NULL-object>,,"JIPrequest"]

That is in publicvariable.log  I copied all Battleye filters properly according to instructions on github.

 

I can't seem to add right exception to right file to fix it. Can someone help me?

Share this post


Link to post
Share on other sites
On 8/9/2018 at 11:04 PM, MewTheNoob said:

I have a noobish problem. After installing admin tools, i keep getting PublicVariable Restriction #1.

10.08.2018 06:58:13: MewTheNoob (127.0.0.1:2304) 3d9bd65cb489c715ffb9867f55bdd711 - #1 "remExField" = [<NULL-object>,,"JIPrequest"]

That is in publicvariable.log  I copied all Battleye filters properly according to instructions on github.

 

I can't seem to add right exception to right file to fix it. Can someone help me?

Epoch Admin Tools does not use public variable "remExField". There is already an exception for that variable here:

https://github.com/EpochModTeam/DayZ-Epoch/blob/master/Server Files/DZE_Server_Config/BattlEye/publicvariable.txt#L2

I don't know why you would be getting kicked for it.

Share this post


Link to post
Share on other sites

Might be a bit late, but I'm also getting the white screen on death/abort when returning to lobby.

Pack mission into PBO for the win? Since I followed every single install instruction and problem persisted

Share this post


Link to post
Share on other sites
14 minutes ago, Achef said:

I'm in Citadel Servers, the problem is with using unpacked missions, if the mission is packed to pbo there's no problem.

Pleased you worked out what the problem is!

You should definitely always pack your PBO instead of leaving it as a directory

Share this post


Link to post
Share on other sites

really loving the update EAT. Thank you m8.

after a month of heavy use, this is the first pair of errors ive ever seen for this

Spoiler

Error in expression <ected > -1) then {
_vehicle = ((vhnlist select TempDialogSelected) select 0);
hi>
  Error position: <select TempDialogSelected) select 0);
hi>
  Error Zero divisor
File mpmissions\__CUR_MP.Chernarus\admintools\tools\addvehicleDialog.sqf, line 137
Error in expression <ist*cos(_dir),0];

EAT_PVEH_vehSpawn = [_vehtospawn,[_dir,_pos],_player,dayz_aut>
  Error position: <_vehtospawn,[_dir,_pos],_player,dayz_aut>
  Error Undefined variable in expression: _vehtospawn
File mpmissions\__CUR_MP.Chernarus\admintools\tools\addtempvehicle.sqf, line 10

 

Share this post


Link to post
Share on other sites

if  i  want  more  then  3  admins   it  doesent  work

#define ADMIN_LIST ["765611980283313xx","765611980171856xx","765611980293472xx","765611979965042xx"]
#define ADMIN_NAMES ["xxx","xxx","xxx","xxx"]

 

only  the  first  3  get  acces  to t he  admin  tool

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Advertisement
  • Supporters
  • Discord

×
×
  • Create New...