Jump to content
  • 0
Sign in to follow this  
Sneer

Epoch 1.0.0 linux version mismatch

Question

I get the error below, I've double and triple checked everything I can think of :/

20:37:23 "Epoch: Starting ArmA3 Epoch Server, Version 0.5.0.0"
20:37:23 "Epoch: Version mismatch! Current: 0.5.0.0 Needed: 1.0.0"
20:37:23 "Epoch: Version mismatch! Current: 0.5.0.0 Needed: 1.0.0"
20:37:23 "Epoch: Version mismatch! Current: 0.5.0.0 Needed: 1.0.0"
20:37:23 "Epoch: Version mismatch! Current: 0.5.0.0 Needed: 1.0.0"
20:37:23 "Epoch: Version mismatch! Current: 0.5.0.0 Needed: 1.0.0"
20:37:23 "Epoch: Version mismatch! Current: 0.5.0.0 Needed: 1.0.0"
20:37:23 "Epoch: Version mismatch! Current: 0.5.0.0 Needed: 1.0.0"

 

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

@Sneer

The Server Version infomation comes from the epoch_server.pbo in your @EpochHive/Addons folder

 

20:37:23 "Epoch: Starting ArmA3 Epoch Server, Version 0.5.0.0"
20:37:23 "Epoch: Version mismatch! Current: 0.5.0.0 Needed: 1.0.0"

This is reporting that you are starting a server that is 0.5.0.0(from epoch_server.pbo)
I believe you have the newest release of Epoch Mod from workshop which is now version 1.0.0!
An update of your server files is your next step, let us know your progress bud. THX

Share this post


Link to post
Share on other sites
  • 0
11 hours ago, DirtySanchez said:

@Sneer

The Server Version infomation comes from the epoch_server.pbo in your @EpochHive/Addons folder

 

20:37:23 "Epoch: Starting ArmA3 Epoch Server, Version 0.5.0.0"
20:37:23 "Epoch: Version mismatch! Current: 0.5.0.0 Needed: 1.0.0"

This is reporting that you are starting a server that is 0.5.0.0(from epoch_server.pbo)
I believe you have the newest release of Epoch Mod from workshop which is now version 1.0.0!
An update of your server files is your next step, let us know your progress bud. THX

I always update the server but forget @epoch. Thanks

Share this post


Link to post
Share on other sites
  • 0
30 minutes ago, Sneer said:

The other thing I didn't know was I had to allow a new DB, it wouldn't load my 0.5 DB.

Did you upload the new server DLLs, they are required for 1.0? If so it should connect to the DB (unless you accidently overwrote the server .ini file?) - not had a problem at all connecting to my 0.5 DBs

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Advertisement
  • Donation Box

    Please donate to support the community.
    We appreciate all donations!
  • Advertisement
  • Supporters
  • Latest Donations

  • Advertisement
  • Discord

×