Jump to content
icomrade

ArmA 2 Epoch 1.0.6.1

Recommended Posts

I have to say im really happy to see this released.  Love the fact the community cares about this mod still, as it still has much life!.

I would like to make one request.  I understand why the removal of the 1051 version in the launcher. But 2 weeks does not give me enough time to recode my 2 servers from scratch. porting some scripts over, getting the currency working, its all going to take time, well for me anyways lol. I work full time, run a small sign business after my days work.  I understand its not just about me here lol  But it would be nice if the 1051 version could stay in the launcher for at least another month.  Otherwise i will most likely lose alot of players. I CAN ask them to use the bat file to connect to our servers, but that needs reverting your arma to legacy mode... most wont bother lol

Anyways, its just a request, and i realize im probably in the minority of servers still using 1051, but i cannot see myself being able to do the update in 2 weeks...

Thanks for reading.

Duke

Share this post


Link to post
Share on other sites
35 minutes ago, theduke said:

I have to say im really happy to see this released.  Love the fact the community cares about this mod still, as it still has much life!.

I would like to make one request.  I understand why the removal of the 1051 version in the launcher. But 2 weeks does not give me enough time to recode my 2 servers from scratch. porting some scripts over, getting the currency working, its all going to take time, well for me anyways lol. I work full time, run a small sign business after my days work.  I understand its not just about me here lol  But it would be nice if the 1051 version could stay in the launcher for at least another month.  Otherwise i will most likely lose alot of players. I CAN ask them to use the bat file to connect to our servers, but that needs reverting your arma to legacy mode... most wont bother lol

Anyways, its just a request, and i realize im probably in the minority of servers still using 1051, but i cannot see myself being able to do the update in 2 weeks...

Thanks for reading.

Duke

Single currency was updated by @salival so that should save a lot of time. 1.0.5.1 was never meant to be up permanently, and while I hate to be this guy, it has been 3 months since 1.0.6 has been release, so I don't know what you expected. The fact that you're here and realize that you have to update means you're probably ahead of the majority of 1.0.5.1 server owners.

 

We are always here to help if you need it, but I don't think that this should be a surprise to you.

Share this post


Link to post
Share on other sites
11 minutes ago, icomrade said:

Single currency was updated by @salival so that should save a lot of time. 1.0.5.1 was never meant to be up permanently, and while I hate to be this guy, it has been 3 months since 1.0.6 has been release, so I don't know what you expected. The fact that you're here and realize that you have to update means you're probably ahead of the majority of 1.0.5.1 server owners.

 

We are always here to help if you need it, but I don't think that this should be a surprise to you.

Oh i agree its been out since december.  the only issue i had with the first release was I was not able to get the server going at first..and since i knew there was another update coming out. i thought id wait for that instead of fighting with the one that wasnt going to be permanent lol.   I didnt have the extra time to mess around with 106. Figured ill do it only once, when 1061 comes out. Its all good ill just cram down on it and ignore the wife for a couple weeks (not like shes not used to it already haha) 

And you guys are right, the community is here to help.

Thanks

Share this post


Link to post
Share on other sites

So I have just updated to the new Epoch 1.0.6.1, fresh install, installing mods from scratch. All I have installed right now are WAI and Infistar v1437. I am getting this error 

Battleye Script restriction #2 and then it kicks me.

Any ideas or help would be awesome.

Share this post


Link to post
Share on other sites
20 minutes ago, DAKA said:

So I have just updated to the new Epoch 1.0.6.1, fresh install, installing mods from scratch. All I have installed right now are WAI and Infistar v1437. I am getting this error 

Battleye Script restriction #2 and then it kicks me.

Any ideas or help would be awesome.

the mods you are adding conflict with the battleye filters? you'll most likely need to add exceptions for any mods you create. 

http://opendayz.net/threads/a-guide-to-battleye-filters.21066/

Share this post


Link to post
Share on other sites

How would I find out what exception i need to add? I used the filters that were provided by infistar and the only other mod i have is WAI + the radio stuff, could that cause it?

Share this post


Link to post
Share on other sites
2 hours ago, DAKA said:

How would I find out what exception i need to add? I used the filters that were provided by infistar and the only other mod i have is WAI + the radio stuff, could that cause it?

Not sure but maybe the same way you find errors elsewhere regarding pc stuff, logs?

Share this post


Link to post
Share on other sites

I have to agree with theduke on this. I also waited for 1061 to drop. as 106 had many bugs, which we helped reporting (@DaVloek).

we skipped 106 as it was still way to buggy to use as a base.

I run 4 heavily customized servrs and 1 with the finaldayz community, also heavily customized.

I simply have not the time to upgrade to 1061 in 2 weeks. please reconsider removing 1051.

I mean there is stuff like reallife etc. ;)

my community will suffer for sure which would be a shame.

thx for hearing me.

Share this post


Link to post
Share on other sites
3 hours ago, DAKA said:

How would I find out what exception i need to add? I used the filters that were provided by infistar and the only other mod i have is WAI + the radio stuff, could that cause it?

In your config\yourservername\Battleye\scripts.log it will show the exception # that you got kicked for.

i.e:

03.03.2017 22:42:56: salival (192.168.1.7:2316) <GUID Redacted> - #22 "GPS"];
_isOK = [player,_config] call BIS_fnc_invAdd;
};
setGroupIconsVisible [true, true];
_color_list = [0,1,0,1];
_color_orang"

My line #22 (which is actually #25) is the GroupIcon section so that is where I would add it.

Here's the exception I added:

5 groupIcon !"setGroupIconsVisible [true, true];\n_color_list = [0,1,0,1];"

 

Share this post


Link to post
Share on other sites
1 hour ago, seelenapparat said:

I have to agree with theduke on this. I also waited for 1061 to drop. as 106 had many bugs, which we helped reporting (@DaVloek).

we skipped 106 as it was still way to buggy to use as a base.

I run 4 heavily customized servrs and 1 with the finaldayz community, also heavily customized.

I simply have not the time to upgrade to 1061 in 2 weeks. please reconsider removing 1051.

I mean there is stuff like reallife etc. ;)

my community will suffer for sure which would be a shame.

thx for hearing me.

The main code base was never going to change though between 1.0.6 and future updates. 1.0.6.1 was always meant (and widely said) that it was a hotfix, nothing ground breaking change wise.

You could have been getting your server ready in the mean time.

Also, it really doesn't take too much work to convert things over since a lot of the mods have already been converted for you by the community.

 

Share this post


Link to post
Share on other sites

Ok, I was able to find it and this is what I have


if (!isNil "dayZ_serverName") then {
5 cutRsc ["wm_disp","PLAIN"];
_watermark = (uiNamespace getVariable ""
03.03.2017 20:55:13: KRYTERION (174.23.11.179:2304) 5118913385da531dfe2ec61f9e2a1914 - #2 "};
};
 

Share this post


Link to post
Share on other sites
3 hours ago, DAKA said:

Ok, I was able to find it and this is what I have


if (!isNil "dayZ_serverName") then {
5 cutRsc ["wm_disp","PLAIN"];
_watermark = (uiNamespace getVariable ""
03.03.2017 20:55:13: KRYTERION (174.23.11.179:2304) 5118913385da531dfe2ec61f9e2a1914 - #2 "};
};
 

Anyone able to give me some ideas about what I need to add to keep me from getting kicked for script restriction #2. That is my log above for scripts. please help

Share this post


Link to post
Share on other sites

so the only thing that is not added from what i can see is _watermark. How would i add that to the cutRsc line? So I am trying to figure out how to add this then cutRsc ["wm_disp","PLAIN"];
_watermark = (uiNamespace getVariable ""

Share this post


Link to post
Share on other sites
7 minutes ago, DAKA said:

so the only thing that is not added from what i can see is _watermark. How would i add that to the cutRsc line? So I am trying to figure out how to add this then cutRsc ["wm_disp","PLAIN"];
_watermark = (uiNamespace getVariable ""

OMG I did it, I added it and it worked. I am so proud of myself. Thank you all for the help, YOU ALL ROCK!!! :)

Share this post


Link to post
Share on other sites

First off I think everyone appreciates all the hard work done on this, so thank you all for all the good work you have done.
As for removing 1051 I think it is a bad idea. And to remove it on two weeks is actually a terrible idea!
Forcing things never work out as expected, as you have probably annoyed with Microsoft and such in the past you probably agree on this.

The 1051 servers will be upgraded, and probably soon as the new 1061 is out.
Again, please reconsider forcing this on servers and players.

Share this post


Link to post
Share on other sites
16 hours ago, icomrade said:

Single currency was updated by @salival so that should save a lot of time. 1.0.5.1 was never meant to be up permanently, and while I hate to be this guy, it has been 3 months since 1.0.6 has been release, so I don't know what you expected. The fact that you're here and realize that you have to update means you're probably ahead of the majority of 1.0.5.1 server owners.

 

We are always here to help if you need it, but I don't think that this should be a surprise to you.

This is going to kill A2 even faster - I have yet to have the time to even begin creating a 1.0.6 server. Don't see why this is necessary to force everyone to hurry up and update from a mod that has been the same version for quite some time, especially seeing that everything has to be redone. How unfortunate.

Share this post


Link to post
Share on other sites
6 minutes ago, BigEgg said:

This is going to kill A2 even faster - I have yet to have the time to even begin creating a 1.0.6 server. Don't see why this is necessary to force everyone to hurry up and update from a mod that has been the same version for quite some time, especially seeing that everything has to be redone. How unfortunate.

Server owners have had 1/4 of a year to update, with the luxury of having their 1.0.5.1 servers up and available for download on DZLauncher, it's not an abrupt change by any means. I also think having a split in both players and servers between 1.0.5.1 and 1.0.6.1 is even more detrimental than the handful of server owners who oppose change, for whatever reason they may have (I know updating your mission sucks, I've been there, but it's not the end of the world).

I also hate to be the bearer of worse news, but Maca appears to have taken it one step further an will be removing old versions of epoch when he adds 1.0.6.1 support on DZ Launcher http://support.launcher.eu/topic/554/dayz-epoch-changes - this is not by our request, we asked for 2 weeks.

Furthermore, this change is really not open to discussion, so you can either use your time in a similar manner to the last 3 months since 1.0.6 and bitch about the changes, or you can update your servers... If you don't like one of the changes included in epoch 1.0.6.1, voice your opinion in a constructive manner (when I say changes, I do not mean anything related to the removal of 1.0.5.1).

Share this post


Link to post
Share on other sites
12 minutes ago, icomrade said:

Server owners have had 1/4 of a year to update, with the luxury of having their 1.0.5.1 servers up and available for download on DZLauncher, it's not an abrupt change by any means. I also think having a split in both players and servers between 1.0.5.1 and 1.0.6.1 is even more detrimental than the handful of server owners who oppose change, for whatever reason they may have (I know updating your mission sucks, I've been there, but it's not the end of the world).

I also hate to be the bearer of worse news, but Maca appears to have taken it one step further an will be removing old versions of epoch when he adds 1.0.6.1 support on DZ Launcher http://support.launcher.eu/topic/554/dayz-epoch-changes - this is not by our request, we asked for 2 weeks.

Furthermore, this change is really not open to discussion, so you can either use your time in a similar manner to the last 3 months since 1.0.6 and bitch about the changes, or you can update your servers... If you don't like one of the changes included in epoch 1.0.6.1, voice your opinion in a constructive manner (when I say changes, I do not mean anything related to the removal of 1.0.5.1).

There are more people on the top 10 Epoch 1.0.5.1 servers right now than there are on 1.0.6 combined..... This is not a question of a split, the numbers show that 1.0.5.1 is still the most played. Forcing this update on the server owners is going to only kill it more. Most players are rather comfortable with 1.0.5.1, if they weren't I am sure we would see a bigger push for 1.0.6. I have no problem with 1.0.6, but it is an unnecessary change. Nobody has an issue with change, I will eventually change over, but I haven't had the chance to do it yet. All those servers running 1.0.5.1 tomorrow will cease and people are going to want to know why. Nobody will be able to connect with launcher, so this is going to do one of two things:

  1. Kill Epoch till everyone gets it updated or just kill it all together
  2. Kill Launcher (more likely option as everyone will be forced to manually launch)

I get that you want to move everyone to 1.0.6 and I will eventually be moving, but right now, as players see it, there is no major change from 1.0.5.1. This is very unwise in my opinion. I'm sure tomorrow, when server owners get on to find out that the Launcher has done this, they will share my opinion.

Share this post


Link to post
Share on other sites

There are more players in the top 10 1.0.5.1 servers BECAUSE THEY HAVE NOT UPDATED.

 

1.0.6.1 brings massive advances stability wise, server and client. Fixes a lot of long standing bugs, dupes and exploits. You can hold onto the past if you like, but the future is now and now is a good time to start updating.

Share this post


Link to post
Share on other sites
2 minutes ago, BigEgg said:

There are more people on the top 10 Epoch 1.0.5.1 servers right now than there are on 1.0.6 combined..... This is not a question of a split, the numbers show that 1.0.5.1 is still the most played. Forcing this update on the server owners is going to only kill it more. Most players are rather comfortable with 1.0.5.1, if they weren't I am sure we would see a bigger push for 1.0.6. I have no problem with 1.0.6, but it is an unnecessary change. Nobody has an issue with change, I will eventually change over, but I haven't had the chance to do it yet. All those servers running 1.0.5.1 tomorrow will cease and people are going to want to know why. Nobody will be able to connect with launcher, so this is going to do one of two things:

  1. Kill Epoch till everyone gets it updated or just kill it all together
  2. Kill Launcher (more likely option as everyone will be forced to manually launch)

I get that you want to move everyone to 1.0.6 and I will eventually be moving, but right now, as players see it, there is no major change from 1.0.5.1. This is very unwise in my opinion. I'm sure tomorrow, when server owners get on to find out that the Launcher has done this, they will share my opinion.

I don't doubt many server owners will oppose the change, which is why we asked for 2 weeks, it's not our motive to force the update in 1 day that was Maca. I think a majority of players really don't care what version they play, but rather what version their favorite server requires. If there's no reason for server owners to update, then of course neither will the majority of players!

I think this really just comes down to gross misuse of an interim period which we offered 1.0.5.1 for download on DZLauncher, unfortunately it's crunch time and nobody is prepared, that's not the mod team's fault. 

Share this post


Link to post
Share on other sites
9 minutes ago, icomrade said:

I don't doubt many server owners will oppose the change, which is why we asked for 2 weeks, it's not our motive to force the update in 1 day that was Maca. I think a majority of players really don't care what version they play, but rather what version their favorite server requires. If there's no reason for server owners to update, then of course neither will the majority of players!

I think this really just comes down to gross misuse of an interim period which we offered 1.0.5.1 for download on DZLauncher, unfortunately it's crunch time and nobody is prepared, that's not the mod team's fault. 

I would highly recommend requesting it be pushed to at least two weeks (that is still too little time for immediate update - but better than a day) or else tomorrow is going to be a complete shit storm. Just my opinion, I guess ill begin the update process now. Again, this is quite an unneeded change, but my opinion clearly falls on deaf ears as it seems everyone thinks forcing this update is a plus, even when the community is dying as is.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Advertisement
  • Supporters
  • Discord

×
×
  • Create New...