Jump to content
Metalfoundry

Performance is awful

Recommended Posts

Well the problem is this is not local but global, I have watched this happen numerous times. 1st sapper spawns in on a player that is literally on the other side of the map but every player will experience this freeze.

 

That is a concern. Have you any .Rpt logs for these times? 

Share this post


Link to post
Share on other sites

Yea.. the whole server is getting the lag spike.

 

 

For the longest time I thought it was just me and then I mentioned it and others indicated they get it as well at the exact same time as I do.

 

 

Hopefully it gets fixed.  

Share this post


Link to post
Share on other sites

I have never found it in the RPT and I have even seen it on Mells when epoch was launch so it's been around since the beginning. Maybe all the devs can jump on Mells right after a restart and see it pop in. It will be the 1st Sapper that spawns and causes this 3-5 sec freeze. I know when I disabled antagonists it never happened again but I like them so I brought them back.

Share this post


Link to post
Share on other sites

I have never found it in the RPT and I have even seen it on Mells when epoch was launch so it's been around since the beginning. Maybe all the devs can jump on Mells right after a restart and see it pop in. It will be the 1st Sapper that spawns and causes this 3-5 sec freeze. I know when I disabled antagonists it never happened again but I like them so I brought them back.

 

So every player that has joined before the first sapper appears will get the pause. hmm, so is a JIP issue triggered by the sapper spawn, it clearly points at the sapper being the cause. Will get the new code in for full testing as soon as I can.

Share this post


Link to post
Share on other sites

So every player that has joined before the first sapper appears will get the pause. hmm, so is a JIP issue triggered by the sapper spawn, it clearly points at the sapper being the cause. Will get the new code in for full testing as soon as I can.

You da man!

Yeah I definitely noticed this happening right before a sapper would spawn, but I thought it was just on my end. I'm so used to Arma being a laggy, jittering, freezing, stuttering experience that I didn't really think much of it. I think most people are in the same boat so noone said anything lol.

Share this post


Link to post
Share on other sites
 
1.42 PERF/PROF v4 (1.42.130549) released: https://www.dropbox.com/sh/582opsto4mmr8d8/3BSy9PdRGm
optimizations, multiple crash fixes, more squad xml fixes, note: glasses error popup fix needs client
{new phyx libs fixing more crashes in v4 and client is optional but recommended more than before}

Share this post


Link to post
Share on other sites

Hello to everybody

On my server some people, mostly with low performance cpu (dual core), experiences laggs,freezes,fps drops to 1-2, after 10-20 min of game play. In my case it is not global, becouse many players is playing ok, without any troubles. Just in ARMA is good, but in EPOCH...

So is it possible to turn sappers off? I want to test, but i dont know how to do it. 

Thx a lot.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Advertisement
  • Supporters
  • Discord

×
×
  • Create New...