Jump to content
Sign in to follow this  
devd

Warning: New Steam-Only Arma Update!

Recommended Posts

BattlEye Server: IMPORTANT: Server admins are urged to upgrade their servers to the latest 1.63 Steam (beta) patch before the GameSpy shutdown on June 30. BE will no longer provide protection for servers still running version 1.62 once GameSpy is offline.

 

We do not have the steam beta patch for Linux server.

 

Share this post


Link to post
Share on other sites

Yeah they are talking about 1.63.122555, which is available for Linux so we shouldn't have any problems, well, not including the arma bugs until devd is able to release 1.0.5.1

Share this post


Link to post
Share on other sites

shouldn't be big problem~ I'll try to solve the problems myself on our server until devd reacts to this topic~ I'll use the time anyway to rewrite whole construct to pipe everything from game directly w/o use of temp files, should be faster and more secure

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Advertisement
  • Supporters
  • Discord

×
×
  • Create New...