Jump to content

Search the Community

Showing results for tags 'x64'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
  • DayZ
    • Discussion
    • Public Servers
    • DayZ SA Resources
    • Q&A Section
  • ArmA 3
    • Epoch Survival
    • Community Projects
    • Q&A Section
    • Terrain Discussion
    • Resources
  • Arma 3 Resources
  • ArmA 2
    • General Discussion.
    • Q&A Section
    • Resources
    • Legacy Resources
    • A2: Community Projects
    • A2 Community Servers
  • Space Engineers
    • General Discussion.
    • Public Servers
  • Other Games
    • Discussion
  • Off Topic
    • Off Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello. Didn't tryed Epoch Mod for so long and desided to setup a server. I've found something strange. I've desided to setup x64 server and actually did that, but I can't connect to him due to Steam ticket failed error. I've to mantion that my server wasn't showed in Arma3's launcher list, but I can find him in the ingame Arma3's servers browser. I've checked all paths, ports, etc. twice or even more, without success. After that I've changed only the name of execution file from arma3server_x64.exe to arma3server.exe and that changed everything. Same paths, same ports. Epoch server with the arma3server.exe runs as intended. Server is listed in the Arma3's launcher list and I can connect to him without any errors. Don't kick me too hard, may be there were some mistakes, but I have 2 Arma3 servers up and running, 1 x32 and 1 x64 with different Mods. I do have Microsoft Visual C++ 2013 installed in both versions. Could that be something wrong with EpochServer_x64.dll? More information. ARMA3 X32 runs as expected. 20:13:14 Initializing Steam server - Game Port: 2402, Steam Query Port: 2403 20:13:14 Steam AppId from steam_appid.txt: 107410 20:13:15 Starting mission: ARMA3 X64 runs not as expected for some reason. 20:15:18 Initializing Steam server failed 20:15:18 Starting mission: But this happens before the epochserver_x64.dll is actually loaded. Thanks in advance.
×
×
  • Create New...