Jump to content

Search the Community

Showing results for tags 'server down'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
  • DayZ
    • Discussion
    • Public Servers
    • DayZ SA Resources
    • Q&A Section
  • ArmA 3
    • Epoch Survival
    • Community Projects
    • Q&A Section
    • Terrain Discussion
    • Resources
  • Arma 3 Resources
  • ArmA 2
    • General Discussion.
    • Q&A Section
    • Resources
    • Legacy Resources
    • A2: Community Projects
    • A2 Community Servers
  • Space Engineers
    • General Discussion.
    • Public Servers
  • Other Games
    • Discussion
  • Off Topic
    • Off Topic

Categories

  • Arma 3
  • Arma 2
  • DayZ

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hello People, i had antoher thread where i asked for help because of an Steam Arma2OA Update. I found the real problem yesterday. After we did an Arma2OA update via Steam - the sauerland.pbo "crashed". So we were not able to join our server. Things we have (had) in this pbo: Self Bloodpack Snaping Tool (not pro) Map changes via 3D Editor We always got the failure message when we've joined, that an african building can't be loaded bla bla bla. i was to lazy to implement this building into the code AND i was to lazy to delete it (via editor). Could the update caused the problem? I think so BUT why did that have effect on the sauerland.pbo? because of the probs with the african building or was it selfbp/snaping tool or the whole map changes i did? Wicked AI / DZMS is still working fine because it's not in the map.pbo. Should we test it out step by step or did anyone else had this problem (or experience with it)? Thanks for any help! Cheers Shizo
  2. So I have a ticket in with Vilayer for this, but I have no idea how soon they'll get back to me and in the mean time my server is down....so here goes... I hadn't made any significant changes (I think I made a new map marker in the mission PBO). The server restarted around 2 AM as normal, but when I went to rejoin it was stuck on the black screen "waiting for host." I checked my RPT and it had this 0:41:20 NetServer::finishDestroyPlayer(1562585940): DESTROY immediately after CREATE, both cancelled Perplexed, I checked my hiveext.log and it had this 2014-10-15 00:39:35 Database: [Warning] Could not connect to MySQL database at 198.27.83.215: Can't connect to MySQL server on '198.27.83.215' (10061), retrying in 1 seconds So I tried to connect to my database with Heidi SQL and received basically the same error as above. SQL Error (2003) in statement #0: Can't connect to MySQL server on '198.27.83.215' (10060) I copied my PBO's, tossed them on my test server, started the test server up and the test server runs fine. Any ideas? Thanks.
×
×
  • Create New...