Jump to content

Search the Community

Showing results for tags 'pbo'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
  • DayZ
    • Discussion
    • Public Servers
    • DayZ SA Resources
    • Q&A Section
  • ArmA 3
    • Epoch Survival
    • Community Projects
    • Q&A Section
    • Terrain Discussion
    • Resources
  • Arma 3 Resources
  • ArmA 2
    • General Discussion.
    • Q&A Section
    • Resources
    • Legacy Resources
    • A2: Community Projects
    • A2 Community Servers
  • Space Engineers
    • General Discussion.
    • Public Servers
  • Other Games
    • Discussion
  • Off Topic
    • Off Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 16 results

  1. Hello, I'm having a problem to play DayZ EPOCH mod. I already uninstall and reinstall the game from steam, move AddOns to OA, used "[email protected]_Epoch;" and I have been tried lots of things to try to fix this error. this message continue every time I try to log in any server, a .pbo problem... please, can some one help me to fix this issue? thank you for the attention!
  2. Hi! How to lock server pbo file? (mpmission)
  3. Hey all, This is NOT my fix and i do NOT take any credit for it. I forgot who told me about it, but I wanted to share it with you guys so hopefully it helps someone who was having the same problems i was. If you're using PBO manager like me, You may have noticed that after you repack your server pbo and try to run it, your gsme wont load or you'll be stuck at wait for host. The probem is that after you repack your server PBO, PBO manager isn't adding the prefixes from the original PBO to the new PBO, To fox this it's simple, Repack your pbo after your done editing it. Double click the PBO so it opens it up in PBO msnsger. Don't extract it. Click the PBO once, to highlithgt it. Click the blue gear icon about your PBO. Right click, and add the require prefixes. They're usually mikero///////Depbo.dll pboprefix\\\\\\\\ z\addons\dayz_server prefix\\\\\\\\\\ z\addons\dayz_server Hope this helps!
  4. EDIT: After resetting all character related data the server works successfully for the first time you connect but the issue comes around again after you join the second time. Currently I am the only one who can jump on the server and test but once I get a couple friends to test out the server I will report my findings to this post. Thought I would get back into DayZ servers again but I've hit a brick wall right away. I’m fairly proficient with making my own scripts, server and whatnot but this has trumped me. With all the vanilla files for an epoch server it works fine (Currently running Utes no modifications). But it seems that as soon as I literally open "dayz_server.pbo" with either PBOManager v.1.4 beta or PboView and close it (With no modifications made) as soon as I start up the server and try to reconnect, the client hangs on "waiting for character to create". It appears as if the pbo has not been changed at all, the file size is exactly the same and nothing noticeable has changed. What I have tried so far is: to download the client files for Arma 2 OA and the epoch mod again. to remake the server from scratch with newly downloaded files reinstall both pbo packages reset all char data on the database after it has been corrupted. I have tried all of this on two different pc's and another vm with win 7. I'm running the server on a windows server 2012 box My main gaming machine is on windows 10 The vm was on windows 7 Thanks for any advice guys c:
  5. Talib

    TAVANIA 3

    Hello, I am looking for Taviana Map 3 for a server. I look but I can not find a mission or PBO Taviana 3. Here you have an idea thank you :rolleyes:
  6. Hello Gamers, i've got a certain problem with Sauerland. We did a few changes in the 3D Editor and SelfBB/Snapping Tool. After an Arma2OA Update the server wasnt able to start the .pbo! Now we changed the edited .pbo to the original. We've played with it for 2-3 Weeks without a problem. But now the server had the same problem with the original sauerland.pbo. Does anyone else has the same probs? Or is it a Nitrado problem? Or is it a wickedAI/DZMS prob? Thanks for any help. cheers Shizo
  7. Download: https://www.dropbox.com/s/0oj51wpld3d4yga/overpoch%20orgins.zip?dl=0 I do not take credit for this i just put this together Credit(s): {Kol9yN, Gerasimow9, YuraPetrov, zGuba, A.Karagod, IceBreakr, Sahbazz,} <=== top of the init for epoch RimBlock, prominentalex, ebay, WAE, BuddyRole, SpreadKiller, Defay, Cen, Axe Cop, maca134, MisterSunshine, Defent, raymix, Mikeeeyy This was made on a vilayer server so you might have to change some files like the mission and server folders names. That is if you don't use vilayer. Addons: Mission system with OverPoch weapons (A.I.) Custom Loot for OverPoch Action Menu: Deploy Bike Deploy Motorcycle Packing Vehicle (only bike) Self Blood bag Flip Vehicle Group Management Color Filters (15+ I think) Change view distance (about 10 different view distances) donator tab for admins (you got to add it your self and the donator file) Plot for Life Group Management Custom GUI Service Point (Auto refuel and repair) Snap Pro Safe Zone (Traders but not all of them only the main ones)(Bandit might not have a safezone so you will have to add it) Walking Zeds Anti Abort Duping fix Anti Salvage in Trader with 2 sql files SQL 1 is for clean up so when a player dies it will delete the dead body (it builds up if you don't delete it) and to delete destroyed vehicles SQL 2 is a trader_data.sql its there but i would not recommend to use it but if you do. Make a back up of your trader_data.sql before using mine. Vilayer: adding the Origins map to your mod. Step 1: If you have OverPoch already installed you can upload your Origins files from your Arma 2:OA with the key (you can download this with Dayz Launcher) or you can uninstall your OverPoch if you have it downloaded and then install the Dayz Origins mod and then uninstall it (so that the origins files and map is in your servers directory) and then reinstall OverPoch. (if you can't find the key in your Arma 2:OA folder i left a bunch of them in the server files under the readme folder) Step 2: once you have your map Origins map in you servers directory then go to epoch manager and change your map to tavi Step 3: upload my files to your server (mission and server files) (if your using your own pbos then go into you mission.sqm and change chernarus to tavi if it hasn't already been done) Step 4: go to your util and then look for and open overpochmods.txt Step 5: change it to this @DayzOrigins;@DayZOverwatch;@DayZ_Epoch;@DayZOverpochServer OR it might be this @DayzOrigins179;@DayZOverwatch;@DayZ_Epoch;@DayZOverpochServer Step 6: start up your server it should be good to go if not look at you debug\Console Monitor Dedicated Server(Might not be right): adding the Origins map to your mod. Step 1: download Origins and then upload\copy it into you servers directory with the key (you can download this with Dayz Launcher)(if you can't find the key in your Arma 2:OA folder i left a bunch of them in the server files under the readme folder) Step 2: make some changes if needed to the mission files and server files (maybe you just need to change the name)(if your using your own pbos then go into you mission.sqm and change chernarus to tavi) Step 3: then go into batch file and change the addons for -mod= to @DayzOrigins179;@DayzOverwatch;@DayZ_Epoch;@DayZ_Epoch_Server or it might be @DayzOrigins;@DayzOverwatch;@DayZ_Epoch;@DayZ_Epoch_Server; Look at the readme folder for extra addons, battleye filter changes, and infistar changes
  8. Hello People, i had antoher thread where i asked for help because of an Steam Arma2OA Update. I found the real problem yesterday. After we did an Arma2OA update via Steam - the sauerland.pbo "crashed". So we were not able to join our server. Things we have (had) in this pbo: Self Bloodpack Snaping Tool (not pro) Map changes via 3D Editor We always got the failure message when we've joined, that an african building can't be loaded bla bla bla. i was to lazy to implement this building into the code AND i was to lazy to delete it (via editor). Could the update caused the problem? I think so BUT why did that have effect on the sauerland.pbo? because of the probs with the african building or was it selfbp/snaping tool or the whole map changes i did? Wicked AI / DZMS is still working fine because it's not in the map.pbo. Should we test it out step by step or did anyone else had this problem (or experience with it)? Thanks for any help! Cheers Shizo
  9. Alright so I've had a few servers hosted many different places, but i finally pulled myself together and rented a dedicated server at OVH. Got everything up and running, but every time i switch between our server I have to DL a new mission file. The reason being the name of the mission file is "__cur_mp.pbo" Is there a config file i can change some where to fix this so i can give them a custom name for each server when my players download them??
  10. Lukedbx

    Side Missions

    So, Im trying to install side missions for my epoch server, but so far I've not had any luck getting it working. It seems that whenever I make any changes to the server pbo it just doesnt work, server wont authenticate and I can press esc and spawn in the middle of nowhere, so Ive obviously done something wrong or its just a bug with dayz.st cos Ive noticed even when I make really simple changes to the server pbo it doesnt work when I re-upload it.. Anyway, if anyone could help me with getting side missions working on the latest epoch it would be much appreciated, thanks.
  11. I have just set up a new server, I am running the Epoch mod on the map Panthera and everything works fine. However, I don't know which pbo to edit as my server has a lot of different gamemodes installed. I need to add some simple scripts like WAI, Halo spawn, Trader City SafeZones etc.. My server host is Nintrado. Any help is much appreciated, Thanks.
  12. Hello all, Thanks in advance for any help. What I'm trying to do is add a new storage item (a wooden crate, based on GunRack_DZ) and repack the dayz_code pbo (with the goal of sending a pull request upstream via github). I've started with the github source for 1.0.3.1c, and I've been using binPBO with settings similar to what vbawol mentioned here: https://github.com/vbawol/DayZ-Epoch/issues/914 . Once compiled, I am deploying the new pbo to my local client and server. It works somewhat, in that I can: Create ItemWoodenCrateKit from PartWoodLumber x 6 Use ItemWoodenCrateKit to place WoodenCrate_DZ (movable as a normal construction) Add items to WoodenCrate_DZ (does not show capacity) Unfortunately, there are some RPT errors and it is not saved to the hive. I'm not sure what I am doing wrong, I assume it is something on my end with how I am packing the PBO or have defined the classes. Does anyone have any pointers as to where I have gone off the rails? Thanks! arma2oaserver.RPT 13:35:48 Warning Message: No entry 'bin\config.bin/CfgMagazines.ItemWoodenCrateKit'. 13:35:48 Warning Message: No entry '.picture'. 13:35:48 Warning Message: '/' is not a value 13:35:48 Warning Message: No entry '.scope'. 13:35:48 Warning Message: '/' is not a value 13:35:48 Warning Message: Error: creating magazine ItemWoodenCrateKit with scope=private 13:35:48 Warning Message: No entry '.displayName'. 13:35:48 Warning Message: '/' is not a value 13:35:48 Warning Message: No entry '.displayNameShort'. 13:35:48 Warning Message: '/' is not a value 13:35:48 Warning Message: No entry '.nameSound'. 13:35:48 Warning Message: '/' is not a value 13:35:48 Warning Message: No entry '.Library'. 13:35:48 Warning Message: No entry '.libTextDesc'. 13:35:48 Warning Message: '/' is not a value 13:35:48 Warning Message: No entry '.type'. 13:35:48 Warning Message: '/' is not a value 13:35:48 Warning Message: No entry '.count'. 13:35:48 Warning Message: '/' is not a value 13:35:48 Warning Message: No entry '.maxLeadSpeed'. 13:35:48 Warning Message: '/' is not a value 13:35:48 Warning Message: No entry '.initSpeed'. 13:35:48 Warning Message: '/' is not a value 13:35:48 Warning Message: No entry '.reloadAction'. 13:35:48 Warning Message: '/' is not a value 13:35:48 Warning Message: No entry '.modelSpecial'. 13:35:48 Warning Message: '/' is not a value 13:35:48 Warning Message: No entry '.ammo'. 13:35:48 Warning Message: '/' is not a value dayz_code\Configs\cfgMagazines.hpp class ItemWoodenCrateKit: CA_Magazine { scope = 2; count = 1; type = 256; displayName = "Wooden Crate"; // Fort_Crate_wood descriptionShort = "A wooden crate that holds a lot of items."; model = "\z\addons\dayz_epoch\models\supply_crate.p3d"; picture = "\z\addons\dayz_epoch\pictures\equip_wooden_crate_ca.paa"; weight = 20; class ItemActions { class Build { text = $STR_ACTIONS_BUILD; script = "spawn player_build;"; require[] = {"ItemEtool","ItemToolbox"}; create = "WoodenCrate_DZ"; }; }; }; dayz_code\Configs\cfgMagazines.hpp class PartWoodLumber: CA_Magazine { scope = 2; count = 1; type = 256; displayName = "Lumber"; model = "\z\addons\dayz_epoch\models\planks.p3d"; picture="\z\addons\dayz_epoch\pictures\equip_wood_planks_CA.paa"; descriptionShort = "Lumber: Used for building many structures and can also be used to make plywood."; class ItemActions { class Crafting { text = $STR_EPOCH_PLAYER_254; script = ";['Crafting','CfgMagazines', _id] spawn player_craftItem;"; neednearby[] = {"sawmill"}; requiretools[] = {"ItemToolbox"}; output[] = {{"PartWoodPlywood",1}}; input[] = {{"PartWoodLumber",2}}; }; class Crafting1 { text = $STR_EPOCH_PLAYER_255; script = ";['Crafting1','CfgMagazines', _id] spawn player_craftItem;"; neednearby[] = {"workshop"}; requiretools[] = {"ItemToolbox"}; output[] = {{"bulk_empty",1}}; input[] = {{"PartWoodLumber",2},{"PartGeneric",1}}; }; class Crafting2 { text = $STR_EPOCH_PLAYER_256; script = ";['Crafting2','CfgMagazines', _id] spawn player_craftItem;"; neednearby[] = {"workshop"}; requiretools[] = {"ItemToolbox","ItemCrowbar"}; output[] = {{"deer_stand_kit",1}}; input[] = {{"PartWoodLumber",8},{"PartWoodPile",2}}; }; class Crafting3 { text = $STR_EPOCH_PLAYER_257; script = ";['Crafting3','CfgMagazines', _id] spawn player_craftItem;"; neednearby[] = {"workshop"}; requiretools[] = {"ItemToolbox"}; output[] = {{"ItemWoodStairs",1}}; input[] = {{"PartWoodLumber",8}}; }; class Crafting4 { text = $STR_EPOCH_PLAYER_258; script = ";['Crafting4','CfgMagazines', _id] spawn player_craftItem;"; neednearby[] = {"workshop"}; requiretools[] = {"ItemToolbox"}; output[] = {{"ItemWoodLadder",1}}; input[] = {{"PartWoodLumber",8}}; }; class Crafting5 { text = $STR_EPOCH_PLAYER_259; Script = ";['Crafting5','CfgMagazines', _id] spawn player_craftItem;"; neednearby[] = {"workshop"}; requiretools[] = {"ItemToolbox"}; output[] = {{"PartPlankPack",1}}; input[] = {{"PartWoodLumber",3}}; }; class Crafting6 { text = $STR_EPOCH_PLAYER_277; Script = ";['Crafting6','CfgMagazines', _id] spawn player_craftItem;"; neednearby[] = {"workshop"}; requiretools[] = {"ItemToolbox"}; output[] = {{"ItemGunRackKit",1}}; input[] = {{"PartWoodLumber",6}}; }; class Crafting7 { text = "Craft Wooden Crate"; Script = ";['Crafting7','CfgMagazines', _id] spawn player_craftItem;"; neednearby[] = {}; requiretools[] = {"ItemToolbox"}; output[] = {{"ItemWoodenCrateKit",1}}; input[] = {{"PartWoodLumber",6}}; }; }; }; dayz_code\Configs\cfgVehicles.hpp class Fort_Crate_wood; class WoodenCrate_DZ: Fort_Crate_wood { scope = 2; destrType = "DestructBuilding"; offset[] = {0,2.5,0.5}; // What is a good offset? armor = 200; displayName = "Wooden Crate"; vehicleClass = "Fortifications"; transportMaxMagazines = 50; transportMaxWeapons = 5; transportMaxBackpacks = 1; //constructioncount = 5; removeoutput[] = {{"ItemWoodenCrateKit",1}}; nounderground = 0; }; dayz_code\init\variables.sqf // update objects dayz_updateObjects = ["Plane","Car", "Helicopter", "Motorcycle", "Ship", "TentStorage", "VaultStorage","LockboxStorage","OutHouse_DZ","Wooden_shed_DZ","WoodShack_DZ","StorageShed_DZ","GunRack_DZ","WoodenCrate_DZ"]; dayz_disallowedVault = ["TentStorage", "BuiltItems","ModularItems","DZE_Base_Object"]; dayz_reveal = ["AllVehicles","WeaponHolder","Land_A_tent","BuiltItems","ModularItems","DZE_Base_Object"]; dayz_allowedObjects = ["TentStorage","TentStorageDomed","TentStorageDomed2", "VaultStorageLocked", "Hedgehog_DZ", "Sandbag1_DZ","BagFenceRound_DZ","TrapBear","Fort_RazorWire","WoodGate_DZ","Land_HBarrier1_DZ","Land_HBarrier3_DZ","Land_HBarrier5_DZ","Fence_corrugated_DZ","M240Nest_DZ","CanvasHut_DZ","ParkBench_DZ","MetalGate_DZ","OutHouse_DZ","Wooden_shed_DZ","WoodShack_DZ","StorageShed_DZ","Plastic_Pole_EP1_DZ","Generator_DZ","StickFence_DZ","LightPole_DZ","FuelPump_DZ","DesertCamoNet_DZ","ForestCamoNet_DZ","DesertLargeCamoNet_DZ","ForestLargeCamoNet_DZ","SandNest_DZ","DeerStand_DZ","MetalPanel_DZ","WorkBench_DZ","WoodFloor_DZ","WoodLargeWall_DZ","WoodLargeWallDoor_DZ","WoodLargeWallWin_DZ","WoodSmallWall_DZ","WoodSmallWallWin_DZ","WoodSmallWallDoor_DZ","LockboxStorageLocked","WoodFloorHalf_DZ","WoodFloorQuarter_DZ","WoodStairs_DZ","WoodStairsSans_DZ","WoodSmallWallThird_DZ","WoodLadder_DZ","Land_DZE_GarageWoodDoor","Land_DZE_LargeWoodDoor","Land_DZE_WoodDoor","Land_DZE_GarageWoodDoorLocked","Land_DZE_LargeWoodDoorLocked","Land_DZE_WoodDoorLocked","CinderWallHalf_DZ","CinderWall_DZ","CinderWallDoorway_DZ","CinderWallDoor_DZ","CinderWallDoorLocked_DZ","CinderWallSmallDoorway_DZ","CinderWallDoorSmall_DZ","CinderWallDoorSmallLocked_DZ","MetalFloor_DZ","WoodRamp_DZ","GunRack_DZ","FireBarrel_DZ","WoodenCrate_DZ"];
  13. I am trying to install some custom vehicles to my dayz.st server. I created a public/private key pair, dayz.st admin installed the public key to the keys directory. Then I uploaded the .pbo and .pbo.key.bisign files to the server /addon directory, installed them on the client, and added the pbos into missions.sqm in dayz_missions.pbo. After trying to connect I connect for maybe 5 seconds and then get kicked "You were kicked off the server". In the logs I can see a message that the signature check on the new pbos failed. Anyone has a clue how to get around this? Note that if I really have bad signature, or if the public key is not installed, I get a different error- a pop-up window telling me I need to get correct signature or install the key. This one is just "you were kicked off...".
  14. I am starting a fresh server pack. I saw some of other people's server packs and some don't have the features I want. I am takeing any help from the community even ideas. Here is the list that is going to be in the pack - Base building - Base building improvements - Custom map - Custom spawn load out - Salvation city - AI - Self blood - Tent healing - Towing/lift - Safe Trading post - Custom loading screen - Custom Death screen - Removable skins - Fire dance - ON/Off debug - House lights - Tower lights - Full moon - Auto refuel - Anti hack with admin tools More to come in later builds
  15. Hey guys :) Does anyone have base building 1.2 / improvements 0.3 working on epoch 1.0.1.5 that they could share the files for? I've been struggling with getting this sorted for a bit, so any help would be super-cool! Thanks :D
×
×
  • Create New...