Jump to content

Search the Community

Showing results for tags 'object'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
  • DayZ
    • Discussion
    • Public Servers
    • DayZ SA Resources
    • Q&A Section
  • ArmA 3
    • Epoch Survival
    • Community Projects
    • Q&A Section
    • Terrain Discussion
    • Resources
  • Arma 3 Resources
  • ArmA 2
    • General Discussion.
    • Q&A Section
    • Resources
    • Legacy Resources
    • A2: Community Projects
    • A2 Community Servers
  • Space Engineers
    • General Discussion.
    • Public Servers
  • Other Games
    • Discussion
  • Off Topic
    • Off Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 10 results

  1. Hi! Ref to nonnetwork object 3c14f900# 984738: wf_barracks_east.p3d Log generated /1 sec (lag generated) RPT log
  2. Hello! How to change the mapping of traders or 1.0.6.1 ?
  3. Hey guys im trying to make a little script, which allows a player to delete a nearby Object. In that case a "Sr_border". First i did it like this: With Clickaction. removeBorder.sqf _nearBorder = nearestObject [player,"Sr_border"]; if (_nearBorder distance player < 5) then { {deleteVehicle _x} forEach nearestObjects [_player, ["Sr_border"], _range] } else { SystemChat "No Carspawn nearby!"; }; Worked pretty good, except for the problem, that after restart the border was back. I think thats because the {deleteVehicle _x} is exec. localy. So i tryed this: init.sqf "removecarspawn" addPublicVariableEventHandler { {deleteVehicle _x} forEach nearestObjects [_player, ["Sr_border"], _range] }; removeBorder.sqf _nearBorder = nearestObject [player,"Sr_border"]; _range = 5; _player = player; if (_nearBorder distance player < 5) then { publicVariable "removecarspawn"; } else { SystemChat "No Carspawn nearby!"; }; But its not working. Im a bit clueless, any tips for me?
  4. Hi folks, Im getting myself in a mess trying to trim my database down from abandoned bases. What Ive done so far: All bases are indestructable. I want to keep this the case. On the 18th, I ran a script to update all objects 'last updated' time to be the 18th. I edited my init.sqf to have maintain when damage is 0 I editied fn_selfactions to make maintenance free Ive pre warned all players that they must maintain thier bases every 7 days starting from the 21st. What I want to acheive.. I thought I had saved an sql event in my bookmarks that would delete all objects that havent been updated in the previous 7 days, however I cant find it. I found this one But I tried it on my test server and it didnt delete anything. I changed the interval 24 day and interval 42 day to 1 day to try and it still didnt delete anything. SQL isnt my forte and I dont know what Im doing wrong. I just want a scipt I can run that deletes anything that hasnt been updated in the previous 7 days, be it automatic or one I have to run manually.. I have navicat or phpmyadmin acsess to the database and seemingly can create events without any issues, as I have run a charcter data one without issues, I just dont know what the correct event is for this purpose!
  5. Hi, We currently have R3F running on our server, we have Tow, Lift and Cargo configured and working but i recently decide to add some move-able by player objects to the list. My plan was to add searchlights and static machine guns to the trader, which I have done. They can then be loaded as cargo into a truck or heli, driven to a location and unloaded. This is where the problems lie. When unloaded, the Static M2 gun seems to be automatically attached to the player, i'm unsure if this is a bug, or if this is how its supposed to be. But the problem is that you can't drop it. There is no option on the scroll wheel to select drop. Also, it should be possible to pick up and carry a stationary object, walk with it to a vehicle or location and drop it. There is also no option to pick up or move. I had problems with the Battleye filters when I tried to load or unload a 'Static' object, but after editing the BE filters, it is now fixed, I have checked the RPT log, no errors. This is what my settings are within the script. /****** MOVABLE-BY-PLAYER OBJECTS ******/ /** * List of class names of objects moveables by player. */ //R3F_LOG_CFG_objets_deplacables = ["Land_Teapot_EP1"]; R3F_LOG_CFG_objets_deplacables = [ "M2StaticMG", "MMT_Civ", "Old_bike_TK_INS_EP1", "Barrels", "USSpecialWeaponsBox", "USVehicleBox_EP1", "TKSpecialWeapons_EP1", "BAF_BasicAmmunitionBox", "SearchLight_US_EP1" ]; /*
  6. Hello, community. Need some help about results of attachTo command. Today, i was writing a script used to be a tool for my admins, which could allow them to move objects like vaults in-game using attachTo. Code (dayz_spaceInterrupt.sqf part): _obj = cursorTarget; _obj attachTo [player]; A accidentaly used this on a map object and then i just detached it. I had no worries... Somehow this changed the map object position and now i have no clue how to restore it, and where is the data itself. I thought its not possible to delete/modify map objects. Any ideas? Thanks.
  7. Hi, so this seems to be a recurring issue for me. I have a server that's been running for a few months. I want to switch hosts but keep my database. I've tried two different was of creating backups of the database and both had the same result. When I setup the new server it has a really, really hard time starting up... I constantly get kicked back to the lobby and it takes about 4 tries to get into the game. No RPT errors that I can find. If I put a fresh database in the server it starts up normally first try. The server does not stutter like this normally, just having trouble getting it moved onto a new system for some reason. Anyone know what might be causing this? Any help is appreciated, thanks.
  8. Hi There Is it possible to measurements of objects in Epoch? I would like to build a base using 3D modelling software. Building object include cinderwalls, wooden floors, garages and cinder doors. Thanks
  9. Hey! So I've got a trader selling static weapons using trade_any_bicycle (database reference) which makes it unlocked and without a key when you purchase it. However, when I restart the server they are all coming up locked... so I'm thinking ideally I could just have them all unlocked at server restart... To me this should work... does anyone see any flaws? I'm not sure where to put it... server_publishObjects? server_publishVehicles? I tried to get this to work but so far no luck, please help
  10. So, We have a server running the 1.0.4.2a Version of Epoch Napf. Server was doing fine for the first few weeks. Then suddenly after every restart more and more vehicles spawned in. Until it reached over 1500 vehicles on our server (Max limit in Epoch_config being 600). It could be a scripting issue but i have looked and looked over the scripts and cannot find anything out of place. Although this is ARMA we are talking about. Even the RPT file looks good. So we looked through our database. Turns out our events weren't turned on for some reason. So we enabled that, Nothing changed. Did a few more tweaks to no avail. Our server has been on scheduled restarts via battleye. We narrowed it down to that causing the problem (Or at least instigating it). So we disabled auto restarts via battleye and set up server side restarts via Firedaemon. And that stopped the problem. But it is only a temporary fix to a persistent problem. Anybody have any ideas? If you prefer a faster route please join our teamspeak @ Ts.fpsugaming.com and look for Toxiin or SinistR. Thanks in advance.
×
×
  • Create New...