Jump to content

Search the Community

Showing results for tags 'joining'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
  • ArmA 3
    • Epoch Survival
    • Get Wrecked
    • Community Projects
    • Q&A Section
    • Terrain Discussion
    • Resources
  • Arma 3 Resources
  • ArmA 2
    • General Discussion.
    • Q&A Section
    • Resources
    • Legacy Resources
    • A2: Community Projects
    • A2 Community Servers
  • DayZ
    • Discussion
    • Public Servers
    • Q&A Section
  • Space Engineers
    • General Discussion.
    • Public Servers
  • Other Games
    • Discussion
  • Off Topic
    • Off Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 6 results

  1. InfamousYT

    Error on joining

    Hi there, When I'm trying to join my server, I get this error: 16:24:22 Roles assigned. 16:24:22 Reading mission ... 16:24:22 mpmissions\__cur_mp.Altis\mission.sqm/Mission/Entities/Item3/Entities/Item0.type: Vehicle class VirtualMan_EPOCH no longer exists 16:24:22 Mission Epoch Mod read from bank. 16:24:22 Roles assigned. 16:24:23 Mission Epoch Mod read from bank. Spammed a LOT. Thank you.
  2. Hello guys I am very frustrated. I'm trying for days to create on my computer an Epoch Server. I only have problems. 1. When I want to join my server I see the loading screen an a number on the right bottom screen. Then nothing happend. At the console I see Payer xxx disconnected I deactivated BattleEye and I can join now 2. I'm in my server now but after one minute I get kicked "authentication timeout" I tried to launch without Steam. It did not help. I added this lines to the server config.cfg steamport=2300; steamqueryport=2301; requiredBuild=125548; requiredSecureId=2; Here are the RPT files the first one is with activated BattleEye the second one without. If you need more logs or details tell me please. :D https://dl.dropboxusercontent.com/u/100489283/ArmA2OAServer.RPT https://dl.dropboxusercontent.com/u/100489283/ArmA2OAServer%20%282%29.RPT I hope you can help me. Thank you and Merry Christmas
  3. Wootenstien

    people having problems joining

    Hello epoch players! I have a server that has been up for about a week or so, however, as the title explains people are having problems joining. I have some of my friends join without a problem, while others have had multiple problems, now here is the kicker. I use DART for my server to get a player list and also it use for administrating. I can see random people attempting to join but this is ALWAYS the message I receive from dart. [2015-01-04 | 22:29:00] Player #9 Player (************************* IP) connected [2015-01-04 | 22:29:01] Player #9 Player - GUID: ******************************* (unverified) [2015-01-04 | 22:29:01] Verified GUID (**********************) of player #9 Player [2015-01-04 | 22:29:02] Player #9 Player - Legacy GUID: ************************* [2015-01-04 | 22:29:05] Player #9 Player disconnected So I know people are trying to join but they do not get to the main lobby. (I know this because the server RPT does not even know that these people have entered due to it actually taking note of players when they have successfully reached the lobby) No here is the big problem... I can't figure it out... and without actually getting feedback from players that are not able to join, (which is impossible on account of me being unable to get in communication with these random players) I cannot get a reasonable lead on what the problem would be. Here is some info: The server shows up in gametracker: http://www.gametrack....101.169:64817/ The server also shows up in dayz launcher, however it has problems updating the player count and does not show the ping... The server does show up in dayz commander but it does not state that the server is hosting 1.5.0.1 epoch on it. Here is my server config: hostName = "64BitCrusaders - SpawnBike/Gear|Groups|Coins|CustomAIMissions\Map|HighFPS|LowLag!(1.0.5.1/125548)"; password = ""; passwordAdmin = "********"; maxPlayers = 50; steamport = 2303; steamqueryport = 2304; logFile = "server_log.txt"; voteThreshold = 2; voteMissionPlayers = 3; //reportingIP = "arma2oapc.master.gamespy.com"; timeStampFormat = "short"; motd[] = {"The 64Bit Community welcomes you!!","If you need help don't hesitate to ask"}; motdInterval = 0; vonCodecQuality = 11; disableVoN = 0; kickduplicate = 1; verifySignatures = 2; persistent = 1; BattlEye = 1; allowedLoadFileExtensions[] = {"hpp","sqs","sqf","fsm","cpp","paa","txt","xml","inc","ext","sqm","ods","fxy","lip","csv","kb","bik","bikb","html","htm","biedi"}; //only allow files with those extensions to be loaded via loadFile command (since Arma 3 build 1.19.124216) allowedPreprocessFileExtensions[] = {"hpp","sqs","sqf","fsm","cpp","paa","txt","xml","inc","ext","sqm","ods","fxy","lip","csv","kb","bik","bikb","html","htm","biedi"}; //only allow files with those extensions to be loaded via preprocessFile/preprocessFileLineNumber commands (since Arma 3 build 1.19.124323) allowedHTMLLoadExtensions[] = {"htm","html","xml","txt"}; //only allow files with those extensions to be loaded via HTMLLoad command (since Arma 3 build 1.27.126715) doubleIdDetected = ""; onUserConnected = ""; onUserDisconnected = ""; onUnsignedData = "kick (_this select 0)"; onHackedData = "kick (_this select 0)"; onDifferentData = ""; regularCheck = ""; requiredBuild = 125548; requiredSecureId = 2; class Missions { class Mission1 { template = "DayZ_Epoch_11.Chernarus"; difficulty= "veteran"; }; }; I have already tried different steam ports, with spacing in between the regular steam port and the query. 2300 and 2305 for example. I have downloaded dayz epoch from the official torrent file "dayz_epoch" Now I think dayz launcher downloads the dayz epoch file but names it something like dayz_epoch1051 or something (would that cause problems?) If some of you could try to join: 167.114.101.169:64817 and see if you can post the error on this post I would be forever grateful.
  4. Immo

    Cant join a certain server

    I cant connect to a server that i played on yesterday, i havent changed anything except im at my friends house. Ive tried validating files and it ddnt work.
  5. Wootenstien

    People having problems joining

    Hello epoch players! I have a server that has been up for about a week or so, however, as the title explains people are having problems joining. I have some of my friends join without a problem, while others have had multiple problems, now here is the kicker. I use DART for my server to get a player list and also it use for administrating. I can see random people attempting to join but this is ALWAYS the message I receive from dart. [2015-01-04 | 22:29:00] Player #9 Player (************************* IP) connected [2015-01-04 | 22:29:01] Player #9 Player - GUID: ******************************* (unverified) [2015-01-04 | 22:29:01] Verified GUID (**********************) of player #9 Player [2015-01-04 | 22:29:02] Player #9 Player - Legacy GUID: ************************* [2015-01-04 | 22:29:05] Player #9 Player disconnected So I know people are trying to join but they do not get to the main lobby. (I know this because the server RPT does not even know that these people have entered due to it actually taking note of players when they have successfully reached the lobby) No here is the big problem... I can't figure it out... and without actually getting feedback from players that are not able to join, (which is impossible on account of me being unable to get in communication with these random players) I cannot get a reasonable lead on what the problem would be. Here is some info: The server shows up in gametracker: http://www.gametracker.com/server_info/167.114.101.169:64817/ The server also shows up in dayz launcher, however it has problems updating the player count and does not show the ping... The server does not show up in dayz commander on account they have not updated their host file for a very long time. Here is my server config: hostName = "64BitCrusaders - SpawnBike/Gear|Groups|Coins|CustomAIMissions\Map|HighFPS|LowLag!(1.0.5.1/125548)"; password = ""; passwordAdmin = "********"; maxPlayers = 50; steamport = 2303; steamqueryport = 2304; logFile = "server_log.txt"; voteThreshold = 2; voteMissionPlayers = 3; //reportingIP = "arma2oapc.master.gamespy.com"; timeStampFormat = "short"; motd[] = {"The 64Bit Community welcomes you!!","If you need help don't hesitate to ask"}; motdInterval = 0; vonCodecQuality = 11; disableVoN = 0; kickduplicate = 1; verifySignatures = 2; persistent = 1; BattlEye = 1; allowedLoadFileExtensions[] = {"hpp","sqs","sqf","fsm","cpp","paa","txt","xml","inc","ext","sqm","ods","fxy","lip","csv","kb","bik","bikb","html","htm","biedi"}; //only allow files with those extensions to be loaded via loadFile command (since Arma 3 build 1.19.124216) allowedPreprocessFileExtensions[] = {"hpp","sqs","sqf","fsm","cpp","paa","txt","xml","inc","ext","sqm","ods","fxy","lip","csv","kb","bik","bikb","html","htm","biedi"}; //only allow files with those extensions to be loaded via preprocessFile/preprocessFileLineNumber commands (since Arma 3 build 1.19.124323) allowedHTMLLoadExtensions[] = {"htm","html","xml","txt"}; //only allow files with those extensions to be loaded via HTMLLoad command (since Arma 3 build 1.27.126715) doubleIdDetected = ""; onUserConnected = ""; onUserDisconnected = ""; onUnsignedData = "kick (_this select 0)"; onHackedData = "kick (_this select 0)"; onDifferentData = ""; regularCheck = ""; requiredBuild = 125548; requiredSecureId = 2; class Missions { class Mission1 { template = "DayZ_Epoch_11.Chernarus"; difficulty= "veteran"; }; }; I have already tried different steam ports, with spacing in between the regular steam port and the query. 2300 and 2305 for example. I have downloaded dayz epoch from the official torrent file "dayz_epoch" Now I think dayz launcher downloads the dayz epoch file but names it something like dayz_epoch1051 or something (would that cause problems?) If some of you could try to join: 167.114.101.169:64817 and see if you can post the error on this post I would be forever grateful.
  6. Slimbo49

    Kicked while joining a server

    So a friend of mine got a key today and wanted to join me. He entered the key and it said he is whitelisted now. Afterwards he downloaded the mod and started ArmA3 with the Epoch launcher (also tried it with normal ArmA3 launcher and command line @epoch) and then he tried to join a server. But whenever he tries to connect to a server he just gets kicked. It either says: a3mpdatalayers.pbo a3mpstructures3data.pbo a3mptreedata.pbo a3mputils1.pbo a3mputils10.pbo a3mputils11.pbo are not signed by a key accepted by the server, to play on the server remove listed files or install additional accepted keys and then it kicks him or it just kicks him without the message. He tried varifiying game integrity aswell as re-downloading the mod and ArmA3 but nothing works.
×