Jump to content

Search the Community

Showing results for tags 'flicker'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
  • DayZ
    • Discussion
    • Public Servers
    • DayZ SA Resources
    • Q&A Section
  • ArmA 3
    • Epoch Survival
    • Community Projects
    • Q&A Section
    • Terrain Discussion
    • Resources
  • Arma 3 Resources
  • ArmA 2
    • General Discussion.
    • Q&A Section
    • Resources
    • Legacy Resources
    • A2: Community Projects
    • A2 Community Servers
  • Space Engineers
    • General Discussion.
    • Public Servers
  • Other Games
    • Discussion
  • Off Topic
    • Off Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi, me and a couple of my friends have been having trouble with the new como lock mechanism in the latest patch of Epoch. We were able to build a lockable garage door. However, after we set the door up we were all unable to access the unlock menu properly after scrolling and selecting the 'unlock door' option. The menu seems to flicker on and off in a split second, so we are all unable to enter the code and unlock the door. We contacted the servers admin and he seemed to be able to unlock it fine. But he did not know why we could not use it properly. And the problem did not arise due to the fact that the door was placed within an already existing wall because we could not use the unlock menus on his own garage doors either. I'm not sure if this is a server specific problem or a known problem within the current patch (I haven't seen anything related on the forums). Any help would be appreciated, thanks.
×
×
  • Create New...