Jump to content

Search the Community

Showing results for tags 'epoch 1.0.3.1'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
  • DayZ
    • Discussion
    • Public Servers
    • DayZ SA Resources
    • Q&A Section
  • ArmA 3
    • Epoch Survival
    • Community Projects
    • Q&A Section
    • Terrain Discussion
    • Resources
  • Arma 3 Resources
  • ArmA 2
    • General Discussion.
    • Q&A Section
    • Resources
    • Legacy Resources
    • A2: Community Projects
    • A2 Community Servers
  • Space Engineers
    • General Discussion.
    • Public Servers
  • Other Games
    • Discussion
  • Off Topic
    • Off Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. ive smashed my face into the internet trying to figure out why i cannot teleport with admin tools by BluePhoenix. its the same issue many have had with previous versions of epoch where i teleport some where and im bounced between both places untill i press space of which im then put back where i was(i had this working in epoch 1.0.2.5). all the other features of admin tools works minus the weapons cuz i didnt go thru battleeye to fix that part. i can find sufficent weapons with out that part. my update to 1.0.3.1 from 1.0.2.5 has been smooth otherwise. ive tried most everything ive found on the subject, n the ones i havent where due to the solution not being posted. any help would be cool. if i have to for go tp for now i will, planning on getting a real server and not running it on my pc for my friends and i
×
×
  • Create New...