Jump to content

Search the Community

Showing results for tags 'door management'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
  • DayZ
    • Discussion
    • Public Servers
    • DayZ SA Resources
    • Q&A Section
  • ArmA 3
    • Epoch Survival
    • Community Projects
    • Q&A Section
    • Terrain Discussion
    • Resources
  • Arma 3 Resources
  • ArmA 2
    • General Discussion.
    • Q&A Section
    • Resources
    • Legacy Resources
    • A2: Community Projects
    • A2 Community Servers
  • Space Engineers
    • General Discussion.
    • Public Servers
  • Other Games
    • Discussion
  • Off Topic
    • Off Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Having a few problems and I just don't know enough about reading RPT and trying to fix the issue by looking at them. I can get pointed in the right direction and tinker with things but I never get the issue solved. Everything is working on the server except for my doormanagement which I'm using this one by zupa. I have everything working except the manage door part it shows up and I am able to click it and the menu pops up but when clicking on a players name then clicking add nothing happens they don't get moved over to doorfriends I checked the rpt and I didn't see anything related to this but I did find some other things. If anyone could give me a hand and help me figure this out I'd appreciate it, thanks in advance. Here is my rpt errors from a fresh restart and launch of the server I do not notice anything about door manage or addfriends in there so I don't know whats up with not being able to add someone to the door. _object getVariable["bankMoney",0> 20:12:58 Error Missing [ 20:12:58 File z\addons\dayz_server\compile\server_updateObject.sqf, line 82 20:12:58 Error in expression <argo _object, getBackpackCargo _object, ]; }; _object getVariable["bankMoney",0> 20:12:58 Error position: <]; }; if ((count _intentory > 0) && !(typeOf( _object) in> 20:11:25 Error position: <_intentory > 0) && !(typeOf( _object) in> 20:11:25 Error Undefined variable in expression: _intentory 20:11:25 File z\addons\dayz_server\system\server_monitor.sqf, line 197 20:11:25 Error in expression <["OEMPos", _pos, true]; }; Full rpt pasted here: http://pastebin.com/KNpnjTzu Here is my server_monitor.sqf: http://pastebin.com/NnvBF2N5 Here is my server_updateobject.sqf: http://pastebin.com/JX6mrXR3
  2. Hey guys. After like a week and a half of trying to get Plot for Life and Plot Management working together without having to redo the whole server, everything works fine. But, I noticed in my RPT that there was a shit load of spam about an undefined variable (_intentory).. now, everything still works just fine but I'd like to get rid of the RPT spam if possible and see why it's spamming. Does anyone have any insight? Also, strangly enough, after dying and coming back, Plot Management does not work. I feel like this may be attributed to the issue in my server_monitor. Thanks for your help, guys. server_monitor.sqf RPT Spam:
  3. Bikini Bottom Crew DayZ OVERPOCH Server CHERNARUS Server IP: 212.129.63.191:2302 Hey, we are still looking for some players to join our server! There is still alot of space for you to build a base as there are only 5-8 players on the server. That means it is also easy for you to make money and buy building supplies for your base. We have active and matured admins who are going to help you, so don't hesitate to ask. Server restarts every 3 hours ( 00:00, 03:00, 06:00, 09:00, 12:00, 15:00, 18:00, 21:00) Scripts: - coins - banking - snap pro - vector build - precise base building - group management - key locator - door management - plot management - WAI missions - AI base on Skalisty island - enhanced spawn selection - weapon customization - vehicle service points ( refuel, reammo) - tow/lift - hemp fields - weapon customization - self BB - advanced trading - advanced alchemical crafting - NOS for cars Addons: - custom chernarus map - all overpoch weapons (custom loot table) - weekly events - no weight system - BTRs nad LAVs at Hero and Bandit trader - day/night system (vote day/night) - 50m plot - buildlimit=500 - fast trading Soon to be added: - random speed zombies - enhanced vehicle deployment - animated vehicles Server IP: 212.129.63.191:2302 Hope to see you guys soon!
  4. First off I'll admit I'm far from skilled when it comes to code and scripting, but I can understand basic file/folder structure. After about an hour or two with winmerge I managed to get P4L working, so I added in Zupa's Plot Management and Door Management. Tested it on my home server with no obvious issues, so I pushed it live for more players to test. P4L required replacing the player_unlockVault and player_lockVault that were modified in Zupa's SC 3.0 script, so I merged those changes over the P4L's versions of those files. After that had no reported issues of loss of coins from safes. But after adding in Plot Management and Door Management player's are reporting safes being emptied and coins lost (which I have confirmed) and I cannot build on a plot that I'm granted permission to, although I can "manage" the pole. So I looked into those files and couldn't see anything obvious. Read that it might be changes made in server_updateObject (which there were a handful of), but again couldn't see any errors. Went back through the steps again and couldn't find anything. Only RPT errors are these: 12:05:54 "DayZ Epoch: PRELOAD Functions\init [[<No group>:0 (FunctionsManager)],any]" //above has always happened, never had any issues. not sure what it's pointing to 12:05:37 Server error: Player without identity player (id xxxxxxxxx) //always happens ~10 times when someone logs in on server startup, never been an issue 12:13:16 Error: Bone leftshoulder doesn't exist in some skeleton 12:13:16 Error: Bone rightshoulder doesn't exist in some skeleton 12:13:16 Error: Bone rightshoulder doesn't exist in some skeleton 12:13:16 Error: Bone leftshoulder doesn't exist in some skeleton 12:13:16 Error: Bone rightshoulder doesn't exist in some skeleton 12:13:16 Error: Bone leftshoulder doesn't exist in some skeleton 12:13:16 Error: Bone rightshoulder doesn't exist in some skeleton 12:13:16 Error: Bone leftshoulder doesn't exist in some skeleton 12:13:16 Error: Bone rightshoulder doesn't exist in some skeleton 12:13:16 Error: Bone leftshoulder doesn't exist in some skeleton 12:13:16 Error: Bone rightshoulder doesn't exist in some skeleton 12:13:16 Error: Bone leftshoulder doesn't exist in some skeleton 12:13:16 Error: Bone leftshoulder doesn't exist in some skeleton 12:13:16 Error: Bone rightshoulder doesn't exist in some skeleton 12:13:16 Error: Bone leftshoulder doesn't exist in some skeleton 12:13:16 Error: Bone rightshoulder doesn't exist in some skeleton //no idea but i'm sure it's unrelated 12:19:50 Server: Object 4:65 not found (message 70) 12:19:50 Server: Object 4:51 not found (message 94) 12:19:50 Server: Object 4:52 not found (message 94) 12:19:50 Server: Object 4:53 not found (message 94) 12:19:50 Server: Object 4:54 not found (message 94) 12:19:50 Server: Object 4:55 not found (message 94) 12:19:50 Server: Object 4:56 not found (message 94) 12:19:50 Server: Object 4:57 not found (message 94) //spams RPT occasionally, believe it's related to WAI, not sure. Here are any relevant files: compiles.sqf: http://pastebin.com/3sZUqaGg server_updateObject.sqf: http://pastebin.com/5LNu1s0w player_lockVault.sqf: http://pastebin.com/GXYbrCAd player_unlockVault.sqf: http://pastebin.com/iYUkcRnf Any help is appreciated. Where to look, any obvious issues you see, any relevant threads; whatever. I've searched around but haven't found anything specific to my issue other than ancient threads in regards to old epoch bugs. Thanks dudes!
×
×
  • Create New...