Jump to content

Search the Community

Showing results for tags 'disappear'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
  • DayZ
    • Discussion
    • Public Servers
    • DayZ SA Resources
    • Q&A Section
  • ArmA 3
    • Epoch Survival
    • Community Projects
    • Q&A Section
    • Terrain Discussion
    • Resources
  • Arma 3 Resources
  • ArmA 2
    • General Discussion.
    • Q&A Section
    • Resources
    • Legacy Resources
    • A2: Community Projects
    • A2 Community Servers
  • Space Engineers
    • General Discussion.
    • Public Servers
  • Other Games
    • Discussion
  • Off Topic
    • Off Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 6 results

  1. Hey there guys. My players are having an issue with money storage (I'm using Zupa's 3.0 Currency [no banking]) in vehicles, safes and lockboxes but I have absolutely no trouble with it (in terms of the gold saving on logoff and such). Everything works fine for me so this is getting me to wonder if the issue is with infiSTAR. The only problem here is that I've disabled pretty much all of infiSTAR's checks that would even be remotely relevant to this issue. I've also heard issues of players vehicles just straight up exploding (which may be attributed to roaming/static AI) and their bikes, mozzies or motorcycles disappearing when they're on them. I think the issue here is that these vehicles, when spawned, don't have IDs and they're either being cleaned up by the server antihack or by infiSTAR. How can I go about fixing this, does anyone have any input? Thanks a lot guys. Also a bit off topic, but how would I go about purging all spawned vehicles on the server so my database only loads 100? I've got something like 300 on the server right now and that's an extra 200 objects I really don't want in the database but I'm absolutely retarded when it comes to SQL. I'm also having trouble trying to find the vehicle spawn array that the server reads when it spawns new vehicles. I use Vilayer.
  2. Hi guys I wonder if anyone has had this issue? Basically, players start creating bases...jammer down...foundations...walls....cinder block walls, the whole caboodle and on restart it has disappeared, either some of the cinder block walls, or in the worst case scenario, the whole base! We are running V0.3.0.1 and wondered if it's an Epoch bug and if anyone else has encountered it? Thanks very much.
  3. Most of my guns and ammo on shelves in my base disappeared a couple of days ago and have not returned. They have been replaced by empty slots that when I hover the mouse over say 'premium content download DLC' when I go to the DLC the options are the helicopters and karts DLC, which I assume have nothing to do with my missing guns. Any help would be greatly appreciated, I want my precious guns back!
  4. Help please friends, when people die, or kill them - their corpses disappear after death. How can I fix this? Is there any settings on the time of disappearance. Help please.
  5. Hi, I am playing of my server, I learnt how to use the dayz map editor one day, I spawned in a few vehicles, I tested the server, The vehicles were all there, BUT, After I tried to drive/fly them, they just suddenly Disappeared, I think it is the Battleye thing or the anti-hack's problem, is there somewhere where I can make a exception for my Vehicles? Thanks!
  6. Hi, I own a server and one day, I put something in my Inventory through Navicat, but when I entered the game, all my gear disappeared except my backpack, I thought it was because of the new Battleye update, so I turned Battleye OFF, But it still deleted ALL my gear in my inventory, Please Help! Thanks!
×
×
  • Create New...