Jump to content

Search the Community

Showing results for tags 'Windows 7'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
  • DayZ
    • Discussion
    • Public Servers
    • DayZ SA Resources
    • Q&A Section
  • ArmA 3
    • Epoch Survival
    • Get Wrecked
    • Community Projects
    • Q&A Section
    • Terrain Discussion
    • Resources
  • Arma 3 Resources
  • ArmA 2
    • General Discussion.
    • Q&A Section
    • Resources
    • Legacy Resources
    • A2: Community Projects
    • A2 Community Servers
  • Space Engineers
    • General Discussion.
    • Public Servers
  • Other Games
    • Discussion
  • Off Topic
    • Off Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. turtles

    Cannot Join My Server

    Hey everyone, I've been at this issue for a few days now- I have a private home server and it was running completely fine for over a month, running the latest version of Epoch. I decided to give Windows 10 a shot for a week, however it did not play well with MySQL or OA for that matter. I reverted back to Windows 7, fresh install. My server PC is running Windows 7 once again, and so is my desktop- and I installed the server the same way I did before and it seems to launch alright-- HOWEVER-- once I join from the desktop, I get a strange multiplayer menu: Also, once I join I get stuck on this screen.. I find it so weird that it does this because I have had no problems with this in the past.. Steam ports are set accordingly, ports forwarded, it's definitely not a hardware issue.. If anyone could help, that'd be great.
×