Jump to content

Search the Community

Showing results for tags 'To'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
  • DayZ
    • Discussion
    • Public Servers
    • DayZ SA Resources
    • Q&A Section
  • ArmA 3
    • Epoch Survival
    • Community Projects
    • Q&A Section
    • Terrain Discussion
    • Resources
  • Arma 3 Resources
  • ArmA 2
    • General Discussion.
    • Q&A Section
    • Resources
    • Legacy Resources
    • A2: Community Projects
    • A2 Community Servers
  • Space Engineers
    • General Discussion.
    • Public Servers
  • Other Games
    • Discussion
  • Off Topic
    • Off Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 12 results

  1. This is How-to reskin/retexture vehicles. I do not take credit for any of the script. I just made a how-to because a few people asked for it. For advanced user: This was created after a lot of searching and at least 100 different ways of trial and error. It's unbelievably simple and I'm sure someone has posted this before but I hope it helps. Features: No noticeable server startup lag. Easy to install. Works on the fly for purchased vehicles. Works for dynamic vehicles. Works on server restarts. Tested with 7 custom vehicle skins setup on traders and dynamic, worked flawlessly and tested restarts too. Credits [VB]AWOL whose postethe proper way to do this. [VB]AWOL + Epoch Dev Team and EpochMod.com community for sharing awesome mods. Requirements Custom texture files that are known to work. Ability to edit sqf files PBO Manager Notepad++ Installation Step 1. Get some custom textures and put them in your mission folder somewhere. Write down the folder structure for future use. For my example textures are in the custom folder in my mission file. Step 2. Unpack your dayz_server pbo Step 3. open these three files: server_publishVehicle2.sqf, server_publishVehicle3.sqf, and server_monitor.sqf Step 4. In your server_monitor.sqf find this: _lockable = 0; if(isNumber (configFile >> "CfgVehicles" >> _type >> "lockable")) then { And ABOVE it put this if (_type == "SUV_TK_CIV_EP1") then {_object setVehicleInit 'this setObjectTexture [0, ''custom\SUV.jpg''];';}; Change the Vehicle Classname and the texture pathing for your texture and vehicle. Keep adding more lines like this for each texture that you need. Step 5. Again in your server_monitor.sqf find this: // # END SPAWN OBJECTS # And below it put this: processInitCommands; Step 6. In server_publishVehicle2.sqf find this: } else { _object = createVehicle [_class, _location, [], 0, "CAN_COLLIDE"]; }; And BELOW it put this: if (_class == "SUV_TK_CIV_EP1") then {_object setVehicleInit 'this setObjectTexture [0, ''custom\SUV.jpg''];';}; Notice the only difference is _class instead of _type. Again keep adding more lines like this for each texture that you need. Step 7. This Step is for BOTH: server_publishVehicle2.sqf AND server_publishVehicle3.sqf find this: publicVariable "PVDZE_veh_Init"; And BELOW it put this: processInitCommands; Step 8. Now in server_publishVehicle3.sqf find this: //Add weapons _objWpnTypes = _weapons select 0; _objWpnQty = _weapons select 1; And ABOVE it put this: if (_class == "SUV_TK_CIV_EP1") then {_object setVehicleInit 'this setObjectTexture [0, ''custom\SUV.jpg''];';}; It's the same line from server_publishVehicle2.sqf with _class instead of _type. again repeat more lines exactly like this for more textures. Step 9. Save Changes and Repack PBO Congrats your done! Note: This could also be done by creating a function and then calling the function from each file, i think.... but I prefer to do it this way.
  2. Hello! So, I am not experienced with big server setups like that of ArmA's (so don't expect me to be too computer-smart), but I have come a long way with setting up my ArmA 3 server until I got to my BEC setup. I've gone through everything the instructions say and everything should all be connected and working, but... I keep getting and error saying: BePath is not a valid directory Now, i know this should be a simple fix, but no matter what i do the error won't go away! I'm using TADST for my server setup, so I'm using the Battleye directory stored there. the path I put in the config.cfg for BEC is: C:\Users\andre\Desktop\Arma3_server_stuff\server_files\TADST\SirRapplez\BattlEye (yes I made sure I didn't have an accidental space put in anywhere... I'm not that stupid) I also put a BeServer.cfg file in the same directory as the BeServer.dll with the following: RConPassword password RConPort 2309 If anyone knows what my problem is, please help. I hope my question isn't super dumb, but I'm lost so, again, help would be much appreciated! Thanks.
  3. Hello, this video shows you how to install an overpoch server: and this one how to add custom loot tables: Greetings, Matijs PS: question, am I not allowed to make a topic about overpoch? I'm not sure why my previous post got removed, because this will only bring more people to epoch?
  4. Hello. I am trying to set up a test server and want to spawn some stuff for myself to play around for a bit. can you explain how I can spawn for example an URAL with cinder blocks & Mortar in it in a desired location? Lets say balota. I am using Vilayer host and I am new to this. Any help would be great. Thanks a lot!
  5. Its possible to convert a unit created with createUnit command into a agent, or in something very similar to an agent? Thankyou!
  6. I recently had the Single currency system installed and we added an option at the ATM where you can transfer briefs into the Gold Coins. Whenever a player tries to acess the menu, they get immediately kicked out of it. Yet they can acess every other trader fine. It seems like an infistar issue but the logs are not showing anything from Infistar when the player is kicked from the menu. Can anyone help me with this?
  7. This is not my fix, I'm just posting it here for people as there seems to be a lot of bad information out there. This fix requires the steam version of arma 2. 1. First go into your Arma 2 OA folder and delete all the exe files (ArmA2OA, arma2oaserver, Arma2OA_BE) 2. Open the Expansion folder and inside delete the folder called 'beta'. If you are running a newer version you might not have a beta folder and you can skip this step. 3. Now go into your steam library and right click on Arma 2 OA -> properties. Select the beta tab and pick 1.62 - older version of the game. 4. Again in properties choose local files tab and verify integrity of game. This will bring you back to 1.62.95248 5. Now you can open DayZ Commander and install any patch you want, no more error about 1.63 being newer then 1.62. Hope that helps.
  8. Hello, epoch community, I was wondering if it would be possible to update the model for the metal floors. When attempting to snap to build the metal floors end up being shorter than the cinder block walls. This causes the metal floors to not align with the cinder block walls when building a base. Another (easier) fix may be to change the snap to build script to make the cinder block walls snap closer together and make the metal floors snap slightly further away from each other than they do currently. Thoughts are welcome and appreciated, Daniel
  9. Hello guys, i'm just wondering why i cant get a 1.0.5.1 server running. Made a completely new server, configured all. Its loading the database and all the stuff rigt, but when joining at one point it says me: BattlEye Failed to update. And i'm getting kicked back in the lobby. BTW: I'm running a dedicated Server.
  10. Hello, I often sit and think of zombies from the mod [ Breaking Point ] I like the zombies from breaking point. If you ask me, it could be nice with zombies as the Epoch! Come On! So I have nothing to do with the new things in Epoch is the adds now? But! It could be even better if there was zombiere with the mod! Add the Zombies from Breaking Point. look at zombiere from dayz epoch from arma 2 and then look at zombies from breaking point. See the Difference??? :) XD ^^ :P :P :P
  11. Special Thanks Goes Out To machine On Open DayZ He helped me out with this problem alot. Thanks machine , Your awesome !! ( http://opendayz.net/members/machine.2338/ ) And whoever created this tutorial,code etc. THANK YOU VERY MUCH !! Tutorial Step 1 . Once you have finished doing all of your editing on your map in Arma's 3D Editor.Save your map under what ever you want.For Example we will use MyMapName. Once Saved correctly it goes here: C:\Documents and Settings\username\My Documents\ArmA 2\missions\MyMapName Step 2. Open the mission.sqm file in MyMapName folder. Copy all of the code in your file. Code From Our Example: _vehicle_11 = objNull; if (true) then { _this = createVehicle ["Land_Mil_Barracks_i", [4635.2856, 10493.992, 3.0517578e-005], [], 0, "CAN_COLLIDE"]; _vehicle_11 = _this; _this setDir 58.857197; _this setPos [4635.2856, 10493.992, 3.0517578e-005]; }; The code above is just one building,Make sure to copy all of the buildings like that. do not copy the playable character you used in the editor. Step 3. Make a new file called buildings.sqf Inside that file you want it to look like this: Code From Our Example: if (isServer) then { _vehicle_11 = objNull; if (true) then { _this = createVehicle ["Land_Mil_Barracks_i", [4635.2856, 10493.992, 3.0517578e-005], [], 0, "CAN_COLLIDE"]; _vehicle_11 = _this; _this setDir 58.857197; _this setPos [4635.2856, 10493.992, 3.0517578e-005]; }; }; Step 4. And save this file in you mission folder. Now in your mission folder open your init.sqf,After that scroll towards the bottom and paste the code below on the bottom of the init.sqf file. Code: //buildings [] ExecVM "buildings.sqf"; Finale : Pack up your mission.pbo and upload and test ! If you need anything such as help please don't hesitate to ask,Just upload your mission.pbo with everything and your mission.sqm
  12. Hello, I'v tried updating my server for about 2 hours now (I must be doing something wrong) My old version: 1.0.2.4 New Version that i tried to get to work 1.0.2.5 COULD anyone please type down steps by steps on how to update the server? (I know this question has been asked before, but I cannot find any good answers for it)
×
×
  • Create New...