Jump to content

Search the Community

Showing results for tags 'Errors'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
  • DayZ
    • Discussion
    • Public Servers
    • DayZ SA Resources
    • Q&A Section
  • ArmA 3
    • Epoch Survival
    • Community Projects
    • Q&A Section
    • Terrain Discussion
    • Resources
  • Arma 3 Resources
  • ArmA 2
    • General Discussion.
    • Q&A Section
    • Resources
    • Legacy Resources
    • A2: Community Projects
    • A2 Community Servers
  • Space Engineers
    • General Discussion.
    • Public Servers
  • Other Games
    • Discussion
  • Off Topic
    • Off Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 11 results

  1. totis

    some rpt errors

    Hi. Im a newby server owner and i want some help with some rpt errors i see. Basically my missions start and after 2-3 hours stop spawning new ones Any help would be appreciated here is an error i see often: 13:41:10 Error in expression <; _activatingPlayer = _this select 4; if(_donotusekey) then { _isOK = true; } > 13:41:10 Error position: <if(_donotusekey) then { _isOK = true; } > 13:41:10 Error if: Type String, expected Bool 13:41:10 File z\addons\dayz_server\compile\server_publishVehicle2.sqf, line 11 Can someone help me out?
  2. oopisy

    errors

    i keep getting errors that read a3_epoch_assests_1.pbo does not have a valid signature for 6 files in the mod. it was working 8 hours ago so i have no idea. any suggestions on how i can fix this? thanks Oopisy
  3. Having a few problems and I just don't know enough about reading RPT and trying to fix the issue by looking at them. I can get pointed in the right direction and tinker with things but I never get the issue solved. Everything is working on the server except for my doormanagement which I'm using this one by zupa. I have everything working except the manage door part it shows up and I am able to click it and the menu pops up but when clicking on a players name then clicking add nothing happens they don't get moved over to doorfriends I checked the rpt and I didn't see anything related to this but I did find some other things. If anyone could give me a hand and help me figure this out I'd appreciate it, thanks in advance. Here is my rpt errors from a fresh restart and launch of the server I do not notice anything about door manage or addfriends in there so I don't know whats up with not being able to add someone to the door. _object getVariable["bankMoney",0> 20:12:58 Error Missing [ 20:12:58 File z\addons\dayz_server\compile\server_updateObject.sqf, line 82 20:12:58 Error in expression <argo _object, getBackpackCargo _object, ]; }; _object getVariable["bankMoney",0> 20:12:58 Error position: <]; }; if ((count _intentory > 0) && !(typeOf( _object) in> 20:11:25 Error position: <_intentory > 0) && !(typeOf( _object) in> 20:11:25 Error Undefined variable in expression: _intentory 20:11:25 File z\addons\dayz_server\system\server_monitor.sqf, line 197 20:11:25 Error in expression <["OEMPos", _pos, true]; }; Full rpt pasted here: http://pastebin.com/KNpnjTzu Here is my server_monitor.sqf: http://pastebin.com/NnvBF2N5 Here is my server_updateobject.sqf: http://pastebin.com/JX6mrXR3
  4. Ok I have done a fresh install of Arma 2 and OA / DayZ mod, Epoch and overwatch (for OverPoch... launching threw dayZ launcher... i have done this 5 times in the past few days and i need help.. this is the First error that always starts after a fresh install , this is the last few lines for my RPT file .. i guess ill take this 1 issue at a time if someone is willing to help. Client: Object 6:201 (type Type_70) not found. Client: Object 6:201 (type Type_94) not found. Cannot create non-ai vehicle CinderWallDoorway_DZ, Cannot create object 6:203 Client: Object 6:203 (type Type_70) not found. Client: Object 6:203 (type Type_94) not found. ErrorMessage: Include file z\addons\dayz_code\system\ca\functions\init.sqf not found. <--- obviously the current problem ( and yes i verified everything after install, all ways says its missing one file and it will be re-acquired )
  5. Hello, I just installed Vector Building with Plot for Life and Snap Build Pro. Now I am trying to install Single Currency 4.0 from the link below. I can't spawn in, and I get kicked toward the lobby after retrying for authentication. The same errors are appearing in my RPT. http://pastebin.com/tSwBimSr http://pastebin.com/fW3TZ4gA - PlayerHud Nothing seems to be wrong with it. It is the one that came with the mod. Anyone know how to fix this. I have been searching for a few days and I haven't been able to find anything that will help.
  6. ARMA 3 Epoch Mod Errors So I'm trying to get in to the overpoch epochs servers, but every time I join it loads then says the following error messages "You were kicked off the game. [battlEye: Script Restriction #15]" AND "You cannot play/edit this mission; it is dependent on downloadable content that has been deleted. a3_epoch_config" My mods are installed via the A3 launcher (I also use A3 to join the servers) and I have all the mods required to join the overpoch server. I couldn't find a solution to this problem even through my EXTENSIVE research on this matter. Here is my Arma 3 folder: http://gyazo.com/4be0f3465ded81c2834bcd807f8ce5a0 Please Help Me lol. I just wanna have fun like everyone else :(
  7. Hiya.. Im looking to clear up some of the clientside rpt errors im getting. Would be superb if someone could elaborate to what they are and if there is a fix for it. And then there is a few serverside ones..
  8. Since upgrading arma2oa to 11255, I started getting this error in my rpt: ============================================================================== 18:12:56 Error in expression <; _weapon = weaponState _attacker; if (_weapon select 0 == "Throw") then { _we> 18:12:56 Error position: <_weapon select 0 == "Throw") then { _we> 18:12:56 Error Undefined variable in expression: _weapon 18:12:56 File z\addons\dayz_server\compile\fnc_plyrHit.sqf, line 11 ============================================================================== I was hoping it would go away with the Epoch upgrade to 105 and then 1051 but it didn't. Then I hoped it would go with the arma2oa upgrade to 125402 but it didn't. However, it did change slightly from Epoch 1042 to 105: ============================================================================== 20:19:24 Error in expression <; _weapon = weaponState _attacker; if (_weapon select 0 == "Throw") then { _we> 20:19:24 Error position: <_weapon select 0 == "Throw") then { _we> 20:19:24 Error Undefined variable in expression: _weapon 20:19:24 File z\addons\dayz_server\compile\fnc_plyrHit.sqf, line 12 ============================================================================== This is the only error in my rpt apart from the usual client/server: object not found spam. I'm running quite a few scripts including: WAI, DZMS, Set View Distance, Free Refuel Repair & Rearm, Lift & Tow, Safe Zones, Building Snapping, Additional Buildings, Lights, Deployable Bike, Take Clothes, Suicide & infiSTAR. Is anyone else seeing this? Can anyone help? Any help would be greatly appreciated.
  9. drsubo

    WAI rpt errors

    So im getting all these errors in my rpt since my move to the newest arma steam update and Im not sure why. I never had any errors patch 112555. But this is what they are. _ret;> 20:02:21 Error position: <_ret;> 20:02:21 Error Undefined variable in expression: _ret 20:02:21 File z\addons\dayz_code\compile\BIS_fnc\fn_selectRandom.sqf, line 24 20:02:21 Error in expression <on call BIS_fnc_selectRandom; _weapon = _weaponandmag select 0; _magazine = _wea> 20:02:21 Error position: <_weaponandmag select 0; _magazine = _wea> 20:02:21 Error Undefined variable in expression: _weaponandmag 20:02:21 File z\addons\dayz_server\WAI\compile\SpawnGroup.sqf, line 37 20:02:21 Error in expression <; removeAllItems _unit; _unit addweapon _weapon; for "_i" from 1 to _mags do {_u> 20:02:21 Error position: <_weapon; for "_i" from 1 to _mags do {_u> 20:02:21 Error Undefined variable in expression: _weapon 20:02:21 File z\addons\dayz_server\WAI\compile\SpawnGroup.sqf, line 71 20:02:21 Error in expression <ret = _this select _ret; }; _ret;> 20:02:21 Error position: <_ret;> 20:02:21 Error Undefined variable in expression: _ret 20:02:21 File z\addons\dayz_code\compile\BIS_fnc\fn_selectRandom.sqf, line 24 20:02:21 Error in expression <on call BIS_fnc_selectRandom; _weapon = _weaponandmag select 0; _magazine = _wea> 20:02:21 Error position: <_weaponandmag select 0; _magazine = _wea> 20:02:21 Error Undefined variable in expression: _weaponandmag 20:02:21 File z\addons\dayz_server\WAI\compile\SpawnGroup.sqf, line 37 20:02:21 Error in expression <; removeAllItems _unit; _unit addweapon _weapon; for "_i" from 1 to _mags do {_u> 20:02:21 Error position: <_weapon; for "_i" from 1 to _mags do {_u> 20:02:21 Error Undefined variable in expression: _weapon 20:02:21 File z\addons\dayz_server\WAI\compile\SpawnGroup.sqf, line 71 20:02:21 "WAI: Spawned a group of 2 Bandits at [6681.28,12108.2,0]" 20:02:21 Error in expression <ret = _this select _ret; }; So if anyone could help me out that would be great. Thanks ps sorry I don't know how to make a spoiler to hide the rpt stuff
  10. goatservers

    Rpt Errors

    I'm getting this error when in the rpt on my 112555 server > 9:36:43 Error Undefined variable in expression: _vehicle 9:36:43 File z\addons\dayz_server\init\server_functions.sqf, line 271 9:36:43 Error in expression <imit = _random select 1; _qty = {_x == _vehicle} count serverVehicleCounter; > 9:36:43 Error position: <_vehicle} count serverVehicleCounter; And that's constantly spamming the rpt
  11. Error: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted. ASC_EU_Lights. I've checked the @dayzepoch folder but the asc_eu_lights.pbo is still there it hasn't been deleted. This error stops me from going on all of the Epoch servers. Could anyone help me to fix this error, all help will be appreciated.
×
×
  • Create New...