Jump to content

Search the Community

Showing results for tags 'Do'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
  • DayZ
    • Discussion
    • Public Servers
    • DayZ SA Resources
    • Q&A Section
  • ArmA 3
    • Epoch Survival
    • Community Projects
    • Q&A Section
    • Terrain Discussion
    • Resources
  • Arma 3 Resources
  • ArmA 2
    • General Discussion.
    • Q&A Section
    • Resources
    • Legacy Resources
    • A2: Community Projects
    • A2 Community Servers
  • Space Engineers
    • General Discussion.
    • Public Servers
  • Other Games
    • Discussion
  • Off Topic
    • Off Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hello. I've got a problem with the latest (2.1.3) DZAI after adding Lingor map running Dayz Epoch 1.0.5.1 My server runs both vehicle and heli AI. The problem is: vehicle AIs sometimes get stuck on the road, sometimes are blocked near houses and fences which are located near roads they should be moving by. Sometimes they stop on a deadlocks of the roads and stand there forever. As for helis - they do not have obstacles in the air, so they work fine. Mostly these vehicles are just standing still and waiting for something forever. At Chernarus everything was ok. *One more thing - when vehicle AIs are standing still, it's not always because of obstacles. Mostly it is an empty road wothout anything to stop them. ?!??
  2. Okay so I'm helping out a friend and for some reason for AI missions the vehicles disappear, In like mid flight or driving. I think its something within the Server Functions area but Idk where that is, Please help thanks !!
  3. Special Thanks Goes Out To machine On Open DayZ He helped me out with this problem alot. Thanks machine , Your awesome !! ( http://opendayz.net/members/machine.2338/ ) And whoever created this tutorial,code etc. THANK YOU VERY MUCH !! Tutorial Step 1 . Once you have finished doing all of your editing on your map in Arma's 3D Editor.Save your map under what ever you want.For Example we will use MyMapName. Once Saved correctly it goes here: C:\Documents and Settings\username\My Documents\ArmA 2\missions\MyMapName Step 2. Open the mission.sqm file in MyMapName folder. Copy all of the code in your file. Code From Our Example: _vehicle_11 = objNull; if (true) then { _this = createVehicle ["Land_Mil_Barracks_i", [4635.2856, 10493.992, 3.0517578e-005], [], 0, "CAN_COLLIDE"]; _vehicle_11 = _this; _this setDir 58.857197; _this setPos [4635.2856, 10493.992, 3.0517578e-005]; }; The code above is just one building,Make sure to copy all of the buildings like that. do not copy the playable character you used in the editor. Step 3. Make a new file called buildings.sqf Inside that file you want it to look like this: Code From Our Example: if (isServer) then { _vehicle_11 = objNull; if (true) then { _this = createVehicle ["Land_Mil_Barracks_i", [4635.2856, 10493.992, 3.0517578e-005], [], 0, "CAN_COLLIDE"]; _vehicle_11 = _this; _this setDir 58.857197; _this setPos [4635.2856, 10493.992, 3.0517578e-005]; }; }; Step 4. And save this file in you mission folder. Now in your mission folder open your init.sqf,After that scroll towards the bottom and paste the code below on the bottom of the init.sqf file. Code: //buildings [] ExecVM "buildings.sqf"; Finale : Pack up your mission.pbo and upload and test ! If you need anything such as help please don't hesitate to ask,Just upload your mission.pbo with everything and your mission.sqm
×
×
  • Create New...