Jump to content

Search the Community

Showing results for tags 'error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
  • DayZ
    • Discussion
    • Public Servers
    • DayZ SA Resources
    • Q&A Section
  • ArmA 3
    • Epoch Survival
    • Community Projects
    • Q&A Section
    • Terrain Discussion
    • Resources
  • Arma 3 Resources
  • ArmA 2
    • General Discussion.
    • Q&A Section
    • Resources
    • Legacy Resources
    • A2: Community Projects
    • A2 Community Servers
  • Space Engineers
    • General Discussion.
    • Public Servers
  • Other Games
    • Discussion
  • Off Topic
    • Off Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 93 results

  1. Hi, everyone! I get error when try start server on Windows Server 2012. (DayzEpoch 1.4.0.2, 1.62 103718) 2014-02-27 18:47:07 HiveExt: [Information] HiveExt Axe Cop Edition v2 2014-02-27 18:47:07 HiveExt: [Critical] Cannot create database: Error loading database module: DatabaseMySql http://clip2net.com/s/6TPHFa Visual C++ Redistributable Packages VS 2013 is installed database params in HiveExt.ini is correct and dayz_epoch database user has all privileges DatabaseMySql.dll and others dll files in root Arma2 OA directory When I start server on Windows 7 - it work fine. (I use same database connection params and server files) I think the problem in environment, but I can't find the cause. What else I need to check? Please help =(
  2. I have found that on many Epoch servers I can play absolutely fine but whenever I abort and try to regain entry into the server my character loads in however Im left on the load in screen... Help!
  3. Hey ever since this steam beta stuff, I honestly have no clue whats going on. I am no computer guru, nor do I claim to be. I have tried fixing this on my own for two days now but it seems there is little to none info on it. This happens when i try to launch Epoch (launched with the arma2 beta i think). Any help would be much appreciated -mod=Expansion;c:\program files (x86)\steam\steamapps\common\arma 2 operation arrowhead\@dayz_epoch
  4. Hyey, I'll was working fine on my Epoch server 1.0.4.2. Buty when I added this - http://epochmod.com/forum/index.php?/topic/1157-servername-watermark/ (Madhatters) and now I get a Wait For Host error and this in my RPT - ErrorMessage: Config : some input after EndOfFile. Here's my RPT log - http://pastebin.com/AEne3mDW
  5. Hey guys, got the following error in my log 21:56:59 Server: Object 22:80 not found (message 94) 21:57:27 Bad conversion: array 21:57:27 Error in expression <r"] call server_updateObject; } forEach nearestObjects [_pos, dayz_updateObjects> 21:57:27 Error position: <nearestObjects [_pos, dayz_updateObjects> 21:57:27 Error 0 Elemente angegeben, 3 erwartet 21:57:27 File z\addons\dayz_server\compile\server_playerSync.sqf, line 209 21:57:27 Bad conversion: array 21:57:27 Error in expression <r"] call server_updateObject; } forEach nearestObjects [_pos, dayz_updateObjects> 21:57:27 Error position: <nearestObjects [_pos, dayz_updateObjects> 21:57:27 Error 0 Elemente angegeben, 3 erwartet 21:57:27 File z\addons\dayz_server\compile\server_playerSync.sqf, line 209 21:57:28 "Player is Null FAILED: Exiting, player sync: <NULL-object>" 21:57:31 "Skipping Null Object: <NULL-object>" 21:57:41 "CLEANUP: Deleted 37 Loot Piles out of 249" Here is the line where should be the error, // Force gear updates for nearby vehicles/tents _pos = _this select 0; { [_x, "gear"] call server_updateObject; } forEach nearestObjects [_pos, dayz_updateObjects, 10]; //[_charPos] call server_updateNearbyObjects; //Reset timer if (_timeSince > 0) then { _character setVariable ["lastTime",(time - _timeLeft)]; };
  6. Hi all this is my second post and again asking for help haha I followed a tutorial from: I did everything right but still I seem to get this message ''You have an outdated version of 'dayz_anim' please download the correct version'' And it's annoying the crap out of me. I wanna get this server kinda done before friday (: so if anyone knows a fix would be awesome Cheers, loliggelol Skype: loliggelol1
  7. Hello all. I just created my DayZ Epoch Namalsk server and when I try to join I get this error. DayZ Version: 1.7.7.1 Namalsk Version: 0.75 Epoch Version: 1.0.3.1 Error:
  8. Hello all My problem is when I sell a vehicle, when I click sell I'm kicked from the server. The message that appears is Script Restriction # 2, already tried various topics about it but found nothing. I really hope you guys help me. : D sorry for my english.
  9. i keep getting a error from the hive how am i supposed to setup the hive?
  10. Lappel

    VIL_asistvan_DZE

    Hey wise people I resently added the tow truck to my traders, but now i got a problem. whenever people buy one they get a key but no car, it simple dont show. I can see that the vehicle gets put in to the datebase, but not ingame, after restart it stays in the database, but never shows ingame or on the map. I added the: VIL_asistvan_DZE into trader_items and trader_data and into dynamic_vehicle is there somewhere else it should be added for it to spawn/show ingame?
  11. So Im trying to run panthera, copied the latest keys across from 1.0.3.1, downloaded and updated everything as usual. Getting the error ibr_plants.pbo ibr_rn.pbo panthera2.pbo are not signed by a key accepted by this server. Dont know why im still getting this, copied the keys correctly into a Keys folder which is in C:\Program Files (x86)\Steam\SteamApps\common\Arma 2 Operation Arrowhead Should be right? I temporarily disabled signature file check and only let people I know join to test it out, I then discovered there was another problem.. We are getting frequent red desync's, around every 5 mins we get a red chain lasting maybe 20 seconds - this is only with <10 players, dont know if it has an effect on playing but I would really like to know if anyone has a solution for this, I can provide anymore information thats needed, thanks.
  12. So, this is my first time making a post, because I never had a problem. Now I realize of 50 hours of work DayZ Commander is not seeing my server. I remember having a regular DayZ server with DayZ Control Center and it would come up. I'm thinking of a firewall issue, because there is a installation with the firewall using DayZ Control center. So this is my reporting ip = "arma2oapc.master.gamespy.com"; I know it's right, but I really have no idea. the port of the server is using 2302, it could appear in the " INGAME " mutiplayer which is GameSpy. Any Ideas ): ? --edited-- Also, I tried puting -ip 72.x.x.x in the .bat file, still doesn't work. Am I doing it correctly..? @echo off start "arma2" /min "Expansion\beta\arma2oaserver.exe" -port=2302" -ip "72.x.x.x" -config=instance_11_Chernarus\config.cfg" "-cfg=instance_11_Chernarus\basic.cfg" "-profiles=instance_11_Chernarus" -name=instance_11_Chernarus "[email protected]_Epoch;@DayZ_Epoch_Server;"
  13. Hi! I am new to DayZ Epoch, and when I try to run the game I get this error message: Addon 'ASC_EU_Lights' requires addon 'CAData' I'm launching with this parameter: [email protected];@DayZ_Epoch Thanks to everyone who is able to help me!
  14. I am rebuilding my server from 1.0.2.3 to 1.0.2.4 and all is well until I add in BluePhoenix Admin Tools, I am using the previous version form 1.0.2.3 with some core files rebuilt.(fn_selfActions.sqf) But logging in I get: "You have an outdated Version of dayz_anim installed please download the correct version." and disconnect. This post points to the issue being BluePhoenix Admin Tools. But my configuration is such that I cannot find the exact problem. And disabling the Tool is not something I care to do. Fixed it as far as I know, had to rebuild fn_selfActions, variables, player_spawn_2, compiles, player_monitor so get all the variables to line up. Now im off to go undo all of epoch coder's great work.
  15. Our admin has noticed some oddities in the RPT and the server (dayz.st) has had a lot of lag/desync issues. http://pastebin.com/jZG6UYeN The players have varying ideas, ranging from hackers to debug monitor code. If anyone could have a look at the pastebin and offer ideas, we'd appreciate that. Thanks.
  16. Hi fellow Epoch players. I have installed Epoch out of the box on a Ubuntu wine server where I run some other game servers without any problems. But when I start up the Epoch server I get no errors but when a players joins it, they can select a player slot at the multiplayer setup and download some of the mission file but not all, and I get a error saying "Resource RscDisplayLoadCustome not found" in the log file. Do anyone know what that is about? Looking forward to any help, after searching the internet for over a week for any solution, and found that nobody else have had this error...
  17. This is a sample of my info, these are constantly popping up. Traders are inaccessable, as are safes. Any one know a place where I can look up the error messages? I've done some searching and can't seem to find anything. 18:37:39 HiveExt(0): [information] Result: ["PASS"] 18:37:39 HiveExt(0): [information] Method: 388 Params: 3.34036e+006155660038: 18:37:39 HiveExt(0): [Error] Error executing |CHILD:388:3.34036e+006155660038:| 18:37:41 HiveExt(0): [information] Method: 388 Params: 3.34036e+006155660038: 18:37:41 HiveExt(0): [Error] Error executing |CHILD:388:3.34036e+006155660038:|
×
×
  • Create New...