Jump to content

Search the Community

Showing results for tags 'eden'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
  • DayZ
    • Discussion
    • Public Servers
    • DayZ SA Resources
    • Q&A Section
  • ArmA 3
    • Epoch Survival
    • Community Projects
    • Q&A Section
    • Terrain Discussion
    • Resources
  • Arma 3 Resources
  • ArmA 2
    • General Discussion.
    • Q&A Section
    • Resources
    • Legacy Resources
    • A2: Community Projects
    • A2 Community Servers
  • Space Engineers
    • General Discussion.
    • Public Servers
  • Other Games
    • Discussion
  • Off Topic
    • Off Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. I'm trying to set up a second server set on the Australia map and I'm attempting to generate the building loot positions for the undefined buildings there with saveLootPositionsVector.sqf. As far as I understand it (and I may not in fact understand it) I need to load the mission into Eden, then copy and paste the contents of this script into the debug console? If I do so I get an error message saying "undefined number in expression". Can anyone explain what I need to do here to get this working. It's the first time I've attempted to do this and I'll also be needing to use the handy script that generates the code for new trader camps (we're setting up new camps and building them out nicely). If I can get this working I will happily donate all the new code (including the addition of trees and other classes needed to get resources) but I do need to know and understand how to use the scripts first. Any help would be most appreciated.
  2. I have added all my custom map objects in from the Eden Editor into my mission.sqm. My problem is maybe 5% of them are not showing up on the server. Most of the missing objects are used elsewhere on the map and are displaying. I can see them all in the editor just some are missing on the server. Would anyone know the cause of the missing objects?
  3. I see in the 0.3.8 changelogs the mission.sqm is now compatible in the new Eden 3d editor. I have been using the m3editor before and adding my custom building additions to my map in the takistan.h file in the epoch_server_setting.pbo. What would the impact on server performance be if I rebuilt my map in the Eden editor and did it that way?
×
×
  • Create New...