Jump to content

Search the Community

Showing results for tags 'bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
  • DayZ
    • Discussion
    • Public Servers
    • DayZ SA Resources
    • Q&A Section
  • ArmA 3
    • Epoch Survival
    • Community Projects
    • Q&A Section
    • Terrain Discussion
    • Resources
  • Arma 3 Resources
  • ArmA 2
    • General Discussion.
    • Q&A Section
    • Resources
    • Legacy Resources
    • A2: Community Projects
    • A2 Community Servers
  • Space Engineers
    • General Discussion.
    • Public Servers
  • Other Games
    • Discussion
  • Off Topic
    • Off Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 117 results

  1. Since updating to 1051 several people have been complaining that sometimes their character seemed to go back in time after they had logged in. Untill today I couldn't pinpoint what was happening but now i think i found it. Sometimes when a player changes skin, his or her character stops updating from that point on. Resulting in progress loss when they logout and log back in, even simply going in and out the lobby will "reset" their character to the state they were in just before they changed clothes. One user even reported that he died » ragequit » after logging back in a few hours later, was alive and had most of his gear back. He asked me if i did a rollback on the database, which we did not. It did not make sense to me but now i'm figuring he had probably just changed skins before and got reset to that. Could anyone confirm this issue? Or did i mess it up all by myself :P
  2. My server is giving this issue: "This server is running an incorrect version of the server side aplication . You cannot play" I have the same files on my personal machine, and connect without problems, this bug only occurs when I start the server on my VPS
  3. ive recently had some reports of missing vehicles i noticed those specific missing vehicles had duplicate ObjectUID and one them gets deleted after server restart. So i went around and looked for a similiar problem and found that it is a known bug in github dayzepoch. I made the changes made by @ebaydayz here and then noticed a few changes here, ive made all those changes of course i am not sure if these codes can acctually be used in 1.0.5.1 since on 1.0.6 theres no ObjectUID and ObjectUID3 functions. the thing is i am unsure if its acctually working, for example every server restart i get these two messages and i got a db backup which i was sure had duplicates ObjectUID and still one of the duplicate vehicle got deleted, maybe someone could explain how this acctually works or there could be something wrong with my changes. Changes made: server_functions.sqf server_monitor.sqf
  4. I have recentley setup a dayz overpoch server and i have noticed when players die and re spawn their humanity resets to default is their anyway to stop this from happening so players keep it permanently
  5. For awhile I have players telling me sometimes when logging in their Uniforms and vests are bugged out. They do not display and have lost the contents. I understand this to be a bug with arma 3, but has been happening for a long time now with no fix from bohemia. I have found this script on the exile forum but have no idea how to get it woking on an epoch server. I have also heard infistar has a fix for this in the exile version but not the epoch version. Does anyone know how to fix this? or do we just keep waiting on BI to fix this. Below is the script I found on the exile forum, maybe someone knows how to adapt it to epoch or write something similar.
  6. Checked the forums, and didnt find out any posts about it, so sorry if duping this: "Repair_EPOCH": Allows you to repair epoch base buildables to 100% with one shot from [EnergyPackLg]. Also allows to repair any environemental server objects on the map, if targetable by client (houses.. etc) if they are not ruined yet (different vehicle stance). "Defib_EPOCH": When the player dies and his gun falls away from him, it becomes a separated WeaponHolder object on the ground (sometimes may be local object only). When you getting revived, you revive with a gun already on you, and this weaponholder lasts for a brief moment enough to pick it from the ground. Result: dupe of the weapon. Thanks.
  7. [ "WoodFloor_EPOCH", [ [ [ 12549, 17009, 6 ], [ 0.893555, 0.980469, 0.714178 ] ], [ -0.633545, 0.773706, 0 ], [ -0.0000730738, -0.0000598361, 1 ] ], "-1", "76561198123138658", 0, [] ] Good day, sirs. The code above is the exact extraction of an object data (buildable) formatted in JSON. So whats the problem generally. Inspecting some objects saved to the hive I did find out that lots of objects like this in one place can cause huge lags on both server and client if you approach close enough to read them: [ -0.0000730738, -0.0000598361, 1 ] This gets worse cumulative to amount of players reading those objects. Im not sure if thats the problem of Hive operations, because its almost impossible to overflow double (if its not a float), but pretty sure that Arma III reads that really badly. I hope this is helpful and detailed enough, cause I cant cofirm thats the exactly reason, but do confirm the fact that this mostly happens around those objects. (Tested on Vanilla) Thanks.
  8. Hey, I found a L85A2 AWS on my server and i can't toggle the nightvision to thermal and also can't zoom in and out with + and - I gave the weapon to a friend and he can toggle it. Anyone have an idea?
  9. Hello, i have encountered a strange behavior when lowering the DZE_BuildingLimit = 150; to DZE_BuildingLimit = 10; When trying to build something it says "cannot build too many objects within 30m". But there is nothing build, nor there's a plotpole. Any idea?
  10. Hi there. Found a bug that allows to access ItemSafe inventory if you place some WeaponHolder close it, even if its locked. Just a suggestion private ["_nearcondition","_display"]; disableSerialization; _nearcondition = nil; _display = nil; while {true} do { _near = (position player) nearEntities ["ItemSafe",5]; _nearcondition = {_x getVariable ["EPOCH_Locked",false]} forEach _near; _display = (findDisplay 46); sleep 0.5; while {true in _nearcondition} do { _display closeDisplay 1; systemChat "You cannot do this near locked safe"; // or some function like END_MISSION }; }; P.S not sure if 46 is inventory.
  11. I am unable to access vehicles when pressing the Inventory key to unlock it. I have tested this at the airport, in a town, and vehicles in grassy plains. I have also looted for a bit before trying to access a vehicle and this too does not work. All that happens when I press the inventory key, is the player does the open inventory animation and my krypto/energy meter refreshes. I am using the default epochserver files // EDIT Same thing is happening with traders, I get the "Press [Inventory]" option but if I press inventory it just opens my inventory - ATM and looting both work.
  12. What's going on is the items left in the vehicles are duplicating items every restart and players are able to pull all the loot from the vehicles and after the restart it will be all back in the vehicle and they can repeat this process over and over. I understand this must be a server side issue. Please any help on how to fix this would be awesome. Thanks
  13. Hello! Description: 1) The player arrives to mozzie (or any helicopters) and hover above the ceiling someone else's base 2) Player press Alt+F4 or press button Exit to lobby (logout in vehicle) 3) The player is on the ground inside the base. :o Please help how to fix this bug http://www.youtube.com/watch?v=srwg_g2OTKA
  14. hummer dive in a wall, mtvr pushing in back need fix it.
  15. Hello everyone. I know that this problem is widely known and that everyone already posted a topic like this, but i've been experimenting around with this add-on for a long time now (did my research), and I just can't get it right. To be clear, I am using the no bank version on the default hive and I have had this add on work on a Chernarus server, but I am now trying to get it to work on a Overpoch Taviana server. In my RPT file I can not find any error and I have tried to use the mission PBO and server PBO provided by Zupa. When I look at my database in the character table, it does not add anything for the coins pouch. This is obviously the problem but I don't know the fix. So if anyone knows what I am doing wrong, please help me out because me and my friends really want this working on Overpoch Taviana aswell as Chernarus. This are the files that I have right now, Zupa's PBO's edited to the settings for Taviana (stuff like spawnzone and instance number): https://drive.google.com/file/d/0B_r9wDtGfEBwSjRHLVFhekZ6MjA/view?usp=sharing EDIT: Found another post with a potential fix: Tried to add the trigger, did nothing. I will test the other solutions stated on that post later on. Not allot of hope left atm :P EDIT EDIT: Just found out that there is not banking_data table in my Database. There was nothing stated in the tutorial that I needed to make this manually. Maybe this is the problem? If so, how do I create it and with what setup? EDIT EDIT EDIT: Okay, I guess that banking_data table is only needed for SC1.1 and SC2.0, but where does the SC3.0 add-on save the money for the players and vehicles/objects. And what is the format/syntax for this (in other words, how do I add this because there is nothing being added right now). Thanks in advance, NeusAap.
  16. Make unconscious then you invisible for AI When player play action "Die"(playActionNow "Die") or some animation like this, he broke world space synchronization! And to game(to server side), thinks: now player stay only this position, then player go on mission, AI don’t see him, kill all take loot. If player change animation(use bandage), world space change to new place, but synchronization still broken. When player log out and he log in last "unconscious place". Jast if u get in vihecle synchronization will be work ok. And if AI or same times player find your broken world space, whey easy kill you! This animatoin use in unconscious, its easy to fix: Chnge playActionNow "Die" to switchMove "AmovPpneMrunSnonWnonDfr" and use infistar unconscious. Need change in: setup_functions_med.sqf player_monitor.fsm AH.sqf Humanity boost (-20 000 use only 30 round) Your frend lay down, you take automatic rifle, and shoot full ammo in his had! fn_damageHandler.sqf have bag, and give to you ~ -20K humanity! Easy to fix: in fn_damageHandler.sqf chenge if (_unitIsPlayer) then { if (_hit == "") then { if ((_source != player) && _isPlayer) then { //Enable aggressor Actions if (_source isKindOf "CAManBase") then { _source setVariable["startcombattimer",1]; }; _canHitFree = player getVariable ["freeTarget",false]; _isBandit = (player getVariable["humanity",0]) <= -5000; _isPZombie = player isKindOf "PZombie_VB"; if (!_canHitFree && !_isBandit && !_isPZombie) then { //Process Morality Hit _myKills = 0 max (1 - (player getVariable ["humanKills",0]) / 5); _humanityHit = -100 * _myKills * _damage; /* PVS/PVC - Skaronator */ if (_humanityHit != 0) then { [_source,_humanityHit] spawn { private ["_source","_humanityHit"]; _source = _this select 0; _humanityHit = _this select 1; PVDZE_send = [_source,"Humanity",[_source,_humanityHit,30]]; publicVariableServer "PVDZE_send"; }; }; }; }; }; }; to: if (_unitIsPlayer) then { if (_hit == "") then { if ((_source != player) && _isPlayer) then { //Enable aggressor Actions if (_source isKindOf "CAManBase") then { _source setVariable["startcombattimer",1]; }; }; }; }; change path for fn_damageHandler.sqf in: compiles.sqf infistar_safe_zone.sqf - or some like AH.sqf I will be happy if I helped someone! Sorry for my bad english! :P with: Losing connection, drop loot, Esc, exit yes and Esc + G, losing connection, drop loot, exit yes.
  17. Make unconscious then you invisible for AI When player play action "Die"(playActionNow "Die") or some animation like this, he broke world space synchronization! And to game(to server side), thinks: now player stay only this position, then player go i mission AI don’t see him, kill all take loot. If u change animation player(use bandage), world space change to new place, but synchronization still broken. When player log out and log in last "unconscious place". Jast if u get in vihecles all was be ok. And if AI or same times player or AI find your broken world space, whey easy kill you! This animatoin use in unconscious, its easy to fix: Chnge playActionNow "Die" to switchMove "AmovPpneMrunSnonWnonDfr" and use infistar unconscious. Need change in: setup_functions_med.sqf player_monitor.fsm AH.sqf Humanity boost (-20 000 use only 30 round) Your frend lay down, you take automatic rifle, and shoot full ammo in his had! fn_damageHandler.sqf have bag, and give to you ~ -20K humanity! Easy to fix: in fn_damageHandler.sqf chenge if (_unitIsPlayer) then { if (_hit == "") then { if ((_source != player) && _isPlayer) then { //Enable aggressor Actions if (_source isKindOf "CAManBase") then { _source setVariable["startcombattimer",1]; }; _canHitFree = player getVariable ["freeTarget",false]; _isBandit = (player getVariable["humanity",0]) <= -5000; _isPZombie = player isKindOf "PZombie_VB"; if (!_canHitFree && !_isBandit && !_isPZombie) then { //Process Morality Hit _myKills = 0 max (1 - (player getVariable ["humanKills",0]) / 5); _humanityHit = -100 * _myKills * _damage; /* PVS/PVC - Skaronator */ if (_humanityHit != 0) then { [_source,_humanityHit] spawn { private ["_source","_humanityHit"]; _source = _this select 0; _humanityHit = _this select 1; PVDZE_send = [_source,"Humanity",[_source,_humanityHit,30]]; publicVariableServer "PVDZE_send"; }; }; }; }; }; }; to: if (_unitIsPlayer) then { if (_hit == "") then { if ((_source != player) && _isPlayer) then { //Enable aggressor Actions if (_source isKindOf "CAManBase") then { _source setVariable["startcombattimer",1]; }; }; }; }; change path for fn_damageHandler.sqf in: compiles.sqf infistar_safe_zone.sqf - or some like AH.sqf I will be happy if I helped someone! Sorry for my bad english! :P with: Losing connection, drop loot, Esc, exit yes and Esc + G, losing connection, drop loot, exit yes.
  18. Epoch Version: 3.0.1 / A3 v. 1.40 Server: Mells House (DEV) Date: 15.03.2015 Tested: Amount of Satchels needed for diffrent type of walls (Wood and Cinder) during diffrent type of Textures / enviroment. Testing was done on Gravel (soccerfeild) (Clipped slightly into the ground, and not clipped into the ground) (tested with admin assistance of CrazyMike) Unclipped objects (Objects buildt slightly above the ground and not clipped slighty into the ground) Normal damage: 12 Satchels for cinder. 3 - 4 for wood. Clipped objects: Cinder (Clipped into gravel) after 20 satchels we gave up. It wouldnt even get damaged. Wood walls came down between 7 and 15 satchels (some of the was undamaged until we moved stachels further away from them). Tested the same thing on grass (Clipped cinder) 25 satchels did not do any damage to the cinder. Moved cinder up on a floor stationed on pillers : 11 satchels blew it down (Had to replace the floor a couple of times) The pillars however was undamaged (And clipped into the gravel). Moved 2 of the clipped walls that was slightly in the ground up on the platform, managed to damage and destroy some of them. It seems that since it was clipped it retained some of the ability to soak the damage from when it was clipped into the ground. We were stumped on how uneven the number was satchels.. If you build it slightly into the ground it will take alot more satchels even to the point where it seems indestructable. We could not after testing with over 100 satchels find a concrete number needed to blow up objects that was slightly clipped into the ground. In theory, if buildt right, you may have people building indestructable bases at the current patch. Tested on Gravel and Grass. slightly weaker / closer outcome on grass.. Gravel seems to be messing with the epoch structures (I do not know how).
  19. Hi so ive been overhauling my servers and adding a few addons recently and just about a week ago a admin in my dev server with me noticed how the he couldnt get any epoch or custom actions (the ones that are executed/put in the fn_selfactions file)to show up on his scroll wheel but he was able to get actions like gear,get in and scripts that execute the action them selfs. For example I have door management and when i scroll I can get the unlock button to show up and then it will display the door management lock/unlock dialog but when I scroll on a door I own/placed I cant get the door managment scroll action to show up, because the unlock door action is in the dayz code i beleive thats why actions that aren't in my custom self actions file will show up so i suspect something to do with a loop etc. This only seems to start happening after the servers been up and had a player connected for about 10-20 minutes but before that time everything shows up fine, I checked my RPT file (both client and server side) and nothing is spiting out that involves any mention or reference of the custom self actions file or scroll wheel actions in general ive also tried commenting out some addons actions like vehicle paint etc and it doesn't seem to help. fn_selfactions.sqf Any help greatly appreciated thanks
  20. On any server i join even my own server it does not allow me to be female or even give me a choice...?
  21. Yesterday i was playing the new 0.3 test build. I was playing with the new trader missions. I received a document at central spawn trader and planned to run it to eastern spawn trader. On the way i talked with another random trader(after a server restart) and received a second document. Upon arriving at the eastern trader, i was rewarded for one document. I spoke with the trader hoping to completer the other but instead received another new document. After receiving the new document the trader began talking about how i had let him down and i was to be punished or something. A drone appeared and there was nowhere to hide so it spawned AI enemies. Now they wouldn't fire at me while i was in the safe zone but they all laid down right out side the entrance so i was stuck there. I also could not fire at them. I couldn't tell where the trader safe zone ended so i slowly crept forward hoping to get the drop on them but they capped me REAL quick. TLDR; possible bug with multiple trader document missions and enemy ai spawning outside of trader zone essentially traps you.
  22. MultiGamer

    Help please!

    Hi all! I'm have a problem... I make the menu for the server , but do not know how to remove it after the death of the player. doing so: waitUntil { not alive player }; However , it removes the once .. Help please. _Rus_ Всем привет! У меня есть проблема... Я делаю меню для сервера, но не знаю как его удалить после смерти игрока. Делаю так: waitUntil { not alive player }; Но эта функция удаляет всего один раз... Помогите пожалуйста. This is menu | Это меню. waituntil {!alive player ; !isnull (finddisplay 46)}; _na = player addaction [("<t color=""#0074E8"">" + ("Menu") +"</t>"),"[] call LoadMenu","",5,false,true,"",""]; titleText ["One load menu!", "PLAIN DOWN", 3]; LoadMenu = { _new = player addaction [("<t color=""#ff0000"">" + ("Suicide") +"</t>"),"[] call KillPlayer","",5,false,true,"",""]; _new = player addaction [("<t color=""#0074E8"">" + ("Exit") +"</t>"),"[] call RemoveAllA","",5,false,true,"",""]; }; RemoveAllA = { removeAllActions player; _na = player addaction [("<t color=""#0074E8"">" + ("Menu") +"</t>"),"[] call LoadMenu","",5,false,true,"",""]; titleText ["Menu loaded!", "PLAIN DOWN", 3]; }; KillPlayer = { player setDamage 1; }; if (!isServer) then { player addEventHandler ["Respawn", { _na = player addaction [("<t color=""#0074E8"">" + ("Menu") +"</t>"),"[] call LoadMenu","",5,false,true,"",""]; titleText ["Respawned!", "PLAIN DOWN", 3]; }]; }; waitUntil { not alive player }; removeAllActions player;
  23. Hello ppl, 1-ATD EU Epoch Chernarus AIA Server 2- Arma 3 Build 499277 - Mod Epoch 0.2.5.2 3 - Lifting Cars / Floors 4- Its repeatable 5 My User name is Ngbaka and i play on the ATD EU Epoch Chernarus AIA Server. Since Yesterday i found a bug with 2 of my friends. Every time you try to lift a car or a Wooden Floor using the SlingLoad of a Chopper ( i only try with Chinook ) , after a few seconds maybe less, the roap is cuted so the "object" loaded just fall to the ground. I've asked an admin to test it and he confirmed the bug. ( It's not a weight problem because ive tested in edit mode and see many YouTube videos that could do this ) I've got a video that shows the bug if you need i can uploaded. No idea what could be the problem maybe some realistic / simulation configurations on the server side. Thanks, Ngbaka
  24. epoch: 0.2.5.2 arma: newest hi there, The Tree support for Bornholm works only when players have the Bornholm Version 1.2, players with Bornholm 1.3 cant cut down a tree. on the server is bornholm 1.2. funny bug, took a little until we found out where the context was :-)
  25. So,as you probably understood,my problem is that,when joining any servers,it happens to all servers,after selecting a slot,my screen goes all white,and the only thing i can do is to shut down the game..Just downloaded Arma 3 epoch,and i dont really know how to handle it..I dont know if i have to use any programmes,like Dayz commander for example for arma2...So,i would be really grateful if someone could help me..Thank you in advance
×
×
  • Create New...