Jump to content

Search the Community

Showing results for tags 'Vehicles'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
  • DayZ
    • Discussion
    • Public Servers
    • DayZ SA Resources
    • Q&A Section
  • ArmA 3
    • Epoch Survival
    • Community Projects
    • Q&A Section
    • Terrain Discussion
    • Resources
  • Arma 3 Resources
  • ArmA 2
    • General Discussion.
    • Q&A Section
    • Resources
    • Legacy Resources
    • A2: Community Projects
    • A2 Community Servers
  • Space Engineers
    • General Discussion.
    • Public Servers
  • Other Games
    • Discussion
  • Off Topic
    • Off Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 84 results

  1. So i have my server running fine, at least it was up until I installed the Blue Phoenix Admin Tools. That is literally the only thing that I can see messing with the database. The problem is exactly as the topic title reads. I server restart and everything is back to how it was. I installed the admin tools, got them working (besides the vehicles blowing up when i get in them and the ESP/Tele not working) The problem might be that I didnt change the correct lines of code when installing it. http://doom56.com/dayz/admin-tool-1-7-7-1 This link shows that I'm supposed to change certain lines that i can't seem to find! https://www.youtube.com/watch?v=Mil0hgZzvJo This is the video that I tried to follow in order to install it. This is the method i used to make my server if that helps at all https://www.youtube.com/watch?v=O3vgAWLF-8M PLEASE don't let this get buried with no answers. Not getting vehicles or stuff in safes to save is literally driving me crazy And also; Buildings that ive made within the game save (concrete walls, floors, basic epoch crafting) And vehicles bought from traders save but when i move them they go right back to the trader on restart. So, STUFF IS SAVING TO THE DB.(navicat) but certain things arent. thank you!
  2. So I use Vilayer as a host running Overwatch, and Ive had a ticket in with them for a few days now with no response (typical). In the mean time I was hoping to take matters into my own hands and fix my problem.. The Problem is, vehicles are not respawning on my server. Previously, all vehicles were set to have a 100% chance of respawn. Now a little backstory... Vilayer recently made a ton of changes to their ACPlayer control panel, and didnt' really explain what changes they were making etc. They used to have a lovely little drop down menu wherein you could schedule all sorts of lovely little tasks. Now it seems, they have deleted a fair amount of these tasks from this drop down, and even though my old ones say they are running and completed, they are obviously not working. Vilayer has another icon which they recently added which allows you to manage vehicles and objects. I select all of the things I want to do in the drop down and select ok, and it brings up several errors. Mainly, the errors involve the object_DATA table. The problem is, running Overwatch on reality, there is no object_DATA table, thats epoch, not overwatch. So, can anyone help me to possibly get all of the vehicles that have been destroyed to respawn? I'd appreciate it a lot. Thanks.
  3. Hey all. I'm having difficulty with vehicle clean up on my server. What I'm after is for the server to delete any vehicle that is not locked every Friday or 7 days. Regardless if the vehicle is empty or not. I know I need to use HeidiSQL or Navicat, but I'm still a total novice using it. Could anyone help me on this? A real simple guide or a real simple guy =P Many thanks in advance.
  4. This video will show you how to add the overwatch vehicles into the dynamic spawn list of an overpoch server: www.youtube.com/watch?v=KC4p5z7htTU And here we have the file: http://adf.ly/pgaTT Greetings, Matijs
  5. Would it be possible to create skins for Weapons? Same princip as Hollow Addiction is using for his 350z Retextures? Stuff like that for a DMR?? Picture a skin that i Made for another Game
  6. Hey it's me again :D A new problem has shown up. Everytime I (or any other person on the server) enter a vehicle the game crashes. After some testing I think it only happens when get into an aircraft but I'm not completely sure. Please help. Thanks in advance. EDIT: I forgot to uploade the .RPT and unfortunately I'm unable to do that at the moment. I will upload it as soon as possible.
  7. How come some vehicles don't have a specified armor rating, such as the Mi-17? https://github.com/vbawol/DayZ-Epoch/blob/Release_1.0.4.2/SQF/dayz_code/Configs/CfgVehicles/AIR/Mi17.hpp If no armor is specified does it default to something? Or is there another file involved for each vehicle?
  8. Hi, I am playing of my server, I learnt how to use the dayz map editor one day, I spawned in a few vehicles, I tested the server, The vehicles were all there, BUT, After I tried to drive/fly them, they just suddenly Disappeared, I think it is the Battleye thing or the anti-hack's problem, is there somewhere where I can make a exception for my Vehicles? Thanks!
  9. Okay so I'm helping out a friend and for some reason for AI missions the vehicles disappear, In like mid flight or driving. I think its something within the Server Functions area but Idk where that is, Please help thanks !!
  10. Hey! So I've got a trader selling static weapons using trade_any_bicycle (database reference) which makes it unlocked and without a key when you purchase it. However, when I restart the server they are all coming up locked... so I'm thinking ideally I could just have them all unlocked at server restart... To me this should work... does anyone see any flaws? I'm not sure where to put it... server_publishObjects? server_publishVehicles? I tried to get this to work but so far no luck, please help
  11. I have a possible dumb question that I need answered. I have looked all across the internet and Wikis to find, but I haven't been able to find an answer. Upon looting helicopter crash sites, I occasionally find boxes of "HE Rounds". What are they used for?! I am not talking about m203 rounds or anything like that. The container says "HE Rounds" and that is it. There is also no details or description to them. What can I use them for (if anything)? Thanks for your help!
  12. When online on our server is 40+, traders loading very slow, when buying , red arrow very long not apear and when it apear, trader give me key , vehicles dont spawn or after purchase in few second disappear I hear this problem is not only on our server Epoch 1.0.4.2a All fixed what we found in this forum we try and not woring correctly , Problem with "pending" i guess Addons on my server Tow/lift Selfbb Take skind form dead body Custom loadscreen DZAI WAI Infistar lates In RPT LOG SPAWN THIS 20:05:19 Server: Network message 1203675 is pending 20:05:19 Server: Network message 1203675 is pending 20:05:19 Server: Network message 1203675 is pending 20:05:19 Server: Network message 1203675 is pending 20:05:19 Server: Network message 1203675 is pending 20:05:19 Server: Network message 1203675 is pending 20:05:19 Server: Network message 1203675 is pending 20:05:20 Server: Network message 1204256 is pending 20:05:20 Server: Network message 1204256 is pending 20:05:20 Server: Network message 1204256 is pending 20:05:20 Server: Network message 1204256 is pending 20:05:20 Server: Network message 1204256 is pending 20:05:20 Server: Network message 1204256 is pending 20:05:20 Server: Network message 1204256 is pending 20:05:20 Server: Network message 1204256 is pending 20:05:20 Server: Network message 1204256 is pending 20:05:20 Server: Network message 1204256 is pending 20:05:20 Server: Network message 1204257 is pending 20:05:20 Server: Network message 1204257 is pending 20:05:21 Server: Network message 1204e76 is pending 20:05:21 Server: Network message 1204e76 is pending 20:05:21 Server: Network message 1204e76 is pending 20:05:21 Server: Network message 1204e76 is pending 20:05:21 Server: Network message 1204e76 is pending 20:05:21 Server: Network message 1204e76 is pending 20:05:21 Server: Network message 1204e76 is pending 20:05:21 Server: Network message 1204e76 is pending 20:05:21 Server: Network message 1204e76 is pending 20:05:21 Server: Network message 1204e76 is pending 20:05:21 Server: Network message 1204e76 is pending 20:05:21 Server: Network message 1204e76 is pending 20:05:21 Server: Network message 1205c7d is pending 20:05:21 Server: Network message 1205c7d is pending 20:05:21 Server: Network message 1205c7d is pending 20:05:21 Server: Network message 1205c7d is pending 20:05:22 Server: Network message 1206752 is pending 20:05:22 Server: Network message 1206752 is pending 20:05:22 Server: Network message 1206752 is pending 20:05:22 Server: Network message 1206752 is pending 20:05:23 Server: Network message 12073f7 is pending 20:05:23 Server: Network message 12073f7 is pending 20:05:23 Server: Network message 12073f7 is pending 20:05:24 Server: Network message 1207fb3 is pending 20:05:24 Server: Network message 1207fb3 is pending 20:05:24 Server: Network message 1207fb3 is pending 20:05:24 Server: Network message 1207fb3 is pending 20:05:24 Server: Network message 1207fb3 is pending 20:05:24 Server: Network message 1207fb3 is pending 20:05:25 Server: Network message 1208b13 is pending 20:05:25 Server: Network message 1208b13 is pending 20:05:25 Server: Network message 1208b13 is pending 20:05:25 Server: Network message 1208b13 is pending 20:05:25 Server: Network message 1208b13 is pending 20:05:25 Server: Network message 1208b13 is pending 20:05:25 Server: Network message 1208b13 is pending 20:05:25 Server: Network message 1208b13 is pending 20:05:25 Server: Network message 1208b13 is pending 20:05:25 Server: Network message 1208b13 is pending 20:05:25 Server: Network message 1208b13 is pending 20:05:25 Server: Network message 1208b13 is pending 20:05:25 Server: Network message 1208b13 is pending 20:05:25 Server: Network message 1208b13 is pending 20:05:25 Server: Network message 1208b13 is pending 20:05:25 Server: Network message 1208b13 is pending 20:05:25 Server: Network message 1208b13 is pending 20:05:25 Server: Network message 1208b13 is pending 20:05:25 Server: Network message 1208b14 is pending 20:05:25 Server: Network message 1208b14 is pending 20:05:25 Server: Network message 1209692 is pending 20:05:25 Server: Network message 1209692 is pending 20:05:25 Server: Network message 1209692 is pending 20:05:25 Server: Network message 1209692 is pending 20:05:25 Server: Network message 1209692 is pending 20:05:25 Server: Network message 1209692 is pending 20:05:25 Server: Network message 1209692 is pending 20:05:25 Server: Network message 1209692 is pending 20:05:25 Server: Network message 1209692 is pending 20:05:25 Server: Network message 1209692 is pending 20:05:25 Server: Network message 1209693 is pending 20:05:25 Server: Network message 1209693 is pending 20:05:25 Server: Network message 1209693 is pending 20:05:25 Server: Network message 1209693 is pending 20:05:26 Server: Network message 120a2d9 is pending 20:05:26 Server: Network message 120a2d9 is pending 20:05:26 Server: Network message 120a2d9 is pending 20:05:26 Server: Network message 120a2d9 is pending 20:05:26 Server: Network message 120a2d9 is pending 20:05:26 Server: Network message 120a2d9 is pending 20:05:26 Server: Network message 120a2d9 is pending 20:05:26 Server: Network message 120a2d9 is pending
  13. So I've searched through the forums yet can't find an answer to my issue. My server hosted by hfb isn't spawning cars like it has been. I have over 900 spawn locations, 800 max vehicle limit, yet when my server restarted an hour ago it shows it deleted 752 vehicles deleted. Alot were damaged so the basic cleanup script from epoch wiki is working, but how or why was that many deleted? Is there a way to execute an SQL to force spawn these vehicles? Or a way I can make sure the server spawns more? Even with all my custom spawn points and vehicle limit it's never hit higher than 500 unless I used tsw to manually spawn more which takes forever. Any help would be appreciated, thanks EDIT: One of my admins figured it out, it was a problem with Sarge AI that he added in. He said it was a line that he put in incorrectly that was causing problems with the cleanup and now my server has been spawning vehicles out the ***.
  14. On our server we had unlocked the skins so that we can use all arma 2 skins but once unlocked they work properly but me and another player had the unlocked skin set to our players but could not get in a vehicle together but as soon as one player removes the skin I.E dieing we can ride again as long as the player with the unlocked skin gets in last
  15. Hey, so i have this problem in the new patch that is 1.3. The problem for me is that i'm spawning in a heli/car just a random vehicle and it explodes when i ever i enter it. There was a fix for it in 1.0.2.5. ------------------------------------------- if (!_parachuteWest and !(locked _object)) then { if (_objectID == "0" && _uid == "0" && (vehicle _object getVariable ["Sarge",0] != 1) && (vehicle _object getVariable ["DZAI",0] != 1)) then { _object_position = getPosATL _object; _isNotOk = true; }; }; ------------------------------------------------ This was the fix, that fixed both exploding and vehicles disappearing. For the record i'm using Blue phoniex admin tools and i've turned off battleeye (running a private server for testing). If there is a fix on it can you guys share it with me?. Because i'm stuck at this.
  16. i have gotten some vehicle packs from armaholic that i would like to add to my epoch server. was 2 car packs and a chopper, and for the life of me i cannot figure it out. ive tried on my test server and my live server and i dont get anywhere. and with the live server it started randomly booting everyone (not all at once) with no warning. just said "Your where kicked from the Game". server is hosted on DayZPriv and the vehicle packs im trying to add are http://www.armaholic.com/page.php?id=8570 , http://www.armaholic.com/page.php?id=6378 , and http://www.armaholic.com/page.php?id=13285. any help would be greatly appreciated.
  17. Hello all. I am assisting the admin of the server I play on in finding solutions to bugs that have appeared since upgrading from 1.0.3 to 1.0.3.1. The two bugs we have immediately discovered are. 1. Restarts teleporting vehicles back to the trader they were bought from. Seems the same to this thread. Any further information on this bug would be appreciated. 2. The first restart after placing a safe/tent saves a set list of the gear (if any) inside. Subsequent restarts after cause the safe/tent to revert back to the original gear. This means any new gear placed inside gets wiped and any gear taken out gets duped.
  18. MJsoldier

    Vehicle keys

    Hello. I'm wondering if it's possible to assign a key to a vehicle you like just spawned in. It would be something great if it worked like editing the database or something :) if so, please tell me :D all help is appreciated!
  19. Dunno if its just me, but Ive noticed on panthera the vehicles feel like they are made of paper, hit a bush and it caused the car to explode, a few bullets can totally ruin any vehicle. Just feels like they take a hell of a lot more damage than on chernarus..
  20. SemperMining

    Vehicles

    So I changed my dynamic_vehicles.sqf to add more military vehicles but none are spawning, I erased all the vehicles and spawned new ones in. But only the default ones spawned. I have tried about 10 times, can someone help me. The file has this in it... AllowedVehiclesList = [ ["AH6X_DZ",3], ["AN2_DZ",3], ["ArmoredSUV_PMC_DZE",1], ["ATV_CZ_EP1",3], ["ATV_US_EP1",3], ["C130J_US_EP1",1], ["car_hatchback",3], ["car_sedan",3], ["CH_47F_EP1_DZE",1], ["CSJ_GyroC",3], ["CSJ_GyroCover",3], ["CSJ_GyroP",3], ["datsun1_civil_1_open",3], ["datsun1_civil_2_covered",3], ["datsun1_civil_3_open",3], ["Fishing_Boat",3], ["GAZ_Vodnik_DZE",1], ["GAZ_Vodnik_MedEvac",1], ["GLT_M300_LT",3], ["GLT_M300_ST",3], ["GNT_C185",1], ["GNT_C185C",1], ["GNT_C185R",1], ["GNT_C185U",1], ["hilux1_civil_1_open",3], ["hilux1_civil_2_covered",3], ["hilux1_civil_3_open_EP1",3], ["HMMWV_Ambulance",1], ["HMMWV_Ambulance_CZ_DES_EP1",1], ["HMMWV_DES_EP1",3], ["HMMWV_DZ",3], ["HMMWV_M1035_DES_EP1",1], ["HMMWV_M1151_M2_CZ_DES_EP1_DZE",1], ["HMMWV_M998A2_SOV_DES_EP1_DZE",1], ["M1A2_US_TUSK_MG_EP1",1], ["T72_TK_EP1",1], ["BMP2_TK_EP1",1], ["T34_TK_EP1",2], ["M113_TK_EP1",2], ["M2A3_EP1",2], ["HMMWV_TOW_DES_EP1",2], ["HMMWV_Avenger_DES_EP1",1], ["HMMWV_M998_crows_M2_DES_EP1",2], ["LandRover_MG_TK_EP1",2], ["LandRover_Special_CZ_EP1",2], ["BRDM2_TK_EP1",2], ["BTR60_TK_EP1",2], ["BAF_Jackal2_L2A1_D",2], ["AH64D_EP1",1], ["AH6J_EP1",2], ["Mi24_D_TK_EP1",1], ["AAV",2], ["T90",1], ["BMP3",1], ["BTR90",4], ["LAV25",2], ["GAZ_Vodnik",3], ["GAZ_Vodnik_HMG",2], ["AH1Z",1], ["Ka52Black",1], ["Ikarus",3], ["Ikarus_TK_CIV_EP1",3], ["JetSkiYanahui_Case_Blue",1], ["JetSkiYanahui_Case_Green",1], ["JetSkiYanahui_Case_Red",1], ["JetSkiYanahui_Case_Yellow",1], ["Kamaz",3], ["KamazRefuel_DZ",1], ["Lada1",3], ["Lada1_TK_CIV_EP1",3], ["Lada2",3], ["Lada2_TK_CIV_EP1",3], ["LadaLM",3], ["LandRover_CZ_EP1",3], ["LandRover_MG_TK_EP1_DZE",1], ["LandRover_Special_CZ_EP1_DZE",1], ["LandRover_TK_CIV_EP1",3], ["M1030_US_DES_EP1",3], ["MH6J_DZ",3], ["Mi17_Civilian_DZ",3], ["Mi17_DZE",3], ["MMT_Civ",6], ["MtvrRefuel_DES_EP1_DZ",1], ["MTVR_DES_EP1",3], ["MV22_DZ",1], ["Offroad_DSHKM_Gue_DZE",3], ["Old_bike_TK_INS_EP1",3], ["Old_moto_TK_Civ_EP1",3], ["PBX",3], ["Pickup_PK_GUE_DZE",3], ["Pickup_PK_INS_DZE",3], ["Pickup_PK_TK_GUE_EP1_DZE",3], ["RHIB",3], ["S1203_ambulance_EP1",3], ["S1203_TK_CIV_EP1",3], ["Skoda",3], ["SkodaBlue",3], ["SkodaGreen",3], ["SkodaRed",3], ["Smallboat_1",3], ["Smallboat_2",3], ["SUV_Blue",1], ["SUV_Camo",1], ["SUV_Charcoal",1], ["SUV_Green",1], ["SUV_Orange",1], ["SUV_Pink",1], ["SUV_Red",1], ["SUV_Silver",1], ["SUV_TK_CIV_EP1",1], ["SUV_White",1], ["SUV_Yellow",1], ["tractor",3], ["TT650_Civ",3], ["TT650_Ins",3], ["TT650_TK_CIV_EP1",3], ["UAZ_CDF",3], ["UAZ_INS",3], ["UAZ_MG_TK_EP1_DZE",3], ["UAZ_RU",3], ["UAZ_Unarmed_TK_CIV_EP1",3], ["UAZ_Unarmed_TK_EP1",3], ["UAZ_Unarmed_UN_EP1",3], ["UH1H_DZE",2], ["UH1Y_DZE",2], ["UH60M_EP1_DZE",1], ["UralRefuel_TK_EP1_DZ",1], ["Ural_CDF",3], ["Ural_TK_CIV_EP1",3], ["Ural_UN_EP1",3], ["V3S_Open_TK_CIV_EP1",3], ["V3S_Open_TK_EP1",3], ["V3S_Refuel_TK_GUE_EP1_DZ",1], ["VolhaLimo_TK_CIV_EP1",3], ["Volha_1_TK_CIV_EP1",3], ["Volha_2_TK_CIV_EP1",3], ["VWGolf",3], ["Zodiac",3] ];
  21. Have been having an issue with mission vehicles being destroyed by the cleanup when a player enters 6:20:01 "CLEANUP: KILLING A HACKER - B 1-2-G:1 (-) REMOTE IN HMMWV_DES_EP1" Only been happening since this update, anyone know how I can fix it :/
  22. Hi folks I hope that you can help me here: I am trying to add vehicles to my server. I have the locations of the vehilces, and have pasted them into the database. However, they do not spawn unless i get the objectUID just right. I added the name of vehicles i want to spawn (example: SUV_Pink), but it does still not spawn. I tried to type random numbers in the objectUID, and it spawned some vehicles. Not the vehicles i want, but others. Is there a way to add vehicles to the server, or is this a form of security so you arent able to add any? I have attached a screenshot of some of the vehicles i successfully added to the database. Best regards and thanks in advance //Warpten
  23. Hey guys, I've been setting up a Lingor Island Epoch server which I would like to say for a start is amazing! The map is perfect for Epoch with all the villas etc! Anyway, I have vehicles spawning in the ocean currently and after some Googling I have no idea what the problem is! It's like they are using a different spawn map to the Lingor Map. Anyone had this issue? Cheers Goat
×
×
  • Create New...