Jump to content

charliekelly

Member
  • Content Count

    24
  • Joined

  • Last visited

  1. Anybody know if this works in 106? I have seen servers with it but don't know how much custom work has to be done to it, is it worth trying to install?
  2. The issue hasn't appeared since adding this but since it happened 1/10 times or so I will confirm after a week or so! Another (sorry!) small question - do you know where the spawn crate template file is/ went? There used to be a blank template for creating new crates to spawn in (in this case a starter pack for players) but I can't seem to find the file! Doing great work man. I can't for the life of me find where the crates contents are being listed, any pointers?
  3. Hello, sorry for late reply but after switching hosts and a whole lot of other messing around it seemed that GTX was indeed the issue. Sorry for the bother and thank you very much again for all the effort you went to to help! Appreciate it massively (and also having not used these tools in years, there is a looot of good new stuff, great effort!) Edit: Small update/ minor issue: Sometimes the admin tools simply don't load for our admins - relogging a few times seems to fix the error, but any ideas? As I said, not huge issue.
  4. Thank you! Hosted by GTXgaming if that makes any difference. Edit: Unsure if this may help but here's a more full log. As you said, the admin tools seem be loading fine and not the issue, but installing the tools certainly brings up the unrelated errors. 19:57:51 "Admin Tools: config.sqf loaded" 19:57:51 "Admin Tools: variables.sqf loaded" 19:57:51 "HIVE: Starting" 19:57:51 ["TIME SYNC: Local Time set to:",[2012,8,2,13,57],"Fullmoon:",true,"Date given by HiveExt.dll:",[2018,1,31,13,57]] 19:57:51 "HIVE: trying to get objects" 19:57:52 "HIVE: found 242 objects" 19:57:52 "HIVE: Request sent" 19:57:52 "HIVE: Streamed 242 objects" 19:57:52 "All clients disconnected. Server_monitor.sqf is exiting." 19:57:52 "z\addons\dayz_code\system\REsec.sqf:Monitoring Remote Exe..." 19:57:52 "SERVER FPS: 22 PLAYERS: 0" 19:57:52 Creation of object Agent 0x27464240 failed, state LOGGED IN 19:57:52 Creation of object Agent 0x2868e300 failed, state LOGGED IN 19:57:52 Creation of object Agent 0x28698340 failed, state LOGGED IN 19:57:52 Creation of object Agent 0x286a24c0 failed, state LOGGED IN 19:57:52 Creation of object Agent 0x283305c0 failed, state LOGGED IN 19:57:52 Creation of object Agent 0x2833a7c0 failed, state LOGGED IN 19:57:52 Creation of object Agent 0x28344900 failed, state LOGGED IN 19:57:52 Creation of object Agent 0x2834e940 failed, state LOGGED IN 19:57:52 Creation of object Agent 0x28358980 failed, state LOGGED IN 19:57:52 Creation of object Agent 0x28362a40 failed, state LOGGED IN 19:57:52 Creation of object Agent 0x2836ca80 failed, state LOGGED IN 19:57:52 Creation of object Agent 0x2a2d0b40 failed, state LOGGED IN 19:57:52 Creation of object Agent 0x2a2dab80 failed, state LOGGED IN 19:57:52 Creation of object Agent 0x2a2e4080 failed, state LOGGED IN 19:57:52 Creation of object Agent 0x2a2f6140 failed, state LOGGED IN 19:57:52 Creation of object Agent 0x2a300180 failed, state LOGGED IN 19:57:52 Creation of object Agent 0x2a30a1c0 failed, state LOGGED IN 19:57:53 Creation of object Agent 0x2a314200 failed, state LOGGED IN 19:57:53 Creation of object Agent 0x2abd0240 failed, state LOGGED IN 19:57:53 Creation of object Agent 0x2abda280 failed, state LOGGED IN 19:57:53 Creation of object Agent 0x2abe42c0 failed, state LOGGED IN 19:57:53 Creation of object Agent 0x2abee300 failed, state LOGGED IN 19:57:53 Creation of object Agent 0x2abf8340 failed, state LOGGED IN 19:57:53 Creation of object Agent 0x2ac0a440 failed, state LOGGED IN 19:57:53 Creation of object Agent 0x2ac14480 failed, state LOGGED IN 19:57:53 Creation of object Agent 0x2ac1e4c0 failed, state LOGGED IN 19:57:53 Ref to nonnetwork object Agent 0x27464240 19:57:53 Ref to nonnetwork object Agent 0x2868e300 19:57:53 Ref to nonnetwork object Agent 0x28698340 19:57:53 Ref to nonnetwork object Agent 0x286a24c0 19:57:53 Ref to nonnetwork object Agent 0x283305c0 19:57:53 Ref to nonnetwork object Agent 0x2833a7c0 19:57:53 Ref to nonnetwork object Agent 0x28344900 19:57:53 Ref to nonnetwork object Agent 0x2834e940 19:57:53 Ref to nonnetwork object Agent 0x28358980 19:57:53 Ref to nonnetwork object Agent 0x28362a40 19:57:53 Ref to nonnetwork object Agent 0x2836ca80 19:57:53 Ref to nonnetwork object Agent 0x2a2d0b40 19:57:53 Ref to nonnetwork object Agent 0x2a2dab80 19:57:53 Ref to nonnetwork object Agent 0x2a2e4080 19:57:53 Ref to nonnetwork object Agent 0x2a2f6140 19:57:53 Ref to nonnetwork object Agent 0x2a300180 19:57:53 Ref to nonnetwork object Agent 0x2a30a1c0 19:57:53 Ref to nonnetwork object Agent 0x2a314200 19:57:53 Ref to nonnetwork object Agent 0x2abd0240 19:57:53 Ref to nonnetwork object Agent 0x2abda280 19:57:53 Ref to nonnetwork object Agent 0x2abe42c0 19:57:53 Ref to nonnetwork object Agent 0x2abee300 19:57:53 Ref to nonnetwork object Agent 0x2abf8340 19:57:53 Ref to nonnetwork object Agent 0x2ac0a440 19:57:53 Ref to nonnetwork object Agent 0x2ac14480 19:57:53 Ref to nonnetwork object Agent 0x2ac1e4c0 19:57:53 "Admin Tools: Activate.sqf loaded"
  5. Hmm any ideas why server might work fine (fresh install of epoch for testing) until I add the admintools, then suddenly the issue starts? Could it be on server host end?
  6. About to follow again thank you, will keep you posted. The errors changed a lot but :08 Creation of object Agent 0x2854a280 failed, state LOGGED IN 19:16:08 Creation of object Agent 0x28554400 failed, state LOGGED IN (insert a bunch of similiar errors with different 0x numbers here) 19:16:09 Ref to nonnetwork object Agent 0x2a85a3c0 19:16:09 Ref to nonnetwork object Agent 0x2a864400 19:16:09 "Admin Tools: Activate.sqf loaded" seems to be the most common if that gives you any ideas. Edit: Appreciate the video but it's mostly going through config variables and a repeat of the guide I have meticulously followed, so no help there unfortunately.
  7. Following the guide to install but getting all sorts of Authentication errors (waiting for, retrying etc) - any ideas? Have followed the guide identically only changing GUIDs and just authentication errors - fixed by removing the admin tools, so I know it's something in there.
  8. Thank you for your wonderfully helpful and insightful reply, I can literally feel the quality of these forums increasing with your input.
  9. I use Vilayer so may be able to help. It needs to be in your mission file - which is vilayercodecustom -> missions -> epoch.chernarus (or whatever map youre using) -> custom I've been modifying my loot tables incredibly heavily and they all work fine. If this is definitely where you've got your files reply back and I'll have another think/ look
  10. I definitely understand this pov. I think if 1.0.6 can ideally focus on bug fixing (smelting ore is a classic as probably the most easily noticeable) and adding customisation, like I said adding a mission side crafting file or somethin similar. I assume (but really dot know) if loot tables can be made server side then crafting recipes could possibly too? To be honest I find suggestions for 1.0.6 difficult as I view epoch as a platform to be customised on top of rather than a particular style Of mod and in my opinion it's a pretty damn good one. I personally like a lower loot more survival style of server and have made one on epoch really Quite easily. A lot of people here are asking for bug fixes, what are they? I don't think I've ever noticed that many, possibly my play style.
  11. All these suggestions seem like a waste to me. People are suggesting that things that can be added to a missionfile be added into default Epoch - this makes no sense to me, if you want these things you can add them to your server without anyone having to download anything new. A new epoch patch should have changes in parts we can't edit serverside - new items/ new crafting recipes (actually maybe just look at A3 epoch's customisable crafting) etc I for one really hope Epoch 1.0.6 doesn't turn out to be an every-server-multipack of mods kind of thing
  12. Never had any problems with this Admin Tools release, truly brilliant - very easy to modify as well I've found, so many thanks for not making the code any more complex than it needed to be! One small question you may have some insight into - I added an option to the Admin Tools to manually spawn an animated heli crash (debug purposes mostly) but they always crash in the same place, is this something to do with how the script is called from the Admin Tools? Maybe always calling it from the Admin Tools means the same randomPos is always generated? I'm not asking for a fix, obviously you have no idea what my code is, but I was hoping you might know if this is likely to be an issue within crash_spawner or a global issue relating to calling the script from the Admin Tools. Thanks again man, wonderful release. Never used any other tools actually, never need to edit: The place they always crash is Novy Sobor btw, so kind of middle of the map, seems to me there could be a 'i dont know where to crash it so into the middle it goes' going on?
  13. This seems like something incredibly easy but I just haven't been able to nail it. In my head it's simply as easy as echoing the qty row from the trader table in the same it's echoing the itemid and price etc, does anybody have any ideas? I'm fairly new to this so not sure on syntax either, unsure as to whether its likely to be (_qty in stock) or "(" + _qty + " in stock)" or something similiar. I did try this using 'enhanced trader menus' or something similiar, but I think that was for a very old version of Epoch and as such it now has the odd bug.
  14. Currently about to head to sleep, can go into further information tomorrow, but take a look at the DZMS code, I think in scripts/Box.sqf there is such code - dealing with random gear being added to the crates at missions in the script. I've modified that file heavily on my server but original will be cleaner
×
×
  • Create New...