Jump to content

Recommended Posts

Hi JasonTM;

I'm trying to add admin tools but the menu doesnt show up. (epoch 1.0.6.1)

I'm on gtx and cannot upload dll stuff. Is it the problem?

Anyway to get the tools working?

 

Share this post


Link to post
Share on other sites
4 hours ago, Brutus said:

Hi JasonTM;

I'm trying to add admin tools but the menu doesnt show up. (epoch 1.0.6.1)

I'm on gtx and cannot upload dll stuff. Is it the problem?

Anyway to get the tools working?

 

I actually stopped working on these tools because I found that Ebay's testkit was a better option for basic admin tools. I just customize his tools. The install is easier as well. Here is the download.

https://github.com/ebayShopper/TestKit

 

Share this post


Link to post
Share on other sites

hi, i got the problem that the scoul menu is not showing up. i did install everything right .. pretty shure on that (no errors in rpt), set up my uid in super admin & admin bacause i though superadmin might not be working, the rpt says it loaded up both files.. anyone can help me on that ? baught infistar but this tool seems to fit more to my needs

Share this post


Link to post
Share on other sites
Just now, Erzengelgames said:

hi, i got the problem that the scoul menu is not showing up. i did install everything right .. pretty shure on that (no errors in rpt), set up my uid in super admin & admin bacause i though superadmin might not be working, the rpt says it loaded up both files.. anyone can help me on that ? baught infistar but this tool seems to fit more to my needs

actually the admins tools is not complete updated ( or almost this is was i seen in my last view) ... i use this tools for my test server since epoch 1.6 comming.

https://github.com/ebayShopper/TestKit   (great addon)

not so great : :laugh:

but you can use this two togethers without issues.

Share this post


Link to post
Share on other sites
5 minutes ago, juandayz said:

actually the admins tools is not complete updated ( or almost this is was i seen in my last view) ... i use this tools for my test server since epoch 1.6 comming.

https://github.com/ebayShopper/TestKit   (great addon)

not so great : :laugh:

but you can use this two togethers without issues.

fells like everytime i searcch for any script i should just look your posts

 

Share this post


Link to post
Share on other sites
Quote

fells like everytime i searcch for any script i should just look your posts

LOL :laugh:it seems like I'm vain about my posts. hahah

use the ebay test kit its a great tool (the first link that i give you.)

cuz admin tools realised seems be stoped until nox or jason or someone else can work on it again.

Share this post


Link to post
Share on other sites
On 10/5/2017 at 12:09 PM, Erzengelgames said:

hi, i got the problem that the scoul menu is not showing up. i did install everything right .. pretty shure on that (no errors in rpt), set up my uid in super admin & admin bacause i though superadmin might not be working, the rpt says it loaded up both files.. anyone can help me on that ? baught infistar but this tool seems to fit more to my needs

i have this on my 1.0.6.1 server and 0 issues and works great, Ive looked at the other tools and still prefer this one, I just customize it to my taste. If there is indeed no one working on this anymore, I may pick it up.... I could try to assist you if interested?

 

Share this post


Link to post
Share on other sites
6 hours ago, ViktorReznov said:

i have this on my 1.0.6.1 server and 0 issues and works great, Ive looked at the other tools and still prefer this one, I just customize it to my taste. If there is indeed no one working on this anymore, I may pick it up.... I could try to assist you if interested?

 

i allready finished my work on this (accept of 2 scipts) but i can upload my files is you want them

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • By Nytrex
      Impact eSport got now an ARMA 2 - DayZ Epoch Server!
      Version: 1.0.6.1  IP: 89.163.135.60:2300 // PVP // Chernarus // 30 Slots (if needed, we could get up to more) // Localized in germany
      TS3: ts3.impact-esport.de
       Discord: discordapp.com/invite/RdRaWjR
      Website: impact-esport.de
      # RULES
      + No Hacking / Glitching / Duping / Combat Logging
      + Combat and base building in and arround 1000 meters of traderzones is prohibited
      + Theft inside trader zones is prohibited
      + Fighting arround 500 meters of safezones is not allowed
      + Be friendly to other players
      + Respect the admins and moderator
      + Parked vehicles in trader will be deleted
      + Follow admins instructions
      + Kamikaze is not allowed
      + Do not destroy more then you need while raiding a base
      + Only one base per player
      # SERVER ITSELF
      + Coin System 
      + No Weight 
      + 1 Step Building 
      + Snap Building 
      + 50 Meter Plot Pole 
      + 300 Items in Range + Plot for life
      + Indestructible Bases
      + Group Manager 
      6 Hours Restart - 4 will be day, 2 will be night.
      # MODLIST
      + Action menu
      +  Custom Map
      + Custom Trader 
      + AI City for Bandits & Heros
      + AI Missions (WAI)
      + Roaming AI (DZAI)
      - Roamin AI is NOT marked on the Map.
      + Spawn Selection 
      + Spawn with Custom Loadout
      - We got Hero & Bandit levels up to 5
      + Tow  & Lift
      + Service Points (Rearm, Refuel, Repair) 
      + Tame Dog 
      + Custom Trader Inventory
      - More Vehicles at Bandit & Hero
      - More Weapons at Black Market
      + Vault Reset after 21 Days
      + Lockboxreset after 21 Days

      #Changelog
       
    • By Nytrex
      Hello Guys!
      The title says it all
      I am trying to add the white Ghuillie Skin to my Server, but i am not really able to do that, and i found nothing arround google to help me out!
      Maybe you could give me a way to do that? :D
    • By Av1um
      Hey there!
      I know I know, common problem you're gonna say... we've read that so often..
      It's just that I dont get any useful error msgs from the console, so I thought I'll drop a line here (or two).
      ->
      starting the server seems to do just fine.
      -dedicated host created
      -battle eye initialized
      -host identity created

      so when I try to join myself now I instantly get "session lost", I'm back in the LAN lobby and nothing useful popped up on the console.
      "mission DayZ Epoch loaded from PBO..."
      "player xyz connected ID = manynumbers"
      "player xyz disconnected"
      and thats about it.
      any clues or hints what I could do about this?
      I've already completely wiped and reinstalled Arma2 and BattleEye, this error remains even after reinstall.
      I compared a lot of tutorials out there and I'm damn sure I've set up everything the same way (it's rly no heck at all).
      any help appreciated^^
      Fred
    • By Nytrex
      Hello there!
      Not my first work, but also not the best!
      I'm just starting a own server, and adding a bit of customstuff for the future players.
      I wanted to share that stuff with you, so you can use it aswell, if you going to like it.
      Screenshots at the end Quote
      Tested on a ARMA 2 DAYZ Epoch server - 1.0.6.1
      I also changed the important "Map_" classnames to "Land_" so there will be loot in all the barracks, and the Super market :)
      Download: http://www.mediafire.com/file/b2winspp45saavs/balota.sqf
      1. Create folder for all your buildings in your dayz_server.pbo // Skip this if you already got one!
      2. Put the downloaded balota.sqf in this folder" 
      3. Go to your dayz_server.pbo again, head to the "init" folder, and add at the bottom from server_functions.sqf this:
       
      4. Repack your dayz_server-pbo, upload it again - There you go! 
       
      Screenshots:
       
      If youre are interested in the server, take look here: Community Server by Impact eSport
      Thanks for tuning in! If you find any bugs, just let me know them!
    • By ahughes3
      Hi, I have just tried installing the tow and lift script from Nox for version 1.0.5.1 and whilst the tow and lift seems to work, it's had an impact on a couple of other things. Now, when my game starts, rather than loading into the game, I start off looking at the map and I get a message about "couldn't find some script to do with animals", then when I am in game, the F1 key to quieten the vehicle noise doesn't work. Anyone had this before, got any thoughts or steps to take to identify what's causing the problem?
      Thanks
  • Advertisement
  • Donation Box

    Please donate to support the community.
    We appreciate all donations!
  • Advertisement
  • Supporters
  • Latest Donations

  • Advertisement
  • Discord

×