Jump to content
  • 0
Carnivore

1.0.1.4 - 30m Plot Pole not removable

Question

19 answers to this question

Recommended Posts

  • 0

Using base building mod 1.2?

 

in the base building mod guide it tells you to remove this part in fn_selfActions.sqf.

Keeping this in allows you to remove them also the wrecks in the road.

also i think you need a crowbar in your tool belt

	//Allow player to delete objects
	if(_isWreck or (_isRemovable and ("ItemCrowbar" in _itemsPlayer)) and _hasToolbox and _isAlive) then {
		if (s_player_deleteBuild < 0) then {
			s_player_deleteBuild = player addAction [format[localize "str_actions_delete",_text], "\z\addons\dayz_code\actions\remove.sqf",_cursorTarget, 1, true, true, "", ""];
		};
	} else {
		player removeAction s_player_deleteBuild;
		s_player_deleteBuild = -1;
	};

Share this post


Link to post
Share on other sites
  • 0

It was confirmed by me before release that I was able to remove the pole when looking at the "No Entry" part of the sign. Can anyone else confirm that this works or not?

 

can you confirm what tools etc are needed to remove it please

Share this post


Link to post
Share on other sites
  • 0

I had a report from some players on my server saying the same.. they had two people try person who put it down and a friendly with both tools.

 

I still need to test this for myself. If its an issue with any custom scripts I am running I will get to the bottom of it!

Share this post


Link to post
Share on other sites
  • 0

Yeah i got a crowbar.

I have bungles pack installed (and changed some options from default)

Animated heli crash sites

Animated c130 crash sites.

What files is the code in for it as i could compare files and try and fix it if its todo with bungles pack

Share this post


Link to post
Share on other sites
  • 0

If you have bungles pack installed abd cant remove the plot pole then its bungles pack that is causing the problem. I have managed to make mine removable now but when doing it some things in game went a bit wierd

Share this post


Link to post
Share on other sites
  • 0

Ah Internet logic...

 

you either get :"why are you reviving such an old thread?"

 

Or

 

"Why are you making a new thread? There are plenty on this topic already"

 

Damned if you do, damned if you don't

 

 

No. Internet logic in this case is unless you are still using 1.0.1.4, why the hell would you even post in this thread?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Advertisement
  • Supporters
  • Discord

×
×
  • Create New...