Jump to content
  1. Axle

    Axle

  • Similar Content

    • By sjd6795
      Having issues with the epoch events, I don't seem to be getting my correct schedule timing the way I have it setup I should be getting an event spawn at 5 minutes and then another event spawn every 30, 5, and 20 minutes right?
       
      EpochEvents = [["any","any","any","any",5,"event1"],["any","any","any","any",35,"event1"],["any","any","any","any",5,"event2"],["any","any","any","any",10,"event2"],["any","any","any","any",5,"event3"],["any","any","any","any",25,"event3"]];
       
      So with event number 2 it seems to spawn the first one around 5 minutes and then the other one around 10 minutes but it doesn't continue to spawn after the first two initial ones.
       
       
    • By tyrant50187
      Im looking for the ability to add Script allowing Eyescan (retina scan) For Safe's and lockboxes, ether or, its something i havent found any script for but have found mentions and seen, any suggestions, links, or scripts are welcome, please Let me know!
    • By Kovicson
      Hey guys, I was looking through my RPT for the server and seen this
      I have no idea what it is... but infistar seems to not like it.
      Any ideas?
      Thank you
      18:39:58 "<infiSTAR.de> CONNECTLOG: CONNECT - Bob Stookee(PLAYER ID)" 18:39:58 "<infiSTAR.de> KickLog: SERVER kicked Bob Stookee(PLAYER ID) - TempBanned" 18:40:03 "INFO - Player: PID#16(Bob Stookee)(UID:PLAYER ID/CID:141) Status: LOGGING IN" 18:40:04 "INFO - Player: PID#16(Bob Stookee)(UID:PLAYER ID/CID:141) Status: LOGIN PUBLISHING, Location factory [132079]" 18:40:10 "<infiSTAR.de> BAN: Bob Stookee (PLAYER ID) | BadFile: blah.sqf - #line 1 "blah.sqf" player addWeapon "M16A2"; player addMagazine "20Rnd_556x45_Stanag"; " 18:40:10 "<infiSTAR.de> BAN: Bob Stookee (PLAYER ID) | BadFile: blah.sqf - #line 1 "blah.sqf" player addWeapon "M16A2"; player addMagazine "20Rnd_556x45_Stanag"; " 18:40:10 "<infiSTAR.de> KickLog: SERVER kicked Bob Stookee(PLAYER ID) - Bob Stookee (PLAYER ID) | BadFile: blah.sqf - #line 1 "blah.sqf" player addWeapon "M16A2"; player addMagazine "20Rnd_556x45_Stanag"; " 18:40:10 "["PVAHR_0_p8c4d7f43821237871843",["Bob Stookee","PLAYER ID","BAN",[66,97,100,70,105,108,101,58,32,98,108,97,104,46,115,113,102,32,45,32,35,108,105,110,101,32,49,32,34,98,108,97,104,46,115,113,102,34,10,112,108,97,121,101,114,32,97,100,100,87,101,97,112,111,110,32,34,77,49,54,65,50,34,59,32,10,112,108,97,121,101,114,32,97,100,100,77,97,103,97,122,105,110,101,32,34,50,48,82,110,100,95,53,53,54,120,52,53,95,83,116,97,110,97,103,34,59,32]]]" 18:40:10 "Player UID#PLAYER ID CID#141 PID#16(Bob Stookee) as Survivor2_DZ died at Wilderness [813895]" 18:40:10 "DeathMessage: Bob Stookee died from blood loss." 18:40:16 "<infiSTAR.de> KickLog: SERVER kicked Bob Stookee(PLAYER ID) - TempBanned" 18:40:20 "<infiSTAR.de> CONNECTLOG: DISCONNECT - Bob Stookee(PLAYER ID)" 18:40:20 "INFO: OnPlayerDisconnect exiting. Player is near respawn_west. This is normal after death. [PLAYER ID","Bob Stookee"]" 18:40:20 Client: Remote object 16:4 not found 18:40:21 Client: Object 6:425 (type Type_149) not found. 18:40:21 Client: Object 10:552 (type Type_149) not found. 18:40:21 Client: Object 17:11 (type Type_149) not found. 18:42:22 Server: Object 6:444 not found (message 70) 18:42:22 Server: Object 6:443 not found (message 89) 18:42:24 Server: Object 10:672 not found (message 70) 18:42:24 Server: Object 6:445 not found (message 94) 18:42:28 Server: Object 6:408 not found (message 221) 18:42:30 "<infiSTAR.de> CONNECTLOG: CONNECT - Bob Stookee(PLAYER ID)" 18:42:30 "<infiSTAR.de> KickLog: SERVER kicked Bob Stookee(PLAYER ID) - TempBanned"  
    • By JakeQue
      Usually it would state 
       
      "You cannot gut this animal without a knife"
       
      but now the scroll  action is dead and I don't get an error.
       
      Please help!
    • By blueTesla
      Hello Survivors,
       
      I play on a server which has arround 60~80 FPS for me. Ping is 130ms. Hardware is i7-6700k, GTX 1080, 16GB RAM and I tested the game on a HDD and SSD. Both the same failure.
      Expansions/Mods: Arma 2, Arma 2 Operation Arrowhead, Arma 2 PMC, Arma 2 BAF, Epoch 1.0.6.2, Overwatch 0.2.5
      Deinstalled and downloaded again 3 times. Still the same bug. Nvidia Driver is uptodate!
       
      I just have my regular survival, when suddenly this appears:




       
      I need some help I have no idea how I can solve the problem!
      Goodspeed,
       
      ~blue~
  • Advertisement
  • Supporters
  • Discord

×
×
  • Create New...