Jump to content
Sign in to follow this  
JayJay

Need help server set up

Recommended Posts

Hi everyone,

As you can see im a freshy, ive not played much of Arma3 but i played some epoch/ ryans zombies and fell in love :) 

I have no experience in setting up a server but enjoy the epoch version so much so i had to try to set a server up and if im honest ive been struggling (alot) , ive managed to rent a server and put epoch onto it with ryans zombies, set the time so i play in day light.

but now im having trouble with loot items not being in buildings and even though i have the zombie mod on i cant see any zombies :/  

If anybody can help me it would be really appreciated , i do have discord if that helps and i dont mind paying for your time.

I dont want anything to crazy just EPOCH and zombies with loot :D 

Bitten off more than i can chew :/

Share this post


Link to post
Share on other sites

Hey, welcome to Epoch!

You posted in the Arma 2 section but we'll let you off with that.:biggrin:

To help get you started it would be good if you read this post. Just to get the gist of what setting up a server entails, and a few things you should be aware of that will help you on your way to understanding server setup.

 

In Epoch you can search things on the map with Space-bar menu,  such as trash piles - barrels - baskets - crates - boxes - garbage bins and you can find loot, but along with searching in the trash comes Toxicity and other things...

Also Lootable furniture will spawn in some buildings that will hold better loot. The furniture can spawn AFTER you have been in the building, so to test if the loot is working in its default way, run through a town then go back to the start of a town and check for loot.

 

There is another script that can be run in Epoch to put loot on the floor of buildings you can find here, many servers out there use this to enhance the loot for their setup.

Again read through the posts - especially the last few pages - as thats where the most up to date information is located.

And after all that if you still have problems, dont hesitate to ask on the EpochMod official discord where I'm sure you will find help if you need it.

https://discord.gg/0k4ynDDCsnMzkxk7

Good Luck!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By Warburgg
      I installed the dynamic climate script and it happens that it rains on the server but only lasts 10 seconds and stops. Is it because I use the script that speeds server time? I currently use Control Time which allows the server to have 2 hours of day and 1 hour night.
      The other climates such as overcast and fog last the forecast time 5-20 minutes but the rain does not.
      In my logs show: 16:52:30 "39:2 Debug: Rain set to 0.92421 for 10.6582 minutes". It rains until it rains but soon stops.
    • By Ghostrider-GRG
      For a while now I have wanted to put together an addon that makes available additional storage containers and, in the future, other craftable items like heli pads, additional lights and so forth. To that end, and with quite a lot of help from Grahame, I offer V 0.1 of Extended Base Objects for Epoch. It offers a variety of additional storage containers and an easy method for installation.
      Installation: download from my github here:  https://github.com/Ghostrider-DbD-/EB4E
      Subscribe on Steam here: https://steamcommunity.com/sharedfiles/filedetails/?id=1475332817
      Unpack your mission.pbo using PBO manager or its equivalent.
      Copy all files from the mapname.epoch folder to the folder created by unpacking your mission.
      Repack your mission.
      Copy @EB4E to the same folder containing @Epoch and @epochhive on your server. 
       Copy the key found in @EB4E\Key to the \keys folder on your server.
      Add "EB4E" to the -mods="@Epoch;blahblah;" parameter for server startup.
      Players can subscribe to the mod here: https://github.com/Ghostrider-DbD-/EB4E
    • By Brian Soanes
      To unlock vehicles left in your traders over a server restart, open your epoch_server.pbo

      In epoch_server\compile\epoch_vehicle\EPOCH_load_vehicles.sqf
      Find
      if (_allowDamage) then { Just above that, add this
      A3E_SafeZonePosArray = [ [[18451.9,14278.1,0]], //Altis East trader [[13333.5,14494.3,0]], //Altis Central trader [[6192.46,16834,0]] //Altis West trader ]; { if (_vehicle distance (_x select 0) < 200) then { _vehicle lock false; diag_log format["Vehicle %1 left in trader unlocked @ %2", _class, mapGridPosition _vehicle]; }; } forEach A3E_SafeZonePosArray; Pack pbo and you're good to go
    • By Tanita-Corp
      Hello guys)
      Tell me please how to make 
      spawned veh. unused 4 day deleted
      with key veh. unused 14 day deleted
       
      I broke my head
    • By gskyline203
      First off I'm sure this question would be more appropriate on the DayZ Launcher Forums, but their email servers are screwed and i cant login, so im hoping someone here might be able to help me.
      I used this youtube video to set up my bare bones epoch server.
      Everything went well, and the server runs with no errors in the .RPT file. I can join it through the LAN server browser within Arma 2 OA just fine. What I am trying to do now is make my server joinable in public server lists like dayz launcher.
      I have port forwarded the arma ports and steam client ports as well.
       
      I have also allowed arma 2, arma 2 OA, arma2oaserver, and steam client through my firewall. 
      My server does show up on dayz launcher but as "Offline" with 0/0 players and 9999 ping. ( I dont know if I can only see it because its on my own network maybe? ) *Linksys Router*
      but that is my issue.
      This server is running on my dedi box at home with high speed download and upload (should be plenty) .
      I also made my dedi box's ip static. ( i did this after i created the server so maybe thats a no no?)
      Like I said I can join in just fine but only through the LAN browser in game. 
      I used a port checker to ensure my ports were in fact open, and used the dayz launcher server checker to ensure it can be found, and it did find it and said it would be added to the server list within 30 minutes. ( it did! but it shows up as offline! and unjoinable)
      *I have no idea if this means anything but i used mySQL with HeidiSQL when setting up my server* (I also ensure that the mysql service is running when i start my server up).
      At this point I have no idea what to do, so any thoughts would mean the world to me, thanks!
      Server IP = 97.91.203.245:2302 (steam query = 2303)
      ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
      P.S. Here is my "11_chenarus.cfg" and "basic.cfg" (again, im not sure if these are helpful but ill include them anyway)

       
       
       
  • Advertisement
  • Advertisement
  • Supporters
  • Advertisement
  • Discord

×