Jump to content
salival

salivals mod pack (All my mods tested & working)

Recommended Posts

When discussing the bomb objects script you were told it was going to be released to the public, everything I've ever compiled I've shared with this "community".
You would think if you didn't want something posted you would have said something then.

Your credit is on the github, always has been.

Spoiler

5898cdae3e.png

It was on the original post as well, but that post was deleted when I banned.

Just find it hypocritical that your so anal about people crediting you, when you're pretty slack on doing the same.
I've heard this from a couple of other members of the forums as well, So its not just me that feels this way.



 

Share this post


Link to post
Share on other sites
3 minutes ago, oldmatechoc said:

When discussing the bomb objects script you were told it was going to be released to the public, everything I've ever compiled I've shared with this "community".
You would think if you didn't want something posted you would have said something then.

Your credit is on the github, always has been.

  Hide contents

5898cdae3e.png

It was on the original post as well, but that post was deleted when I banned.

Just find it hypocritical that your so anal about people crediting you, when you're pretty slack on doing the same.
I've heard this from a couple of other members of the forums as well, So its not just me that feels this way.



 

Credits for the original authors are on my github, they are also on this forum in their discussion threads.

You could have casually mentioned this to me without being a fuck stick about it, it's pretty obvious you came here trying to start something, Was it because I outed your buddy and his multiple personalities?

There were so many better ways you could have done this, I'm glad you've chosen the way you went.

You never mentioned to me that you were going to release it, you said you wanted logging for your base raid script, Your thread on this forum does not have credits, FYI.

There's so many mods I have worked on from other authors and I have tried to keep credits where possible, There's very possibly quite a few I have overlooked, nothing malicious, not trying to take away from the original author, the only reason you're doing this is malice and being an asshole. If you were doing this to mention that I had forgotten, you wouldn't have been so accusing.

Share this post


Link to post
Share on other sites

Okay then, I don't really see why you think I'm a destructive member, all I've done here is try to help others in any way I can and learn along the way.
Yes your not mentioned on the forums, that's because I just threw it up quickly after being banned. I don't know the password for that account anymore so i was never able to correct it.

Casually mention it to you? Last time I spoke to you, you didn't respond, and pretty much assumed I would remove your credit from a script.
I posted it in here because there is less of of chance you'd ignore it because it was public.

"There were so many better ways you could have done this, I'm glad you've chosen the way you went."
What like call you a fuck stick, pedantic dick or an asshole?

Setting a great example for others there Forum Mod.

Regardless of how I worded it you were going to get hostile with me like you are now.
Ive been aware of your dislike for me for awhile now. Don't know why, don't really care.
 

Share this post


Link to post
Share on other sites
2 minutes ago, oldmatechoc said:

Okay then, I don't really see why you think I'm a destructive member, all I've done here is try to help others in any way I can and learn along the way.
Yes your not mentioned on the forums, that's because I just threw it up quickly after being banned. I don't know the password for that account anymore so i was never able to correct it.

Casually mention it to you? Last time I spoke to you, you didn't respond, and pretty much assumed I would remove your credit from a script.
I posted it in here because there is less of of chance you'd ignore it because it was public.

"There were so many better ways you could have done this, I'm glad you've chosen the way you went."
What like call you a fuck stick, pedantic dick or an asshole?

Setting a great example for others there Forum Mod.

Regardless of how I worded it you were going to get hostile with me like you are now.
Ive been aware of your dislike for me for awhile now. Don't know why, don't really care.
 

Regardless if I'm a mod or not, publicly attack someone and they will bite back.

If I didn't reply, there was no malice 9r anything in it, we all have jobs, lives and families. Maybe try more than once?

No, you could have worded this a whole lot better. I'm very approachable about things especially of this nature. I bit because you wanted me to bite.

Never disliked you or thought any bad about you. I've had to clean up your mess you've charged people for but that's about it, but I guess now my opinion is changed.

Regardless, I will go through and recheck my credits, they should all be correct on GitHub and on the original discussion threads. Next time you want to start an argument with me, maybe try pm or discord first.

Share this post


Link to post
Share on other sites

Wouldn't really call that an attack, sorry if that's how you took it.
Not once did i call you a derogatory term, or straight up accuse you.
I just asked why no mention of the original authors.
You just seemed to take some real offense to that question.

Settle down mate, We are all here to have fun and collaborate. Not attack each other.

Share this post


Link to post
Share on other sites
1 minute ago, oldmatechoc said:

Wouldn't really call that an attack, sorry if that's how you took it.
Not once did i call you a derogatory term, or straight up accuse you.
I just asked why no mention of the original authors.
You just seemed to take some real offense to that question.

Settle down mate, We are all here to have fun and collaborate. Not attack each other.

Then maybe next time in the future pm me instead of posting all the shit in the thread to get the response you so desired.

Share this post


Link to post
Share on other sites

hallo salival

I have your mod pack installed. It works very well. Only one thing I can not get.
How can I change the zombies to slow.
have it in init.sqf with DZE_slowZombies = true; // Force zombies to always walk
tries .
the zombies were fast.
How can I stop it from getting slow?

Share this post


Link to post
Share on other sites
11 minutes ago, GogoaGo said:

How can I change the zombies to slow

if this is not in your init.sqf add it and take out the DZE_slowZombies = true; this is the old setting. below is the new.

DZE_ZombieSpeed = [2,2]; //Default agro speed is 6 per zombie config, set array elements 0 and 1 the same for non-variable speed, set to 0 to disable. array format = [min, max];  Ex: [2, 6]; results in a range of speed between 2 and 6 (2 is the old DZE_slowZombies hard-coded speed)

Share this post


Link to post
Share on other sites

@salival there seems to be an error in client rpt:

 

Spoiler

if (Z_globalBanking) then {
_message = _mess>
  Error position: <Z_globalBanking) then {
_message = _mess>
  Error Undefined variable in expression: z_globalbanking
File mpmissions\__CUR_MP.chernarus\scripts\zsc\playerHud.sqf, line 12

everything seems to be working its just spamming client rpt hard. i think about 20 lines a sec
 

Share this post


Link to post
Share on other sites
6 minutes ago, nova said:

@salival there seems to be an error in client rpt:

 

  Hide contents

if (Z_globalBanking) then {
_message = _mess>
  Error position: <Z_globalBanking) then {
_message = _mess>
  Error Undefined variable in expression: z_globalbanking
File mpmissions\__CUR_MP.chernarus\scripts\zsc\playerHud.sqf, line 12

everything seems to be working its just spamming client rpt hard. i think about 20 lines a sec
 

Hi,

You're missing this variable here: https://github.com/oiad/modPack/blob/master/DayZ_Epoch_11.Chernarus/dayz_code/init/variables.sqf#L2

 

Share this post


Link to post
Share on other sites

@salival I used this for the base of my Tavi map. In the init.sqf I used whats marked in green to call my ATMs, I use UN sign. The line just below that was your default to add banking agents. My ATMs work fine. Should I comment out your default line or add my path to that line like this?

 if (Z_singleCurrency && {Z_globalBanking && Z_globalBankingTraders}) then {execVM "\z\addons\dayz_server\bankATMs\Tavi.sqf";};//Adds ATMs

if (isServer) then {
    if (dayz_POIs && (toLower worldName == "chernarus")) then {call compile preprocessFileLineNumbers "\z\addons\dayz_code\system\mission\chernarus\poi\init.sqf";};
    call compile preprocessFileLineNumbers "\z\addons\dayz_server\system\dynamic_vehicle.sqf";
    call compile preprocessFileLineNumbers "\z\addons\dayz_server\system\server_monitor.sqf";
    execVM "\z\addons\dayz_server\traders\tavi.sqf"; //Add trader agents and this file calls the trader items also
    execVM "\z\addons\dayz_server\bankATMs\Tavi.sqf"; //Adds ATMs
    if (Z_singleCurrency && {Z_globalBanking && Z_globalBankingTraders}) then {execVM "\z\addons\dayz_server\bankTraders\chernarus.sqf";}; // Add banking agents

//Get the server to setup what waterholes are going to be infected and then broadcast to everyone.
//if (dayz_infectiousWaterholes && (toLower worldName == "chernarus")) then {execVM "\z\addons\dayz_code\system\mission\chernarus\infectiousWaterholes\init.sqf";};
Also, was I correct in commenting out the following?    
// Lootable objects from CfgTownGeneratorDefault.hpp
//if (dayz_townGenerator) then { execVM "\z\addons\dayz_code\system\mission\chernarus\MainLootableObjects.sqf"; };
};

Share this post


Link to post
Share on other sites

Hey there,

This mod pack is working great on my server but I am having a problem with the plot polls. They never show that they need to be maintained but after a few weeks your base starts deteriorating. You can force maintain the plot poll but it would be nice to know when you actually NEED to do it. Does anyone know what I can change to make the plot poll convey when it should be maintained?

Thanks for your help!

Share this post


Link to post
Share on other sites
6 minutes ago, Vladick said:

Hey there,

This mod pack is working great on my server but I am having a problem with the plot polls. They never show that they need to be maintained but after a few weeks your base starts deteriorating. You can force maintain the plot poll but it would be nice to know when you actually NEED to do it. Does anyone know what I can change to make the plot poll convey when it should be maintained?

Thanks for your help!

run the sql add_recommended_mysql_events.sql from the DayZ_Epoch_Server_1.0.6.2_Release

Share this post


Link to post
Share on other sites
4 hours ago, Vladick said:

Hey there,

This mod pack is working great on my server but I am having a problem with the plot polls. They never show that they need to be maintained but after a few weeks your base starts deteriorating. You can force maintain the plot poll but it would be nice to know when you actually NEED to do it. Does anyone know what I can change to make the plot poll convey when it should be maintained?

Thanks for your help!

As @kingpapawawamentioned above, make sure you run the events sql from the default epoch files here:  https://github.com/EpochModTeam/DayZ-Epoch/blob/master/Server Files/SQL/add_recommended_mysql_events.sql and also make sure your mysql events are turned on.

As per @Kobayashi advice on Discord: MySQL installs with events turned off by default, you have to enable them. https://dev.mysql.com/doc/refman/5.7/en/server-system-variables.html#sysvar_event_scheduler

This mod will not affect maintaining at all, it will work as per a vanilla server since nothing is modified.

Share this post


Link to post
Share on other sites

Hey - This looks great. Only problem is, when I enable single currency, clients have Arma crash, with the error below:

ErrorMessage: Include file z\addons\dayz_code\Configs\RscDisplay\ZSCdefines.hpp not found.

I can see this file is included in your description.ext and your instructions say to uncomment this line when enabling single currency, here: https://github.com/oiad/modPack/blob/master/DayZ_Epoch_11.Chernarus/description.ext

Also, when setting up the dayz_epoch and dayz_overwatch mods, as followed a guide that said to copy the dayz_code and other pbo from the dayz_epoch mod to the dayz_overwatch mod and overwrite - could this be causing an issue?

Note: This happens for anyone trying to connect it seems, not just me.

Any ideas? Just wondering if the PATH is correct? (the z\addons\dayz)code part especially!)

Thanks :)

Share this post


Link to post
Share on other sites

Hello, you don't copy anything to the overwatch directory at all, you just reference it in your startup path and change your mission.sqm to include the overwatch mods.

The error you mention is normally because your clients are loading epoch before overwatch. Overwatch needs to be called on the command line first

 

I'm on my phone so this could be a terrible explanation, long story short it's not the modpack causing this

Share this post


Link to post
Share on other sites
9 minutes ago, salival said:

Hello, you don't copy anything to the overwatch directory at all, you just reference it in your startup path and change your mission.sqm to include the overwatch mods.

The error you mention is normally because your clients are loading epoch before overwatch. Overwatch needs to be called on the command line first

 

I'm on my phone so this could be a terrible explanation, long story short it's not the modpack causing this

Okay, cool - So if I understand this, using a shortcut to launch arma 2oa (on the client PC), with the mods listed in the correct order (overwatch first, then epoch) should fix this?

I'll give that a go, thanks! Odd though, as I don't get the error with other folks servers, is there something I can do server-side to lessen the impact of this?

Share this post


Link to post
Share on other sites
5 minutes ago, PetuniaEpoch said:

Okay, cool - So if I understand this, using a shortcut to launch arma 2oa (on the client PC), with the mods listed in the correct order (overwatch first, then epoch) should fix this?

I'll give that a go, thanks! Odd though, as I don't get the error with other folks servers, is there something I can do server-side to lessen the impact of this?

If your server has the wrong order, clients connecting on dayz launcher will also get the wrong order from my understanding

Share this post


Link to post
Share on other sites

Not sure what's wrong, but I can't get any scroll option for virtual garage... I left as the default classname, placed plot pole, used ruby to build helipad, bought vehicle and put it on the heli-H... there's no option for virtual garage :(

Confirmed I've added the SQL, extdb and added to launch params. 

Nothing in the log files either.

Anyone have ideas?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Advertisement
  • Supporters
  • Discord

×
×
  • Create New...