Jump to content
totis

mlrs targeting system not working

Recommended Posts

Hi,

Im using mlrs and grad's on my server but looks like targeting system doesnt work as intended. Computer comes up, i can fire but cant aim correctly on map.

Has anyone else seen this problem and knows a fix? Is it common to all servers with the 1.0.6.1 update?

Tnx

Share this post


Link to post
Share on other sites

I would say this does not work on epoch complete.  Aiming with the ari computer is for a military simulation like Operation Arrowhead ....... not for a postapocalyptic survival simulation like Epoch.

Share this post


Link to post
Share on other sites

^ Echo what hooty said, overpoch server here too and targeting works the same way it does in OA for everything (well except the scud I'm yet to get that figured out). I think hitting the tab key switches to targeting if I remember right, try that if you haven't already gotten it working.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Advertisement
  • Supporters
  • Discord

×
×
  • Create New...