Jump to content
Sign in to follow this  

Not able to use chat functions

Recommended Posts

I have been having trouble with in game chat for awhile. My old computer was in need of replacing, so I bought a new computer and still having issues with it. I thought it might of been the keyboard, so I changed it out as well, but still not able to. What it does is when I push the / key my player stops until I push the Esc key then he will return controllable. I have tried changing the key used for chat, but the problem follows it. Any ideas what might be causing it?

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Advertisement
  • Supporters
  • Discord

  • Create New...