Jump to content
  • 0
Sign in to follow this  
Tech_Support

0.4 build

Question

4 answers to this question

Recommended Posts

  • 0

That message likely means that your client files (@Epoch) still need to be updated. 

Also, check that your have updated the epochserver.dll/so. If using linux use the latest .so from the experimental branch on the github.

Share this post


Link to post
Share on other sites
  • 0

Started on my first a3 epoch server this weekend and I guess I chose a bad time to dive in, I'm yet to get the latest builds working right on my testserver. I've been trying to use server ver 0.4.0.0639 and client 4.0.0.0 I got from armaholic. Now I see server ver 0.4.0.0655 was released today, that still works with the same 4.0.0.0 mod/client right? I've been following the server install wiki on this site but it's for older versions so I feel like I'm missing something.

EDIT: I setup a fresh server, same way I did the first one, following the epochmod wiki, same client 4.0.0 but I used build .4-655 server, and server starts/runs/plays with no issues. Weird.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Advertisement
  • Advertisement
  • Supporters
  • Advertisement
  • Discord

×