Jump to content
  • 0
Sign in to follow this  
makasouleater

Sever Admin Menu

Question

Any one know how come when i add my self as admin  in epochah, when I try to join the game the screen is black and I can't see anything? As soon as i take my steam64 id out it works again. I put my steam64 id under Admin owner. The exit menu comes up when i hit esc, but everything else is black. If i disable the anti hack in there it makes it so i can see the game, but the tools don't work. 

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
On 9/9/2016 at 11:59 PM, Tech_Support said:

use your steam uid not steam id

Hmm I cant seem to find anything about what a steam uid is. Thank you very much for answering. I found something about it under arma, and it said to go to my profile in arma 3 but that is just the steam number.  Still a black screen though when i try to use it.

Share this post


Link to post
Share on other sites
  • 0

Hmm yep thats the one, I dono then. I put that in there, and when i log into the server my screen is black. I tried to add exile z 2 to my server, and it made the screen black too, so I guess its something I did wrong. But I set up a stock Epoch server, nothing on it, add my number to that, and i log in and the screen is black, till i take my number out of it. Thank you muchly for the reply.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Advertisement
  • Supporters
  • Discord

×
×
  • Create New...