Jump to content
  1. looter809

    looter809

  2. BigEgg

    BigEgg

  3. chi

    chi

  4. RiMMON

    RiMMON

  5. icomrade

    icomrade

  • Similar Content

    • By JakeQue
      Hi, me again.
       
      For some reason when i spawn in and collect coins or loadout the next time i disconnect and come back it puts me back into spawn and money is all disappeared. 

      There's no hive errors.
      The only error in the Server RPT is :
      And I have 2 errors in my client RPT. Looks like they relate to zsc but I have reinstalled it from scratch and still the same.
      and 
       
      Sorry to be such a noob with this one!!
    • By Tricks
      Hello community,
      Well last night I had a player message me on Discord asking for a free Lapua. He was very rude and insistent, then left all of a sudden. Some players were doing a mission and all of a sudden AI would spawn right on top of one of the players who then became invincible. I know the player and he was not hacking. He also had 999,999,999 coins and humanity on him. I restarted the server to fix the issue with the AI. Later anytime he accessed his safe, all the players on the server would explode into the air and die when they landed, not by the explosion. We later figured out it was the 2 Lapuas he took from the mission that were in his safe. I deleted them and it seems to have fixed the issue.
      Anyone else experienced this?
    • By ziggah
      I got DayZlauncher and I find a server, assign the Arma2 and click on it. It tells me which mods I need to download, so I do it (DayZ, Epoch and Overwatch). Not ethat I had these installed for like 2 years, so I only needed to update them.
      Click play on teh server after tehy're done only to get:
      Arma 2: Operation Arrowhead is attempting to launch with the optional parameters shown below.
      " -connect=172.106.106.33 -port=mod=C:\Program Files(x86)\Steam\SteamApps\Common\ArmA 2;Expansions;C:\Users\Ziggah\Documents\mods\@DayZ_Epoch" "
      If you did not request this launch or do not understand this options, select Cancel.
      Note, my arma 2 and arma 2 OA location is on D drive. I click ok. I get the "battleEye is installing thingey. I get it every time". I get another error message after that. a window titles "Arma 2 Army of the Czech republic Se..." with the message " !!! MISSING STRING" Have no clue what AotCR has anything to do with dayz so I click okay.
      After this I get a window titled "arma2 OA" with the message "Addon 'sauerland' requers addon 'Chernarus'" Again, I have no clue why I need an addon which is a part of the default game, so I click okay.
      I get the DayZ Epoch screen, you know it, the black one. After a while, bout half a minute I get:
      "No entry bin/congfig.bin/CfgVehicles/Land_Company3_2.scope"
      Then it fianlly, crashes with one last error, a window titled "Arma 2 OA" with the message "cannot load world 'ca\chernarus\chernarus.wrp'"
      Also, if it helps, my Mods/download path in dayzlauncher is "C:\Users\Ziggah\Documents\mods"
      I know I could google this, but such a huge batch with these specific combination of erros seems only specific to me. Or alteast no one asked on the internet yet and gave up on ever playing the game. Which I am close to. Can someone help me fix this errorfest of a game, please. I have about 1200 hours in epoch and I really wanna play it again. Seriously. I fix one error, BAM, now you got 2 more.
    • By salival
      Hi,
      Here's a script I wrote that does the following from right clicking your key in your toolbelt:
      Unlock/lock vehicle. Turn engine on/off. Eject players not in your group. This uses @mudzereliclick actions mod as a dependency (https://github.com/mudzereli/DayZEpochDeployableBike/tree/master/overwrites/click_actions) because it's awesome.
      Thanks to @Pattohfor the idea for this script.
      For downloading and install instructions, see my github: https://github.com/oiad/remoteVehicle
    • By SirRapplez
      Hello! So, I am not experienced with big server setups like that of ArmA's (so don't expect me to be too computer-smart), but I have come a long way with setting up my ArmA 3 server until I got to my BEC setup. I've gone through everything the instructions say and everything should all be connected and working, but...
      I keep getting and error saying: BePath is not a valid directory
      Now, i know this should be a simple fix, but no matter what i do the error won't go away!
      I'm using TADST for my server setup, so I'm using the Battleye directory stored there.
      the path I put in the config.cfg for BEC is:
      C:\Users\andre\Desktop\Arma3_server_stuff\server_files\TADST\SirRapplez\BattlEye
      (yes I made sure I didn't have an accidental space put in anywhere... I'm not that stupid)
      I also put a BeServer.cfg file in the same directory as the BeServer.dll with the following:
      RConPassword password
      RConPort 2309
      If anyone knows what my problem is, please help. I hope my question isn't super dumb, but I'm lost so, again, help would be much appreciated! Thanks.
  • Advertisement
  • Supporters
  • Discord

×
×
  • Create New...