Jump to content
Ghostrider-GRG

Client: Object 3:298 (type Type_90) not found.

Recommended Posts

Wondered whether anyone knows what causes the following type of error in the server.RPT and whether there is a fix. Pertinant to my question is that blckeagls mission system has been running and a few missions had been spawned and cleaned up.

 

 8:44:15 Client: Object 3:298 (type Type_90) not found.
 8:44:15 Client: Object 3:298 (type Type_91) not found.
 8:44:15 Client: Object 3:298 (type Type_413) not found.
 8:48:32 Server: Object 3:429 not found (message Type_413)

Thank you in advance for any feedback you may have.

 

Ghost

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By McLovin
      NOTICE: Duplicate of another question posted in the wrong section.
       
      So I've been playing this server that has a number of mods installed. I've been playing it for quite a while with the only errors I've been getting are regarding a 45 round RPK mag being missing, but other than that I've had no errors or any issues loading. Upon trying to place a plot pole, nothing happens; absolutely nothing, like no preview shows up, no prompt saying "starting construction" or anything like that, just blankness. When I try to do it again it says "building already in progress" and I can't do anything, not even lock my vehicle. Is there anything that can be done, or that can explain this phenomenon? To further the understanding of how this came to be, I bought a plot pole from the trader in Trader City Stary and tried placing it near Stary, but not too near it (near a thicket of bushes in the distance). Upon right clicking and hitting the build option, that's when I face my issue.
    • By JakeQue
      Hi, me again.
       
      For some reason when i spawn in and collect coins or loadout the next time i disconnect and come back it puts me back into spawn and money is all disappeared. 

      There's no hive errors.
      The only error in the Server RPT is :
      And I have 2 errors in my client RPT. Looks like they relate to zsc but I have reinstalled it from scratch and still the same.
      and 
       
      Sorry to be such a noob with this one!!
    • By JakeQue
      Usually it would state 
       
      "You cannot gut this animal without a knife"
       
      but now the scroll  action is dead and I don't get an error.
       
      Please help!
    • By Face-1337
      Hey Guys,
      i updated my Epoch Server on 1.0.6.2 and get the whole time this error message in my client.rpt
      I know before i updated on 1.0.6.2 we never got this message in our logs. It's new with this update :-/
      I checked the file between 1.0.6.1 and 1.0.6.2. This Code is 100% the same. That's why i'm really confused.
       
      Error in expression <wn",_serverTime]);
      _age = _serverTime - _zombied;
      if ((_age == 0) or (_age > 300>
        Error position: <_zombied;
      if ((_age == 0) or (_age > 300>
        Error Nicht definierte Variable in Ausdruck: _zombied
      File z\addons\dayz_code\compile\player_spawnCheck.sqf, line 151
       
      Did you have any ideas to fix that unreal issue. 
       
      Greetings Face
    • By AiiDynBrus
      Hi just wondering if anyone knows what this error means and how to fix it? all mods are up to date.
       

  • Advertisement
  • Supporters
  • Discord

×
×
  • Create New...