Jump to content
  • Similar Content

    • By Jamrock
      SOLVED : Problem was debug monitor
    • By Thug
      I noticed on the last two servers i have set up that when you buy a weapon it will NOT work until you drop it and pick it back up. I put in the zupa's coin 3.0 folders in the server and then make them pbos. I login and make sure they work. Then I added the basic things in the init.sqf like
      DZE_StaticConstructionCount = 1;
      DZE_requireplot = 1; DZE_PlotPole = [65,80]; DZE_BuildOnRoads = false; // Default: False DZE_SelfTransfuse = true; DZE_selfTransfuse_Values = [12000, 15, 300]; DZE_R3F_WEIGHT = false; DZE_GodModeBase = true; DZE_BuildingLimit = 500;   I went into game and thats when I notice that you buy them you have to drop the weapons on the ground and pick them up before they work.   :huh: Anyone know how to fix this? I am looking at the fn_selfActions right now. Any help I thank you in advance   The two maps that I install on are Chernarus and Lingor
    • By TVSBOH
      Hello,
       
      I have been followed instructions carefully all the way through. Deleted old @Epoch folder. Enabled the mod.
       
      I am getting this error when I launch ArmA 3, BEFORE the game loads:
       
      Addon 'A3_emod' requires addon 'A3_epoch_code'
       
      Any idea what's gone wrong here? I can't seem to find a solution.
       
      Thanks
    • By oSoDirty
      It seems as BEC is running properly aside from no messages or restarts. I have no errors. It logs chat and i get the super admin- osodirty connected message.
      i have tried running with admin priv. as well.
       
      my sceduler.xml


       
      am i missing something? thanks in advance.
    • By Booch2251
      Hello, thanks in advance for any help you may provide.
       
      So, after playing last night, I wake to find my version is not the correct one to play on the server where I'm an admin, but it is not "my" server, so I'm no guru at this stuff. I tried a few things in DZC, nothing worked so I went on the internet to find help. A thread here seemed quite useful, Brockie's thread about downgrading version 1.63 to 1.62 and on it there was a video from Spooney showing another, similar way of doing the same thing.
       
      I did both of those and they worked in getting my Arma2 OA version down to 1.62.95248 which is what the goal was. Great. But the final step in both those tutorials is to select which patch version you want in DayZ Commander and install it, then good to go... only it doesn't work for me.
       
      In DZC, it now says my current Arma2 version is 95248 and when I install 103718 it starts to do it, tells me it cannot be interrupted, etc. and asks to continue. I click Yes and then the installer starts but at 3% I get the message "Wrong CD KEY" and yes, I know that's "normal" but the install has jumped to 100% and doesn't seem to have changed anything. Clicking Ok on the CD key message and the completed install window but DZC still says my Arma version is 95248, not 103718 like it should be.
       
      I've tried this so many times, I've tried uninstalling Arma2 OA and DZC and installing the patch manually and still nothing. Please, someone help me! :D This is my favorite game, it's all I really play and I found myself staring at my Steam Library for an hour before settling on something else... There's got to be a solution somewhere but I can't seem to find it. Why doesn't it update like every tutorial says it should? I literally tried for 3 hours today...
       
      -Booch, a very sad Booch
  • Advertisement
  • Supporters
  • Discord

×
×
  • Create New...