Jump to content

Question

I am building the FATA Map, and I have a problem with Spawn Velicles spawning off the map. Also the missions that come from dayz_server\modules are spawning off the map.

Here is a picture of the spawns below with the world cords on the corners and center:

2015-12-16_00008.jpg

This link will show whats going on somewhat.

https://dl.dropboxusercontent.com/u/487376647/fata map.jpg

My question: Is there a way to make them spawn on the map..  NOTE they are not boats, the ones off the map are Helis and planes.

Here is my init.sqf below

https://dl.dropboxusercontent.com/u/487376647/init.sqf

Does any one have a heli spawn script, so I can get them on the map?

 

 

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0
7 hours ago, DaveA said:

I believe you need to change your coordinates to

dayz_minpos=-11000

dayz_maxpos=11000

to fix your problem.  You also may need to change your map area to 11000 or 10240. 

I tried it, but it still did not work. They still spawn off the map. I tried other combinations of numbers with no luck.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By 2DayZ2Retirement
      -PROBLEM SOLVED-
       
      G'day, Survivors.
      I am having an issue on my server where vehicles which spawn randomly around the map repair themselves upon server restart.
      I use this config in my init.sqf which successfully spawns the vehicles in damaged and with low fuel...
      DynamicVehicleDamageLow = 75;
      DynamicVehicleDamageHigh = 100;
      DynamicVehicleFuelLow = 0;
      DynamicVehicleFuelHigh = 25;
      ...However upon each server restart the vehicles repair themselves (the fuel remains low however) and for the life of me I can't figure out why this is happening. 
      DayZ Version -DayZ Epoch 1.0.6.2
      Scripts Used -DZAI | -DZMS | -Right Click Actions (Suicide, Smoke Drugs, GPS Scan)
      AntiHack - InfiSTAR
      Server Host - GTXGaming
      My HiveEXT.log and arma2oaserver.RPT logs are not showing anything out of the ordinary.
      I'm not sure if it matter, but all Planes/Helicopters and Boats have been removed from the server via the dynamic_vehicle.sqf.
      In addition, all of the traders and trader cities being removed by removing the call for the CfgServerTrader.hpp in the description.ext.
      If there is any other info I can show to assist in fixing this problem please let me know, any help would be greatly appreciated.
      Cheers.
    • By Brian Soanes
      To unlock vehicles left in your traders over a server restart, open your epoch_server.pbo

      In epoch_server\compile\epoch_vehicle\EPOCH_load_vehicles.sqf
      Find
      if (_allowDamage) then { Just above that, add this
      A3E_SafeZonePosArray = [ [[18451.9,14278.1,0]], //Altis East trader [[13333.5,14494.3,0]], //Altis Central trader [[6192.46,16834,0]] //Altis West trader ]; { if (_vehicle distance (_x select 0) < 200) then { _vehicle lock false; diag_log format["Vehicle %1 left in trader unlocked @ %2", _class, mapGridPosition _vehicle]; }; } forEach A3E_SafeZonePosArray; Pack pbo and you're good to go
    • By JakeQue
      Is there anyway to add a disable footsteps for admins?
       
      Also I would love to be able to spawn a mission in from the admin menu, I tried some code but it just breaks Infistar, it would seem it is executing it automatically.
       
       
      Thank you!
    • By JakeQue
      Hi, me again.
       
      For some reason when i spawn in and collect coins or loadout the next time i disconnect and come back it puts me back into spawn and money is all disappeared. 

      There's no hive errors.
      The only error in the Server RPT is :
      And I have 2 errors in my client RPT. Looks like they relate to zsc but I have reinstalled it from scratch and still the same.
      and 
       
      Sorry to be such a noob with this one!!
    • By Tricks
      Hello community,
      I am working on a custom mission that takes place over the waters of Chernarus. Its actually an Aircraft Carrier mission I had on my server in 2014. However I can't seem to get loot to spawn on the ship.
      Has anyone had any success in spawning custom loot boxes over water or on the carrier?
      Thanks!
  • Advertisement
  • Supporters
  • Discord

×
×
  • Create New...