Jump to content
  • 0
Sign in to follow this  
Sadbam

ESS V2 need some help

Question

Need some help with ESS V2 i installed it and for my character it works good but when a buddy join my server to test it he get stuckt in the map where to choose the spawnpoint. He joint first time don´t know  if its because of that. when i TP to his position i found him oh the the to the very left side of the map.

Maybe someone could help.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

ESSV2 starts each character at the top left corner of the map in a black box type thing, or bottom left in the water. That's normal.

 

Most likely you have a broken link in one of the files. Is it only for him? If so, get his client arma2oa.RPT and post it here. If it's both of you (try dying and make a new character), post your arma2oaserver.RPT. Heck, post them both.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Similar Content

    • By DirtyGranny
      Hi 
      After installing the ESS V2 mod, the Ikea (building items) mission (called from the modules folder > dayz_server.pbo/modules/ikea.sqf) now spawns off map in debug, right down in the lower left corner.  
      Has anyone else experienced this?
      Any possible solutions??
      Thank you!
    • By Josh Matthews
      So I followed all of the steps for this installation http://opendayz.net/threads/release-essv2-enhanced-spawn-selection-v2.21547/ and whenever I suicide and I spawn it spawns me in a random spot instead of going to debug and showing me the spawn menu. This is what pops up in my rpt file. If you need anymore information please leave a comment and I will add it asap. Thank you.
       

      16:30:38 "EPOCH EVENTS INIT"
      16:31:22 "TIME SYNC: Local Time set to [2013,8,3,13,31]"
      16:31:45 "PDEATH: Player Died 76561198134658252"
      16:31:56 "get: STRING (76561198134658252), sent: STRING (76561198134658252)"
      16:31:56 "DISCONNECT: [DN]Josh Matthews (76561198134658252) Object: B 1-1-B:1 ([DN]Josh Matthews) REMOTE, _characterID: 357 at loc [7245.38,19535.4,1.09476]"
      16:31:56 "ERROR: server_playerSync: Cannot Sync Player [DN]Josh Matthews [357]. Position in debug! [7245.38,19535.4,1.09476]"
      16:31:56 Warning: Cleanup player - person 3:12 not found
      16:32:50 Warning: looped for animation: ca\anims\characters\data\anim\sdr\mov\erc\stp\non\non\amovpercmstpsnonwnondnon_amovpercmstpsraswpstdnon_end.rtm differs (looped now 0)! MoveName: amovpercmstpsnonwnondnon_amovpercmstpsraswpstdnon_end
       
      Then in my client RPT I get this error:
      if (_go) then {
      enableEnvironment false;
      0 f>
        Error position: <_go) then {
      enableEnvironment false;
      0 f>
        Error Undefined variable in expression: _go
      File mpmissions\__CUR_MP.Chernarus\spawn\start.sqf, line 23

       
  • Advertisement
  • Supporters
  • Discord

×
×
  • Create New...