Jump to content
Sign in to follow this  
Bob_the_K

Player has been kicked by BattlEye: Corrupted Memory #0

Recommended Posts

OK, so now I have a new problem.  I tried to connect to our server and after the loading screen, I get =Player has been kicked by BattlEye: Corrupted memory #0.  Found the few posts out there on the Internet on various forums and read all I could find.  So I trimmed my system SSD, defragged my server hard drive (which are all automatic anyway), ran several antivirus programs.  Still the same error.  So just for the halibut, I tried to connect to several other random epoch servers.  Same error on all.   So I figure the problem must be on my local PC.  I did the same fixes/diagnostics as I did on the server.  Still no dice.  So I cleared game cache and let it re-verify.  Same error.  So I did a total system-level uninstall of Arma2 and Arma2OA and then let Steam reinstall fresh.  Still no banana.  So I even ran the MS memory diagnostic tool.  Again no issues but the error still persists.

I'm at a total loss at this point.  And to boot, the other PCs in the house hang on "attempting to start Battleye service" - but it never starts, even after giving one of the PCs overnight to let Battleye start.  I even copied the DLLs over from my PC with the corrupt memory (at least Battleye starts on that one!) and the other PCs still hang on battleye service startup.  

 

Any ideas?   Anyone?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Advertisement
  • Supporters
  • Discord

×
×
  • Create New...