Jump to content
  • 0
FletchTHE0riginal

Server Spawning player in Debug

Question

So i have been setting up a new DayZ Epoch on a dedicated server, and got everything up and running fine, For the final step i installed BlurGaming Anti-Hack, Now most of you "Might" say that its a scam and doesnt work, even though it works on ym sever, i got it to work, but i spawn in debug, sometimes i can move around in debug, sometimes i cant, when i can, i spawned in a heli and tried to fly, and then i get sent to lobby, I uninstalled the Anti-Hack and ran they epoch server by itself, but the problem persisted, and when i tried running around, i got sent to the lobby.

 

I tried re-installing the whole MPMissions\DayZ_epoch_chernarus.11 and without the anti-hack, and Again i still spawn in debug, and i read it has to do with the init.sqf file in the MPMissions, i tried downloading a fresh one and installing that and the problem still persists, if anyone has any answers to help me with this that would be great thanks!

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

The only help I can offer is that you start with your server 100% stock and confirm you don't spawn in the debug. Assuming you don't, then add one script at a time, testing it after each one to be sure you don't spawn in the debug. That's the best way to determine what is causing it. Whenever this has happened to me, I've found that I missed adding something, or maybe I left of a ; in a file someplace.

Share this post


Link to post
Share on other sites
  • 0

Well it wasn't the }; because it was supposed to be there, So i just redownloaded the whole dayz_server.pbo fresh, and worked fine, when inserting en ecexVM line, Would it look like this?

 

blah blah blah

};

execVM "z\addons\dayz_server\compile\codeFREE.sqf";

OR.... (the difference is 1 line between the }; or not)

blah blah blah

};


execVM "z\addons\dayz_server\compile\codeFREE.sqf";

Share this post


Link to post
Share on other sites
  • 0

Just in case that wasnt enough, i put the admin tools back on, and these are all the errors i got

 

Server error: Player without identity FletchTHE0riginal (id XXXXXXXX)
21:12:29 Warning: looped for animation: ca\anims\characters\data\anim\sdr\mov\erc\wlk\non\non\amovpercmwlksnonwnondf.rtm differs (looped now 0)! MoveName: amovpercmstpsnonwnondnon_amovpercmstpsraswpstdnon
21:12:29 Warning: looped for animation: ca\anims\characters\data\anim\sdr\mov\erc\wlk\non\non\amovpercmwlksnonwnondf.rtm differs (looped now 1)! MoveName: amovpercmrunsnonwbindf_rfl
21:13:21 Invalid path (only relative paths supported): 'C:\Users\fletcher\Desktop\DayZ_Epoch_Server_1.0.2.5_Release\@DayZ_Epoch_Server\addons\dayz_server\compile\codeNoob.sqf' (this one i changed to put in a relative path)
21:13:22 "\z\addons\dayz_code\system\REsec.sqf:Monitoring Remote Exe..."
21:13:22 Warning Message: Script z\addons\dayz_server\system\server_monitor.sqf not found
21:13:22 Warning: z\addons\dayz_communityassets\models\compass.p3d:0 Error while trying to generate ST for points: 863, 853, 852

Share this post


Link to post
Share on other sites
  • 0

Scratch everything i just said, I assume i was a victim of the blurgaming rip-off, but im using BluePhoenix AdminTools now, which are free, so i dont have to get ripped off by it, and I got it to work, and got the server to acknowledge that the tools are there, but... i get "You are running an outdated version of dayz_anim" when i log on. This should be my last problem

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By lordacus
      so i have been making a server between trying to get my provider to update their mods section. after getting this don i found the server with epoch and infistar were conflicting each other such as: when joining i can use infistar but when i press f9 or i to enter my inventory or f10 for the mobile pad it then conflicts (i think) infistar and i can no longer use it. any ideas on how to stop this
       
    • By vbawol
      Open world survival mod set just two years after the mass extinction of billions of people. Those that remain are left with remnants of a once technological society. Try to survive, build, or explore your way through the harsh dynamic environment.
      Features
      Powerful persistence framework for Arma 3 with native Windows and Linux dedicated server support. Fully configurable script based security checks. Base Building re-envisioned for Arma 3 PhysX. Persistent secure and insecure storage devices. Upgradeable locking doors. Barter based economy and trading systems backed a single currency ¤ called "Krypto". Hostile Environment with several different types of antagonists, Air and Water temperature extremes, and Earthquakes. Hunting, Fishing, Tame Dogs, Explore & Loot: Wrecked ships, Abandoned vehicles and buildings, Perform task based missions and more! Open source APL-SA Epoch Survival MP gamemode. Open source APL-SA Modders resource configs and Class List. Assets can be used as a mod dependency on Steam workshop.
    • By Achef
      Greetings!
      So I recently started up in a new host and haven't gotten to make the server run, found that a ca/modules bis_fnc issue is recurring but doesn't affect players when running coop missions like the default arma 2 oa ones, but when trying with Epoch hive won't connect/start despite being configured.
      Hive error
      Meanwhile at line 23...
       
      I'm still bad with Pastebin, sorry.
       
      This error has been chasing me for 2 days now
    • By WeepiestLem0n
      So I've been wanting to create a private ArmA 2 DayZ Epoch server for a bunch of my mates to play on, however I dont have a dedicated machine and want to run it on my PC. So I looked at the server download files on the GitHub page and followed the ReadMe, however I absolutely cannot figure out how to get the MySQL server and DB set up. I have downloaded MySQL Server on my PC and created the admin role, root passwords and ran it as a windows service. I now have no clue how to create the database and am wondering if anyone can help me set this up or let me know if I've done anything wrong. 

      I can add on Steam or Discord if need be for convenience.
    • By WinterLuka
      Winter Gaming is a gaming community, that was created in early 2018. We're currently running DayZ Epoch 1.0.6.2 server.
      Winter Gaming is a project created with passion – for players from players.
      On our server, the rules are equal for all players – no Pay2Win, no benefits for donating.
       
      Server IP: 164.132.203.240:2302
      Discord: https://discordapp.com/invite/ECBVKGA
      Website: http://www.wintergaming.eu
      Forum: http://www.wintergaming.eu/forums
       
      Server Configuration:
      Building Maintain - 10 Days Abandoned Vehicle Unlock - 7 Days Abandoned Safes/Lockboxes Unlock - 10 Days Building Limit – 250 Objects Max Base Height - 30m  
      Features:
      High FPS XP System (with awesome Perks and Trader) JSRS Compatible Wear Zombie Skin Plot Management Door Management Snap and Vector Building 20k Starting Money Coin System Running Zombies Ai Missions Ai Convoys Custom Loot Custom Locations Custom Traders Hidden Trader Selling Rare Items Toggle Grass/Environmental Sounds Deploy Bike/Motorcycle/Mozzie Walk Amongst The Dead Harvestable Hemp Tow/Lift Repair/Rearm – Service Points Bury Bodies Take Clothes Locate Vehicle Paychecks every 30 minutes Spawn Selection Abandoned Safe Mission Indestructible Metal/Cinder Bases Blow up door and more!  
      I hope to see You on the server!
  • Advertisement
  • Supporters
  • Discord

×
×
  • Create New...