Jump to content
Sign in to follow this  
MuffinMan3789

Switching Servers With The A3Launcher

Recommended Posts

I recently downloaded the Exile mod through A3Launcher, and it worked fine after I moved a few files around. Anyway, I tried to play on a different server through Arma 3, but it said I didn't have the right expansions for it, I play on this server a lot, and it has never said this before I downloaded Exile with the A3launcher. I can't get on it through A3Launcher or Arma 3, I don't know what to do to fix this, should I just uninstall the A3Launcher? I don't need to the A3Launcher to play on this server. It also still shows the Exile sign on the main menu in the A3Launcher when I Launch Arma 3, even though I deleted it off my mods list, it also says I need to remove 3 files because I don't have enough acceptance keys. Please help!

 

Edited by MuffinMan3789

Share this post


Link to post
Share on other sites

This is Epoch Mod forum! You are in the wrong place to be asking for help with Exile which is something made by a different community MuffinMan3789.

My advice subscribe to Epoch mod in Steam Workshop and play a superior mod.

yeah, I realized that after a while but I couldn't find out how to delete the post, lol.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Similar Content

    • By loki_bagel
      look man, its fun and all, but, its not fun when theres nobody on
      regular-ish airdrops with some pretty good stuff
      admins usually on 
      noob friendly
       
       
    • By AltisTales
      Hi everyone
       
      Here's a funny thing...as of yesterday morning, A3Launcher has completely lost our server!
       
      I can't find it by searching for it and it was in my favourites so always at the top, and now it's just disappeared...as far as I'm aware we haven't done anything different or unusual - the server is the one in my sig.
       
      Does anyone have any ideas? Does the A3Launcher creator still post on here frequently? Maybe they could shine some light on the problem. *crosses fingers*
       
       
      Thanks.
  • Advertisement
  • Supporters
  • Discord

×
×
  • Create New...