Jump to content

Recommended Posts

Hi Nightmare.

 

Could you please check your Altis web map ?

 

I think the coord system is not right :/

 

The GPS indicate wrong coord.

 

Like Paros, in 105 / 382 instead of 210 / 170

 

768175paros.png

 

You can check the map here :

 

(huge image, so just a link : http://digitaleccentric.files.wordpress.com/2013/09/arma3atlis.jpg )

 

Bump x)

 

If you can fix this, could be awesome !!

Share this post


Link to post
Share on other sites

All working fine, players are displayed in last players and stuff (Private Hive Tools)

Earlier map with objects/vehicles was working...

 

But somehow NOW i cant display NOTHING on map (beside locations)

 

Any idea whats that ? :D

Share this post


Link to post
Share on other sites

does not work a bit for some reason, players not showing up on the map. Other than that it works.

 

Get to your phpmyadmin or any SQL Manager software and do this:

 

ALTER TABLE `Character_DATA`
ADD COLUMN `last_updated` TIMESTAMP NULL DEFAULT NULL ON UPDATE CURRENT_TIMESTAMP AFTER `Infected`;

Share this post


Link to post
Share on other sites

I really want to use this tool and I believe I have entered all the right information in all the right places, however it seems to stick on this screen : 

 

window_zpsac6ea710.jpg

 

I can't get past this. Admittedly I am a complete dunce when it comes to much of this. Could anyone possibly help me out? 

Share this post


Link to post
Share on other sites

I really want to use this tool and I believe I have entered all the right information in all the right places, however it seems to stick on this screen : 

 

window_zpsac6ea710.jpg

 

I can't get past this. Admittedly I am a complete dunce when it comes to much of this. Could anyone possibly help me out? 

 

Anybody care to help, what to write here?

Share this post


Link to post
Share on other sites

So I uploaded the new version(been using 1.0 until now) but after I'm done with filling in the necessary info in the config, when I try to access the site(index) it just keep on loading until I stop it.
 

>php index.php
PHP Parse error:  syntax error, unexpected '[' in /privatehivetools/includes/game_A2EPOCH.php on line 131

It works fine on my local comp(wampserver) and I'm using the same files. Does anyone know what's wrong?

Share this post


Link to post
Share on other sites

 

So I uploaded the new version(been using 1.0 until now) but after I'm done with filling in the necessary info in the config, when I try to access the site(index) it just keep on loading until I stop it.

 

>php index.php
PHP Parse error:  syntax error, unexpected '[' in /privatehivetools/includes/game_A2EPOCH.php on line 131

It works fine on my local comp(wampserver) and I'm using the same files. Does anyone know what's wrong?

 

 

 

 

php version less than 5.4.x.x   ?

Share this post


Link to post
Share on other sites

Hello,

After uploading all the stuff for the SurvivorStats page to my webhost and making all the changes to the Config.php I am getting this 

 

 

Global Statistic
 
Latest 10 new Survivors

Connect Error (2003)

Can't connect to MySQL server on '167.118.114.98' (4) # Date Name

 

This is my config.php

<?
// DATABASE HOSTNAME OR IP
$CONF['DBHOST']	= '167.118.114.98';
	
// DATABASE PORT
$CONF['DBPORT']	= '3306';

// DATABASE USER		
$CONF['DBUSER']	= '****';

// DATABASE PASSWORD
$CONF['DBPASS']	= '****';

// DATABASE NAME
$CONF['DBNAME']	= 'cherno';

// DAYZ SERVER INSTANCE ( see /MPMissions/init.sqf )
$CONF['INSTANCE'] = 11;

// MAX TABLE DATA
$CONF['maxResults'] = 13;

Share this post


Link to post
Share on other sites

I've been running these tools for quite a while. I just had one of my servers reinstalled and now the hive tool isn't working for that server. I've checked the IP, port db password, username and port and all of that is correct. I only get black boxes and zeros in the statistic section. Any suggestions on how I can track down the issue?

Share this post


Link to post
Share on other sites

I'm having the same issue that ElDubya and Munkescov are having. I'm thinking it is because I am entering the wrong data during the indexing stage. I'm having difficulty figuring out where to find what to put in, so maybe someone could, please, check me. I'm running a private server with navicat and xampp. I'll put in little comments with questions or a process and hopefully someone here can correct my mistakes and answer my questions. 

 

MySQL Database Settings

 

1. DB HOST/IP: localhost // (?) which is found in navicat > user > [email protected] > Host: localhost. 

2. DB PORT: 3306 // (mine is, but yours could be different) which is found in XAMPP Control Panel interface under "Port(s)" 

3. DB NAME: hivemind // I'm not sure where this is, but I was told to put "hivemind". Where can I verify this? 

4. DB USER: dayz // (?) which is found in navicat > user > [email protected] > Useru Name: dayz

5. DB PASSWD: WHATEVER PWORD YOU HAVE SET // (?) which is found/can be changed in navicat > user > [email protected] > Password: WHATEVER PWORD YOU HAVE SET (&) Confirm Password: WHATEVER PWORD YOU HAVE SET

 

GameServer Settings

 

1. GAME: A2 EPOCH // I have Epoch server so I select that. Makes sense. 

2. GAMESERVER IP: 127.0.0.1 // (?) Where do I find this? I'm running on LAN and on occasion I'll run it with hamachi or tunngle when a friend wants to play with me. Would running it with hamachi or tunngle change the IP that needs to go here?

3. GAMESERVER PORT: // Is this the same as the DB PORT? If not where can I find it? 

4. GAMESERVER RCN PASSWD: // I have no idea what this is. How do I find what to put in here? 

5. GAMESERVER MAP: Napf // Select whichever map your server runs on. 

6. HIVE INSTANCE ID: 24 // (?) I think this can be found by going to the server directory and if you have the default config examples (for Napf) the folder name should look like this, instance_24_Napf and in MPMissions it should be DayZ_Epoch_24.Napf, so I just figured 24 is the relevant variable (Idk). 

 

Head Admin Account

 

1. Username: // (?) Can I just make up whatever name I want? If not, what files do I need to go to in order to find it? 

2. Password: // (?) Can I just make up whatever name I want? If not, what files do I need to go to in order to find it? 

3. Confirm Password: // Obviously has to match Password ^

4. Reset Key: // (?) Can I just make up whatever name I want? If not, what files do I need to go to in order to find it? 

5. Confirm Key: // Obviously has to match Reset Key ^

Share this post


Link to post
Share on other sites

Since i have absolutly no experience with php anyone that know whats causing this error on my plastic poles ?

 

 

Warning: Invalid argument supplied for foreach() in /home/u478920914/public_html/includes/game_A2EPOCH.php on line 457

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By NoxSicarius
      NOTICE For those who want to use this in 1.0.6
      Instead of using this one, I suggest visiting the following thread for game version 1.0.6 and up
       
      The tools are partially updated for the new release. Most features are working so far and it can be downloaded from here (follow the readme for install): https://github.com/noxsicarius/Epoch-Admin-Tools/tree/TestBranch

       
       
      IMPORTANT:
      Under NO circumstances should you download this tool from a different source. I have been notified of numerous virus downloads listed as my work (usually second page of google and farther). I have petitioned to have all of the ones I know of blacklisted and have sent virus profiles to all major antivirus companies. If you find a .exe in any work claiming to be mine, it is a virus and should be shredded. 
      Please only download from MY github link or the links in this post.
      My github repo will NEVER be removed and if I leave the project and someone wishes to take over, they will be given rights to the repo.
       
      Features:
       
      For help with Administration:
      Multiple Admin levels Spectate players "Display code" for locked vaults/doors "Create key" for vehicles with lost keys Force lock and unlock vehicles without keys Base Destruction - Destroy all buildables/vehicles within a customizable radius Spawnable crates with weapons, items, and supplies Spawn locked or temporary vehicles via the menu or a custom-made graphical vehicle menu (screenshot) Other features:
      Godmode Teleport self (or others to you) Flying Invisibility Delete and repair/refuel vehicle on crosshairs ESP - display players, zombies, safes, tents, vehicles, and AI on the map ...and more! Installation, changes, additional information, FAQ, credits, issues and everything else can be found at the project page on Github:

      Epoch Admin Tools on GitHub
      Click here for an install tutorial video for the tool
      I have been informed that some places block GitHub, so here are direct links hosted by me:
      Newest full release: https://www.dropbox.com/s/pjvj07u5yemo7we/Epoch-Admin-Tools-master.zip?dl=0
      Beta build: https://www.dropbox.com/s/xm6t1k3gvp3t8ex/Epoch-Admin-Tools-TestBranch.zip?dl=0


      If you have an improvement you would like to add, make a pull request and make these tools even better!


      Error Reporting:
       
      BEFORE posting an issue on Github or on this forum:
      If you think you might have installed it incorrectly, follow the YouTube Video Install Tutorial Try reinstalling the tool. You more than likely missed something important. Do a quick search on this forum for a fix to your problem. Check your server's RPT log for errors. This will identify 99% of problems with the menu. Be ready to copy/paste the RPT log into Pastebin or Gist in an issue or in the discussion forum for help with troubleshooting. If your problem persists after doing the above:
      Open your arma2oaserver.rpt file in a text editor and copy/paste the RPT log into Pastebin and post your issue in this forum with the rpt log. If you post something like "It doesn't work" I will not acknowledge you. Not giving all possible details in the first post simply makes it take longer to resolve and will waste everyone's time. I am hard pressed for time these days so if you won't take the initiative to provide information, I won't ask for it either. I am not trying to be mean, but I am quite tired of getting 5 or less word posts that provide no information other than this person has some kind of problem somewhere on their server that may or may not be related to this mod. If the problem you are posting is a bug and not a general install problem then post it to this forum AND to the github issues page.  
      I have been asked by someone if they can donate to the project so I am adding the link here.
       
       
      I have invested a good deal of time into this so if you find it useful please give a little donation.
      (DONATE)
      I also accept Crypto Currency: 
      Bitcoin: 1GkzMzwnVwVpnUCVFaAyLDsgD9cqSfigdm
      Litecoin: LbUrUxXzA557VeTWXM8jP7hNf3uZHEqW5b
       
      A sincere thanks to those who made a monetary contribution to this project: calamity, CRHASH, BMovieQueen, zixxel, 8BitSigdom, Anarior, f3cuk, Caveman1, Nathan, [member=WootyWoop], [member=Terrance Smith]
      A huge thanks to those who make the community a better place by answering questions on this project: @juandayz, @EditedSnowHD
      Please leave your name in a note if you donate so that I can list you above.
    • By azzdayz
      Hey guys,
      Just wanna kinda bring this up and throw this out there for anyone that might know more.
      I have a small server and wanted to have a smaller map. I have been looking at some of the other maps and they are all quite big. Utes is really small and I almost thought about messing around with that one, but I wanted it to be at least a little bigger, LOL
      Does anyone know what the deal is with Jade Groove? There is no clear information on it and doesn't really make a whole lot of sense. That would have been a great sized map, but I cant find the bikeys for it or anything.
      Other than that would anyone have a suggestion as to a good map to use if you have a low end server?
      Thanks,
    • By ReidenXerx
      Greetings! I need some help
      in running arma 3 epoch mod server on a napf map.
      I found out that I need a file with the coordinates of map buildings for spawn loot like this one used in altis map (if I understood correctly).

      altis.h
      I found it in the file "epoch_server_settings.pbo" in the folder "epoch_server_settings\configs\maps", there is also a file for napf, but the problem is it is almost empty.
      napf.h
      I do not know what to do.
    • By EBEALIEN
      Good evening at all!
      I'm Antonio, and I've already built servers with Nitrado, to have fun with friends, and we say they were pretty good.
      Now after a few months I still subscribe to a server with Nitrado and I saw that I also have Infistar Admin tools.
      I can not find the configuration procedures, and even a list of keys to use or how to get into the admin tools.
      Anyway I came in and with the F2 button I see the menu, when I close it with the esc key then it does not let me enter. I probably make mistakes or misses. Where can I find a step-by-step setup guide ???

      Thanks to who has time to devote to me.

      Antonio - Italy
      Good job everyone, and very very  thanks
      Sorry - google tralator
    • By harcosgoogle
      Hi.(Sorry no speak English)
       
      I do not understand how one could solve,Admin tools install  
      https://github.com/noxsicarius/Epoch-Admin-Tools
       
       
      };
      initialized = false;
      call compile preprocessFileLineNumbers "\z\addons\dayz_code\init\variables.sqf";
      progressLoadingScreen 0.05;
      call compile preprocessFileLineNumbers "\z\addons\dayz_code\init\publicEH.sqf";
      progressLoadingScreen 0.1;
      call compile preprocessFileLineNumbers "\z\addons\dayz_code\medical\setup_functions_med.sqf";
      progressLoadingScreen 0.15;
      call compile preprocessFileLineNumbers "\z\addons\dayz_code\init\compiles.sqf";
      call compile preprocessFileLineNumbers "server_traders.sqf";
      call compile preprocessFileLineNumbers "admintools\config.sqf"; // Epoch admin Tools config file
      call compile preprocessFileLineNumbers "admintools\variables.sqf"; // Epoch admin Tools variables
      if (_verCheck) then {
          #include "DZE_Hotfix_1.0.6.1A\init\compiles.sqf"
      };
       
       
      what's next?
       
      I do not really know what to :/  
      Thanks
  • Advertisement
  • Advertisement
  • Supporters
  • Advertisement
  • Discord

×