Jump to content
  1. KingRaymond795

    KingRaymond795

  2. -CJ-

    -CJ-

  3. TNT

    TNT

  • Similar Content

    • By Snake72
      VIOLATOWN|PVE|GEMCraft|WAI|Scripts
      MAP: Cherno
      IP: 94.250.209.174:2302
      TS: violatown.myts.at
      Discord: discord.gg/NFmBYtt
      Rules in ENG/FRA/RUS
      ONLY PVE!
      Scripts:
      80 Meter Plot (Zed free) 1 Step Build BuildingLimit 900+ Gem Craft Coins System & Bank Tow & Lift Bike deploy Self Blood Bag Weed (planting/smoking) Lotterie Masterkey Remote vehicle LocateVehicle GarageDoorOpener LocateVehicle Take Clothes VT Crafting Group Management Custom spawn Custom Buildings New locations and many more... AI:
      WAI DZMS DZMSHotSpots Andre Convoy Events:
      Epoch Events Buried Treasure Animated Crashspawner Flybye Labyrinth The fugitive Event Trader:
      Custom Traders Sandford and Son (buy everything with 35% discount) HAVE FUN
       
       
    • By 2DayZ2Retirement
      -PROBLEM SOLVED-
       
      G'day, Survivors.
      I am having an issue on my server where vehicles which spawn randomly around the map repair themselves upon server restart.
      I use this config in my init.sqf which successfully spawns the vehicles in damaged and with low fuel...
      DynamicVehicleDamageLow = 75;
      DynamicVehicleDamageHigh = 100;
      DynamicVehicleFuelLow = 0;
      DynamicVehicleFuelHigh = 25;
      ...However upon each server restart the vehicles repair themselves (the fuel remains low however) and for the life of me I can't figure out why this is happening. 
      DayZ Version -DayZ Epoch 1.0.6.2
      Scripts Used -DZAI | -DZMS | -Right Click Actions (Suicide, Smoke Drugs, GPS Scan)
      AntiHack - InfiSTAR
      Server Host - GTXGaming
      My HiveEXT.log and arma2oaserver.RPT logs are not showing anything out of the ordinary.
      I'm not sure if it matter, but all Planes/Helicopters and Boats have been removed from the server via the dynamic_vehicle.sqf.
      In addition, all of the traders and trader cities being removed by removing the call for the CfgServerTrader.hpp in the description.ext.
      If there is any other info I can show to assist in fixing this problem please let me know, any help would be greatly appreciated.
      Cheers.
    • By McLovin
      NOTICE: Duplicate of another question posted in the wrong section.
       
      So I've been playing this server that has a number of mods installed. I've been playing it for quite a while with the only errors I've been getting are regarding a 45 round RPK mag being missing, but other than that I've had no errors or any issues loading. Upon trying to place a plot pole, nothing happens; absolutely nothing, like no preview shows up, no prompt saying "starting construction" or anything like that, just blankness. When I try to do it again it says "building already in progress" and I can't do anything, not even lock my vehicle. Is there anything that can be done, or that can explain this phenomenon? To further the understanding of how this came to be, I bought a plot pole from the trader in Trader City Stary and tried placing it near Stary, but not too near it (near a thicket of bushes in the distance). Upon right clicking and hitting the build option, that's when I face my issue.
    • By HadeYZ
      Hello
       
      I've just bought myself a DayZ Epoch server, but I have some trouble with it.
      I've installed noxsicarius Epoch admin tools, but now whenever I try to buy building supplies as a non admin I get kicked by battleye.
      The error code is 214.
       
      Thanks in advance for any help
  • Advertisement
  • Supporters
  • Discord

×
×
  • Create New...