Jump to content

Recommended Posts

Hello there,

 

Today is the first day I ever had this issue: the game closes itself for updating BattlEye (something that, apparently, isn't doing). As soon as I join my server via DayZ Commander, I connect to the lobby and then, after a few seconds, a red BattlEye error message appears: 

 

BE Service not running - closing game to start installation...

 

The installation is never done, because everytime I connect to server's lobby, it appears the same message and the game closes itself after a few seconds. I already tried uninstalling BattlEye, install it back and reinstalling ArmA2 OA Beta Patch, but that didn't do the trick. Here's the RPT Client Log:

 

Unable to get my public IP address: 0

HTTP error 500 (res=7)
Info: ((
About to connect() to is.bistudio.com port 8181 (#0)
  Trying 109.123.194.186...
Connection refused
couldn't connect to host at is.bistudio.com:8181
Closing connection #0
)) Info
Registration failed: error Couldn't connect to server (couldn't connect to host at is.bistudio.com:8181)

 

I also have taken a look at RPT Server's Log:

 

16:56:51 Warning Message: No challenge value was received from the master server.

16:56:51 GameSpy QR2 error: 5, No challenge value was received from the master server.
16:57:23 Server error: Player without identity UngarMax (id 792909043)
17:02:33 Server error: Player without identity UngarMax (id 1102906850)
17:04:58 Server error: Player without identity UngarMax (id 1247149808)
17:09:49 Server error: Player without identity UngarMax (id 1538992975)
17:15:02 Server error: Player without identity UngarMax (id 163799003)
17:19:28 Server error: Player without identity UngarMax (id 430080983)
17:32:05 Server error: Player without identity UngarMax (id 1187055881)

 

Do you have any solution for this issue? It really never happened to me, which is really weird.

 

PD: Don't just say it's easy to find out in Google, because I have already been searching for a while how to fix this and didn't find anything.

 

Thanks in advance!

Share this post


Link to post
Share on other sites

try running the game as admin , this happens to me as well. admin seems to have stoped it from happening , it still happens from time to time but its not every time i try to play , also i join my server with a .bat file  and have told every one i know to do the same because they had the same issue

 

if that doesn't help try Manually updating the DLL files for battleye 

Share this post


Link to post
Share on other sites

Hi:

 

I already tried running it with Admin permissions and it happens exactly the same. The same goes for BattlEye manual update: I've already downloaded the latest BattlEye DLL Files and the game keeps trying to update, so therefore, it closes itself to update the BattlEye.

 

Regards.

Share this post


Link to post
Share on other sites

Hi,

Then I guess that is BattlEye's fault, not my server's or my client's. Their Master Server is probably offline or down for maintenance, so we will have to wait until they get it back online, I guess.

Offtopic: Since GameSpy closed, my server is not appearing in DayZ Commander's serverlist, and I am using the GameSpy reporting IP, which it isn't functional. Does anybody know Which reporting IP do you now have to use to appear in that serverlist or in another similar serverlist?

Regards.

Share this post


Link to post
Share on other sites

DayZ Commander is not refreshing it's backend server list when new servers come online anymore. Best bet it to use DayZ Launcher. Gamespy reporting does nothing. You need to have your ports in your config:

 

steamport = 2300;
steamqueryport = 2301;
 
Then set your gameserver port in your .bat to 2302  If you run multiple servers then you need to seperate the ports by I think at least 20. 

Share this post


Link to post
Share on other sites

Hi:

 

New update: game now closes to start BattlEye update setup and it starts another instance (which joins the server where I was before), and this instance closes to start BattlEye update setup, running into a loop that never ends.

 

Any solution for this, guys?

 

PD: Bump.

 

Regards.

Share this post


Link to post
Share on other sites

Hi:

 

New update: game now closes to start BattlEye update setup and it starts another instance (which joins the server where I was before), and this instance closes to start BattlEye update setup, running into a loop that never ends.

 

Any solution for this, guys?

 

PD: Bump.

 

Regards.

Still waiting for new update :(

Share this post


Link to post
Share on other sites

Hi,

Then I guess that is BattlEye's fault, not my server's or my client's. Their Master Server is probably offline or down for maintenance, so we will have to wait until they get it back online, I guess.

Offtopic: Since GameSpy closed, my server is not appearing in DayZ Commander's serverlist, and I am using the GameSpy reporting IP, which it isn't functional. Does anybody know Which reporting IP do you now have to use to appear in that serverlist or in another similar serverlist?

Regards.

There is nothing to be done on your end..if it shows up on dayz launcher and or play w six..its all on dayz commander..my server started showing up for the past month ..it randomly works..will be up for days..then down..untill they fix on their end ..thats just way it is..dayz launcher just works

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By FG_Trap
      Made this in my free time awhile ago thought id make it public.
      Right Alt is the key to open the menu.
      Install instructions are inside the download.
      https://github.com/NWDZ-Trapxxgods/traps-menu
       
       
      here is a picture of the server menu
       
    • By lordacus
      so i have been making a server between trying to get my provider to update their mods section. after getting this don i found the server with epoch and infistar were conflicting each other such as: when joining i can use infistar but when i press f9 or i to enter my inventory or f10 for the mobile pad it then conflicts (i think) infistar and i can no longer use it. any ideas on how to stop this
       
    • By vbawol
      Open world survival mod set just two years after the mass extinction of billions of people. Those that remain are left with remnants of a once technological society. Try to survive, build, or explore your way through the harsh dynamic environment.
      Features
      Powerful persistence framework for Arma 3 with native Windows and Linux dedicated server support. Fully configurable script based security checks. Base Building re-envisioned for Arma 3 PhysX. Persistent secure and insecure storage devices. Upgradeable locking doors. Barter based economy and trading systems backed a single currency ¤ called "Krypto". Hostile Environment with several different types of antagonists, Air and Water temperature extremes, and Earthquakes. Hunting, Fishing, Tame Dogs, Explore & Loot: Wrecked ships, Abandoned vehicles and buildings, Perform task based missions and more! Open source APL-SA Epoch Survival MP gamemode. Open source APL-SA Modders resource configs and Class List. Assets can be used as a mod dependency on Steam workshop.
    • By Achef
      Greetings!
      So I recently started up in a new host and haven't gotten to make the server run, found that a ca/modules bis_fnc issue is recurring but doesn't affect players when running coop missions like the default arma 2 oa ones, but when trying with Epoch hive won't connect/start despite being configured.
      Hive error
      Meanwhile at line 23...
       
      I'm still bad with Pastebin, sorry.
       
      This error has been chasing me for 2 days now
    • By WeepiestLem0n
      So I've been wanting to create a private ArmA 2 DayZ Epoch server for a bunch of my mates to play on, however I dont have a dedicated machine and want to run it on my PC. So I looked at the server download files on the GitHub page and followed the ReadMe, however I absolutely cannot figure out how to get the MySQL server and DB set up. I have downloaded MySQL Server on my PC and created the admin role, root passwords and ran it as a windows service. I now have no clue how to create the database and am wondering if anyone can help me set this up or let me know if I've done anything wrong. 

      I can add on Steam or Discord if need be for convenience.
  • Advertisement
  • Supporters
  • Discord

×
×
  • Create New...