Welcome to Epoch Mod Community

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.

  • 0
Sign in to follow this  
Followers 0
ba10s118

Mission DayZ Epoch Chernarus read from directory.

Question

Hey guys.

I can't get my Epoch server up and running right.
I can see the server, and i can join, but when a player joins my console log gets spammed with:
 Mission DayZ Epoch Chernarus read from directory.

I've installed:
Arma 2
Arma 2 OA + beta

DayZ + server files
Epoch + Server files 1.0.2.3

I use xampp as my mysql db, and I used navicat to ad d the sql file.

I have no password on my sql btw.

When i join the server, the following happens:

 

 7:54:14 Dedicated host created.
 7:54:15 BattlEye Server: Initialized (v1.175)
 7:54:15 Host identity created.
 7:54:50 ~.G.M.T.A.~ Darky uses modified data file
 7:54:50 BattlEye Server: Player #0 ~.G.M.T.A.~ Darky (127.0.0.1:3320) connected
 7:54:50 Player ~.G.M.T.A.~ Darky connecting.
 7:54:50 Mission DayZ Epoch Chernarus read from directory.
 7:54:51 Mission DayZ Epoch Chernarus read from directory.
 7:54:51 Mission DayZ Epoch Chernarus read from directory.
 7:54:51 Mission DayZ Epoch Chernarus read from directory.
 7:54:51 Mission DayZ Epoch Chernarus read from directory.
 7:54:51 Mission DayZ Epoch Chernarus read from directory.
 7:54:51 Mission DayZ Epoch Chernarus read from directory.
 7:54:51 Mission DayZ Epoch Chernarus read from directory.
 7:54:51 Mission DayZ Epoch Chernarus read from directory.
 7:54:51 Mission DayZ Epoch Chernarus read from directory.
 7:54:51 Mission DayZ Epoch Chernarus read from directory.
 7:54:51 Mission DayZ Epoch Chernarus read from directory.
 7:54:51 Mission DayZ Epoch Chernarus read from directory.
 7:54:51 Mission DayZ Epoch Chernarus read from directory.
 7:54:51 Mission DayZ Epoch Chernarus read from directory.
 7:54:51 Mission DayZ Epoch Chernarus read from directory.
 7:54:51 Mission DayZ Epoch Chernarus read from directory.
 7:54:51 Player ~.G.M.T.A.~ Darky connected (id=xxhiddenzz).
 7:54:51 Mission DayZ Epoch Chernarus read from directory.
 7:54:51 Mission DayZ Epoch Chernarus read from directory.
 7:54:52 Mission DayZ Epoch Chernarus read from directory.
 7:54:52 Mission DayZ Epoch Chernarus read from directory.
 7:54:52 Mission DayZ Epoch Chernarus read from directory.
 7:54:52 Mission DayZ Epoch Chernarus read from directory.
 7:54:52 Mission DayZ Epoch Chernarus read from directory.
 7:54:52 BattlEye Server: Player #0 ~.G.M.T.A.~ Darky - GUID: xxxxhiddenzzzzzzzz (unverified)
 7:54:52 Mission DayZ Epoch Chernarus read from directory.
 7:54:52 Mission DayZ Epoch Chernarus read from directory.
 7:54:52 Mission DayZ Epoch Chernarus read from directory.
 7:54:52 BattlEye Server: Verified GUID (xxxxhiddenzzzzzzzz) of player #0 ~.G.M.T.A.~ Darky
 7:54:52 Mission DayZ Epoch Chernarus read from directory.
 7:54:52 Mission DayZ Epoch Chernarus read from directory.
 7:54:52 Mission DayZ Epoch Chernarus read from directory.
 7:54:52 Mission DayZ Epoch Chernarus read from directory.
 7:54:52 Mission DayZ Epoch Chernarus read from directory.
 7:54:52 Mission DayZ Epoch Chernarus read from directory.
 7:54:52 Mission DayZ Epoch Chernarus read from directory.
 7:54:52 Player ~.G.M.T.A.~ Darky disconnected.
 7:54:52 BattlEye Server: Player #0 ~.G.M.T.A.~ Darky disconnected

After i leave the server stops trying to read the mission.

I don't have a folder named mission, but i have missions and mpmissions.

I'm abit confused here - hope you can help me.
Highly appreciated! Thanks!

Share this post


Link to post
Share on other sites

5 answers to this question

  • 0

Something is wrong with the install or an addon is causing the server to crash at a fairly basic level..

Have you merged your OA into the arma folder ?

Check the hive log also to make sure it is able to connect. Have never run it without a password.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Latest Donations

  • Donation Box

    Please donate to support the community.
    We appreciate all donations!
  • Advertisement
  • Supporters
  • Advertisement
  • Forum Statistics

    • Total Topics
      25784
    • Total Posts
      237714
  • Member Statistics

    • Total Members
      28975
    • Most Online
      1497

    Newest Member
    MimicP
    Joined