Jump to content
  • 0
Adam1911

DayZ Overpoch Unlisted Server!

Question

Im at wits end trying to work out why no one can see the server with ingame on the server list. Type in Overpoch and all servers show up but mine. I will add my server config and what not here so you can see how i have it set up and all. Also its run on a dedicated server. Not a hosted companie

 

(Server port : 2302) just so you know

 

Config.cfg

steamPort = 2300;
steamQueryPort = 2301;
hostname = "Host name Here!";
password = "";
passwordAdmin = "password";
logFile = "";
 
reportingIP = "arma2oapc.master.gamespy.com";
 
motd[] = {
};
motdInterval = 3;
 
maxPlayers = 50;
kickduplicate = 1;
requiredBuild = 125548;
verifySignatures = 2;
requiredSecureId = 2;
 
voteMissionPlayers = 3;
voteThreshold = 1.5;
 
disableVoN = 0;
vonCodecQuality = 30;
persistent = 1;
timeStampFormat = "none";
BattlEye = 1;
 
doubleIdDetected = "";
onUserConnected = "";
onUserDisconnected = "";
onHackedData = "";
onDifferentData = "";
onUnsignedData = "";
regularCheck = "";
 
class Missions
{
class Mission_1
{
template = "DayZ_Epoch_11.Chernarus";
difficulty = "regular";
};
 
 
};

 
Basic.cfg

MaxMsgSend=128;
MaxSizeGuaranteed=512;
MaxSizeNonguaranteed=256;
MinBandwidth=131072;
MaxBandwidth=2097152000;
MinErrorToSend=0.001;
MinErrorToSendNear=0.0099999998;
MaxCustomFileSize=1310720;
class sockets
{
maxPacketSize=1400;
};
adapter=-1;
3D_Performance=1;
Resolution_W=0;
Resolution_H=0;
Resolution_Bpp=32;
terrainGrid=25;
viewDistance=2000;
Windowed=0;

 

Server Stat bat

@echo off
start "arma2oaserver_2302" "C:\Servers\ArmA 2\DayZ Overpoch\arma2oaserver_2302.exe" -port=2302 -config=default\config.cfg -cfg=default\basic.cfg -profiles=default -name=default [email protected];@DayZ_Epoch;@DayZ_Epoch_Server
@exit

 

All dll files are unblocked and all ports have been added. 

 

If you need any more info please let me know. Thanks

 

Just to add. Its not a new server its an old server and it was working fine before the gamespy shutdown. 

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

I can see the server on dayz commander if i search for it. I can also see the server if i use remote and connect to the ip. But when i search for "Overpoch" in the search box ingame. All servers come up but mine. 

Share this post


Link to post
Share on other sites
  • 0

You need to give it a hostname, if that is definately your config.cfg in the OP then you have:

 

hostname = "Host name Here!";

 

 

You should try something like this for example:

 

hostname = "Adam1911's DayZ Overpoch 1.0.5.1"

 

Since Overpoch isn't a complete @mod, but a hashing together of two mods (@DayzOverwatch & @DayZ_Epoch)  then it won't pick up Overpoch unless its in the server name.

 

And you might wanna change these two lines from:

 

onHackedData = "";
onUnsignedData = "";

 

to:

 

onUnsignedData = "kick (_this select 0)";
onHackedData =     "kick (_this select 0)";

 

Also, change the passwordAdmin = "" as that's the rcon password to your server. :rolleyes: :D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Advertisement
  • Supporters
  • Discord

×
×
  • Create New...