Jump to content
  • 0
Sign in to follow this  
Stevilicious

Anyone online to help me?

Question

 

The above thread, no matter how many times i do it, just doesn't work for me.  And i'm no idiot when it comes to coding; SQL, C++, Java and the occasional Cisco router.  I've even started diving into Rasberry Pi.  I am versed in all of the above and yet the server (Epoch Panthera is what i am trying to achieve) just LOVES to give me the middle finger.

 

 

Please PM me and i'll throw my Skype and/or Steam username at you for help...  I believe verbally trying to sort out the issue won't be possible.  I think you will need to see what's going on yourself to truly understand.  Hopefully, i have missed something completely obvious and it will be a 2 minute fix.

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Well what exactly is going wrong? What does the .rpt say ? What does the console say? Following these steps you do not need any coding at all, you need to edit a few files to match your database and start up the server :)

Share this post


Link to post
Share on other sites
  • 0

The personal info was there to reassure people i'm not  complete retard even though it's making me feel so.  I managed this morning, to get it upto "creating character" screen but it stops there and hangs.  Getting a player uid as 0 or something.  But to get it to that point, i did some weird steps. I had to grab the a few files from my client side folder and copy them into /ACO/common folder...  So i've obviously forced something there. plus i had to enable epoch mod in the launcher to get on or i'd just get "waiting for server".  Zero errors in both files mentioned above other than the one i stated.  I'd still prefer this over skype though lol 

 

IP of my server is 82.34.0.169:2302 it's up and running now so you can see my error.

Share this post


Link to post
Share on other sites
  • 0

Well - After ALL that, i was googling this morning and found that your PBO can get currupt sometimes.  Refreshed the .PBO and everything is working perfectly.  I feel like i want to cry.  Thank for the response anyway.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By WeepiestLem0n
      So I've been wanting to create a private ArmA 2 DayZ Epoch server for a bunch of my mates to play on, however I dont have a dedicated machine and want to run it on my PC. So I looked at the server download files on the GitHub page and followed the ReadMe, however I absolutely cannot figure out how to get the MySQL server and DB set up. I have downloaded MySQL Server on my PC and created the admin role, root passwords and ran it as a windows service. I now have no clue how to create the database and am wondering if anyone can help me set this up or let me know if I've done anything wrong. 

      I can add on Steam or Discord if need be for convenience.
    • By WinterLuka
      Winter Gaming is a gaming community, that was created in early 2018. We're currently running DayZ Epoch 1.0.6.2 server.
      Winter Gaming is a project created with passion – for players from players.
      On our server, the rules are equal for all players – no Pay2Win, no benefits for donating.
       
      Server IP: 164.132.203.240:2302
      Discord: https://discordapp.com/invite/ECBVKGA
      Website: http://www.wintergaming.eu
      Forum: http://www.wintergaming.eu/forums
       
      Server Configuration:
      Building Maintain - 10 Days Abandoned Vehicle Unlock - 7 Days Abandoned Safes/Lockboxes Unlock - 10 Days Building Limit – 250 Objects Max Base Height - 30m  
      Features:
      High FPS XP System (with awesome Perks and Trader) JSRS Compatible Wear Zombie Skin Plot Management Door Management Snap and Vector Building 20k Starting Money Coin System Running Zombies Ai Missions Ai Convoys Custom Loot Custom Locations Custom Traders Hidden Trader Selling Rare Items Toggle Grass/Environmental Sounds Deploy Bike/Motorcycle/Mozzie Walk Amongst The Dead Harvestable Hemp Tow/Lift Repair/Rearm – Service Points Bury Bodies Take Clothes Locate Vehicle Paychecks every 30 minutes Spawn Selection Abandoned Safe Mission Indestructible Metal/Cinder Bases Blow up door and more!  
      I hope to see You on the server!
    • By Larkin993
      [GOM] Hardcore Sauerland
      Discord:https://discord.gg/Sx7FWQK
      IP: 185.251.226.35:2900
      Mods: Overwatch - Epoch
      Server name: [GOM] Hardcore Sauerland|AI/MISSIONS|TOW/LIFT|COINS|DEPLOYBIKE|
      Server Rules:
      No building 1000m from traders No glitching No Duping No voice in side chat Respect other players and admins Dont blow up locked vehicles Server features:
      Deploy Bike Scan GPS R/C Tools Blood Bag Self Roaming AI Missions Custom Trader Prices Coins - No Banks 6 Hours Restart 24 - 6 - 12 GMT Active Admins Groups [F5] Base Raiding 3hr Day and Night PVP Buy Cinder Walls Refuel / Repair Tools Break Tame Dogs Kill Messages Zombie Hordes Heli Crashes  
    • By McLovin
      NOTICE: Duplicate of another question posted in the wrong section.
       
      So I've been playing this server that has a number of mods installed. I've been playing it for quite a while with the only errors I've been getting are regarding a 45 round RPK mag being missing, but other than that I've had no errors or any issues loading. Upon trying to place a plot pole, nothing happens; absolutely nothing, like no preview shows up, no prompt saying "starting construction" or anything like that, just blankness. When I try to do it again it says "building already in progress" and I can't do anything, not even lock my vehicle. Is there anything that can be done, or that can explain this phenomenon? To further the understanding of how this came to be, I bought a plot pole from the trader in Trader City Stary and tried placing it near Stary, but not too near it (near a thicket of bushes in the distance). Upon right clicking and hitting the build option, that's when I face my issue.
    • By Harkness
      Happy to announce the launch of our new custom server. 
      DayZ Epoch Chernarus 
      To connect search for "v666" in your DayZ Launcher
      Server Modes/Mods/Addons
      Romero Style Zombies
      Snow & Cold Weather Effects (temp+breath)
      Custom Intro Radio Broadcast
      Spawn Location Options
      Safe Trader Areas
      Roaming/Driving/Flying AI Excursions
      AI Mission System
      Random Events
      Auto Re-fuel at any Gas Station
      Day/Night Cycle w/6 Hourly Reboots
      ++Many more to come! Want something added? Request it here
      Don't forget to register here for your own custom load-out and access to our community forums
       
      Note:
      This server is both PVP and PVE. We dont believe in giving players rules but cheating in any way will result in lifetime ban from whole community.
  • Advertisement
  • Advertisement
  • Supporters
  • Advertisement
  • Discord

×